2005 S40 Motor Oil Leaking out Back of Engine

Help, Advice, Owners' Discussion and DIY Tutorials devoted to the second generation C70, S40 and V50 Volvos -- awkwardly model year 2004 ½ onwards -- plus where to go for advice and discussion on Volvo's sporty C30 Coupe powered by Volvo's ubiquitous inline 5-cylinder power plant.
S40Tex
Posts: 23
Joined: Mon Mar 21, 2011 5:08 pm
Year and Model: 2.4i S40, 2005
Location: Houston, Texas

2005 S40 Motor Oil Leaking out Back of Engine

Postby S40Tex » Mon Mar 21, 2011 5:48 pm

    2005 Volvo S40 2.4i
    111,550 miles
    I used Mobil 1 High Mileage + Marvel Mystery Oil during the last oil change at 108,777 mi.



For the longest time now I have been thinking that the oil drain plug on my 05 S40 has just been loose and leaking Oil. Then about a week ago i noticed that there was oil all over the place on the back side of my engine block and that the oil drain plug could not have been any tighter. I tried to find a specific point where i could tell the oil was coming from, but there was so much crud back there now that it was kind of hard to tell. I did take some pictures of where i think the oil might be coming from, posted below. Also, i noticed that after a week of my car just sitting my my garage, no oil leaked. It seems that only when i drive the oil leaks out the back.

One thing that I noticed right off was that there was oil around the screws on the top of the engine. The Left screw had more oil around it then the right one did.
Image

Then, right behind those there was a hose that looked like the end of it was swollen and leaking oil as well.
This is the hose in relation to the screw:
Image

Close up from the top:
Image

From the bottom here you can see that the end of the rubber hose looks kind of swollen and definitely wet. I'm not sure what that hose is, or even if the oil is just leaking from above onto that spot.
Image

And the last spot where I think it might be leaking from are these two screws/nuts next to the headers in the back (these two bottom screws on the right side when looking at the engine from the bottom.) These pictures don't really show a lot, but it's kind of hard to take pictures down there:
Image

and close up:
Image


I know a little bit about cars and engines. The most difficult think i have done to my car is to change the spark plugs at 100,000mi. so please try not to get too technical with me. I hope these pictures can help narrow down what might be the problem. I did read some of the other threads about similar problems to this, but they were all at least a couple of years older than mine and different models. These may be problems that I can fix myself. I sure hope they are. But if they aren't and you guys can help me narrow down the possibilities, I would at least like to know what the problems could be before i take my car to my mechanic (to prevent me from getting screwed over with unnecessary 'problems' getting 'fixed')

Any help is appreciated.

Thanks

User avatar
jblackburn
MVS Moderator
Posts: 13929
Joined: Sun Jun 08, 2008 9:54 pm
Year and Model: 1998 S70 T5
Location: Alexandria, VA
Flag: United States of America

Re: 2005 S40 Motor Oil Leaking out Back of Engine

Postby jblackburn » Thu Mar 24, 2011 3:20 pm

1) I would replace the rubber gasket on the oil cap.
2) As your car is not a turbo, that oil in the back of the engine could either be leaking down from up top (the S70/850s are particularly prone to this problem from a bad oil cap seal that lets oil pool in the spark plug wells and then run down - I'm not sure what the top of an S40 engine looks like with the plastic cover removed), or from a bad rear cam seal.

The rear cam seal should be located behind the cam position sensor, which looks like this on one of the older models - on the drivers side of the engine.
Image
'98 S70 T5
2012 Chevy Cruze LT 6MT


A learning experience is one of those things that says, "You know that thing you just did? Don't do that."

mercuic: Long live the tractor motor!

S40Tex
Posts: 23
Joined: Mon Mar 21, 2011 5:08 pm
Year and Model: 2.4i S40, 2005
Location: Houston, Texas

Re: 2005 S40 Motor Oil Leaking out Back of Engine

Postby S40Tex » Thu Mar 24, 2011 4:25 pm

Thank you for the head's up about the oil cap gasket. I think that's the problem!

I took the plastic cover of the top of the engine and had a look. Here's what i found:

Image

It may be hard to see in the picture, but there was a ton of oil around the spark plugs there. Would this be an easy DIY project? Or would it not make much difference if I had to take it to the shop? I need to take it in anyways to have the A/C looked at...

User avatar
jblackburn
MVS Moderator
Posts: 13929
Joined: Sun Jun 08, 2008 9:54 pm
Year and Model: 1998 S70 T5
Location: Alexandria, VA
Flag: United States of America

Re: 2005 S40 Motor Oil Leaking out Back of Engine

Postby jblackburn » Thu Mar 24, 2011 5:14 pm

From here that's what it looks like. Before you replace the seal pull out the oil dipstick at idle on a warmed-up engine and check for smoke puffing out of the opening. This will indicate a clogged PCV system that will need to be cleaned/taken care of first before replacing the seal. If you don't see any smoke then go ahead with the replacement.
'98 S70 T5
2012 Chevy Cruze LT 6MT


A learning experience is one of those things that says, "You know that thing you just did? Don't do that."

mercuic: Long live the tractor motor!

S40Tex
Posts: 23
Joined: Mon Mar 21, 2011 5:08 pm
Year and Model: 2.4i S40, 2005
Location: Houston, Texas

Re: 2005 S40 Motor Oil Leaking out Back of Engine

Postby S40Tex » Mon Apr 04, 2011 7:28 pm

Thanks for taking the time out to help me with my issues. It's very much appreciated.

I did take a look at my oil filler cap and it is actually not the same type of cap that is in previous volvo models, as you can see above. I ordered a replacement seal from ipd and when it arrived i looked at it and almost instantly knew that it was the wrong part. Now after conferring with ipd they have taken the oil cap seal off of their website. However, i'm not really sure if that's the issue now. I do think that it may be the PCV system. Is that a routine fix that volvo does? I hope it doesn't cost much. I did thoroughly clean out all around the ignition coils up top so that i could see where the oil was leaking from. I even took the coils out and cleaned them off. There was at least a couple of ounces of oil in and around each ignition coil. Is that a major issue?

I cleaned everything out about a week ago but I have been out of town a lot recently so i haven't really been able to really drive anywhere to see if there's smoke coming out of the dipstick. I had some problems with my battery once i got back so of course i still haven't really gotten a chance to check for the smoke. I took the car in today for them to do the battery and also take a look at this oil leaking issue. They said that they have to replace the oil trap but that they want to put a dye in the oil and have me to run the car for a week so they can see where it's leaking from. I had told them that it's probably the PCV system that's clogged but they said that my car doesn't have a PCV system on it...

Any thoughts?


Return to “Volvo C30 Forum, C70 Forum (2006+), S40 and V50 Forum (2004 ½ +)”

Who is online

Users browsing this forum: No registered users and 7 guests