MVS posting standards: Correct English, no text talk please

Help, Advice and DIY Tutorials on Volvo's extremely popular car line -- Volvo's 1990s "bread and butter" cars -- powered by the ubiquitous and durable Volvo inline 5-cylinder engine.
1992 - 1997 850, 850 R, 850 T5-R, 850 T5, 850 GLT
1997 - 2000 S70, S70 AWD
1997 - 2000 V70, V70 AWD
1997 - 2000 V70-XC
1997 - 2004 C70
User avatar
matthew1
Site Admin
Posts: 8027
Joined: Sat Sep 14, 2002 5:03 pm
Year and Model: 850 T5, 1997
Location: Denver, Colorado, US
Flag: United States of America

MVS posting standards: Correct English, no text talk please

Postby matthew1 » Sun Dec 04, 2011 3:01 am

Image


If English is your 2nd/3rd/4th language, you are not held to this standard.

Please

  • start sentences with Capital letters
  • end sentences with periods
  • break thoughts into paragraphs

This is a technical community with highly skilled members. We need to keep the level of discourse at a reasonably understandable level.

Think about it: others are more likely to respond to your question if you ask it clearly. I've been running this board for well over a decade. Well-phrased questions get more answers.

Writing is all we have, save for the occasional but very helpful(!) photo/video.


Thanks,
Matt
Owner/Admin

bigkev414
Posts: 93
Joined: Sat Nov 12, 2011 11:23 am
Year and Model: S70T sport 2000
Location: gold coast australia

Re: Use proper English, please

Postby bigkev414 » Sun Dec 04, 2011 3:18 am

I am probably guilty of this because I am not from an English speaking country - I'm from Australia where we speak 'Aussie'. I agree with this subject, and will pay particular attention in the future. G'Day mate! :D

User avatar
JRL
Posts: 8807
Joined: Tue Nov 22, 2005 9:07 pm
Year and Model: Several
Location: 19333
Flag: United States of America

Re: Use proper English, please

Postby JRL » Sun Dec 04, 2011 3:23 am

Hmmm..... :roll:
(Finally got to you, eh?)
2000 V70R Black, 129,000 miles (Wife's R, getting up there, she won't sell it)!
2007 XC70 White/Oak over 100K perfect. New DD, sold the 06
2000 V70R Silver, 36,200 miles!!! SOLD (I will regret this)!

Contact info for purchases: jrl1194 (at) aol (dot) com

Matty Moo
Posts: 1697
Joined: Mon Oct 13, 2008 3:38 am
Year and Model: 850, 1996
Location: Ann Arbor, MI
Flag: United States of America

Re: Use proper English, please

Postby Matty Moo » Sun Dec 04, 2011 4:20 am

That sh*t irritates me to no end. My 12 year old daughter doesn't even communicate like that.
Image
http://www.midwest-abs.com
Simplycleanpowerwash.com

1996 850 Platinum Wagon. ARD Green Tune, OBX.-Gone
1998 S70 ARD tune, EST exhaust, SE/R interior.
1999 S70 Plain Jane.
2000 S70 GLT
2014 Ram
2012 Jeep Wrangler Unlimited

User avatar
jblackburn
MVS Moderator
Posts: 13941
Joined: Sun Jun 08, 2008 9:54 pm
Year and Model: 1998 S70 T5
Location: Alexandria, VA
Flag: United States of America

Re: Use proper English, please

Postby jblackburn » Sun Dec 04, 2011 4:37 am

And please don't use shorthand. Make complete sentences; don't use things like 'u', 'bro', 'lol', connect sentences with '...', or drop f-bombs every 5 words. That doesn't belong on a technical forum out in public.

Some posts lately have been getting seriously annoying. Most of us are older than 16 here, so act like it. We're not texting our friend, and I don't even write like that in text messages. If I get a message like that from someone, I'm not even going to answer.

If you're posting an actual question, don't post something like "car won't start" as a title and then "what could be the problem?" as the actual text. Seriously? If you want an answer, give members some actual symptoms to work with or do some research yourself for possible causes before asking a question that could be any number of things.

For instance, a GREAT first-time post:
Hi, I have a 1994 850 Turbo with ~170K miles and a lit ABS light. I found this site and, using the very helpful repair database, I pulled the codes from under the hood. From A3 I get DTC 443 "Pump Motor Electrical or Mechanical Fault".

Searching around a little more, it looks like the ABS module in pre- '96 cars rarely fails. But, my understanding is the hydraulic ABS pump has been known to leak in '93-'94's. Is there anything else I should check or test before replacing the pump/motor assembly? I don't see any obvious leaks, and the wiring between the ABS control module and pump/motor seemed to look OK (no visible deterioration of sheathing, or loose wires).

At ~$1,000, a new pump/motor assembly isn't really an option for me. Is it worth trying a used unit? Any tips or instructions for the replacement, is this a manageable DIY repair?

Thanks much,

Ben

Polite, cordial, and proper English - he did some real research before asking a question. There are a lot of many polite, helpful people on the board that will be glad to help you if they can understand what you're asking, so please respect everyone by doing this little favor for all of us.

We (Matt and us moderators) are at a bit of a loss about what to do about some of those posts that have been coming up lately - so this is an attempt to help address the issue before it gets too far out of hand.
'98 S70 T5
2012 Chevy Cruze LT 6MT


A learning experience is one of those things that says, "You know that thing you just did? Don't do that."

mercuic: Long live the tractor motor!

User avatar
Ben850
Posts: 1573
Joined: Thu Sep 08, 2011 7:53 pm
Year and Model: 1993 850 GLT White.
Location: Michigan
Flag: United States of America

Re: Use proper English, please

Postby Ben850 » Sun Dec 04, 2011 7:11 am

I have been researching forums relating to the issues with my recently aquired vehicle for a few months now. I must say, I respect this forum for the professional feel. I understand some issues are new to myself and I may post a question hastily, lacking due research. Thanks so much for the resource, and occasionally I may even be of assistance. I understand, and am enjoying the exchange.
1993 850 GLT , You wouldn't know it.
1996 850 Turbo Wagon White.
1995 T-5R Black. New work in progress.
1998 V70 XC Cross Country White.
1994 850 N/A Wagon Black.
1997 850 Sedan Black.

User avatar
JRL
Posts: 8807
Joined: Tue Nov 22, 2005 9:07 pm
Year and Model: Several
Location: 19333
Flag: United States of America

Re: Use proper English, please

Postby JRL » Sun Dec 04, 2011 1:18 pm

So for once this is on topic so PLEASE read it (my pet peeve)
http://unenlightenedenglish.com/2009/04 ... t-vs-allot
2000 V70R Black, 129,000 miles (Wife's R, getting up there, she won't sell it)!
2007 XC70 White/Oak over 100K perfect. New DD, sold the 06
2000 V70R Silver, 36,200 miles!!! SOLD (I will regret this)!

Contact info for purchases: jrl1194 (at) aol (dot) com

User avatar
bronxnativ
Posts: 268
Joined: Fri Aug 27, 2010 9:44 pm
Year and Model: 96 850 GLT 5 Speed
Location: Colorado

Re: Use proper English, please

Postby bronxnativ » Sun Dec 04, 2011 3:00 pm

I've been holding this back for some time but feel it is appropriate with this subject matter: quit the rudeness!!! (you know who you are!). I am a 46 (soon to be 47) year old man and the last thing I need to read is a reply from some ignorant "you know what" wanting to show off his knowledge by being rude and obnoxious. Trust me, you're not impressing anyone with it. If in fact you do have knowledge or relevant info to share, it is overshadowed with your rudeness. Take that ignorance to the many other car forums online that allow that crap! I come here to share my knowledge, give input (when applicable), ask questions, and offer any help that I can. I don't come to this forum for ignorant and rude replies from anyone. If you don't agree with someones answer and you don't know how to express your opinion in a professional and respectable manner then don't say anything at all!!! Spare us your misery! As the old saying goes: "if you don't have anything nice to say, don't say anything at all".
Last edited by bronxnativ on Sun Dec 04, 2011 3:42 pm, edited 3 times in total.
Al

turbozutek
Posts: 156
Joined: Thu Apr 14, 2011 12:11 pm
Year and Model: 1995 850 GLE
Location: Glasgow

Re: Use proper English, please

Postby turbozutek » Sun Dec 04, 2011 3:33 pm

Don't worry, even the best American English is near-gibberish compared to actual English. Listening to it is even worse.

LOL

User avatar
januwan
Posts: 171
Joined: Wed May 24, 2006 4:32 am
Year and Model: 97 850NA 172K
Location: SF Bay Area
Flag: United States of America

Re: Use proper English, please

Postby januwan » Sun Dec 04, 2011 10:12 pm

This is a very good subject, thanks for addressing it. Keep in mind this is an international forum with native and non-native English speakers, whether you like it or not. The non native speakers are learning not only about their Volvos but English as well. I have been in this country for a few years but I still do no speak or write perfect English (thank God for spell checker that is not always perfect) but sometimes my jaw drops when I see that much Ebonics.
Thanks for the great forum
januwan


Return to “Volvo 850, S70, V70, C70 & V70-XC Forum (1992-2000)”

Who is online

Users browsing this forum: volare and 50 guests