Search found 7 matches

by 1998-S90-Owner
Sun Sep 24, 2017 9:08 am
Forum: 240, 740, 760, 780, Bertone, 940, 960, V90, S90
Topic: Wisconsin emissions testing failure new downstream 02 sensor does not heat
Replies: 7
Views: 1101

Re: HELP! Wisconsin emissions testing failure new downstream 02 sensor does not heat

lummert wrote: Sat Sep 23, 2017 7:09 pm
1998-S90-Owner wrote: Sat Sep 23, 2017 3:16 pm Thanks for attempting to show me the wiring diagram. It does not open correctly for me. I get an error message that there is no content.
Try this for wiring diagrams:
www.volvowiringdiagrams.com
Thanks!
by 1998-S90-Owner
Sun Sep 24, 2017 9:05 am
Forum: 240, 740, 760, 780, Bertone, 940, 960, V90, S90
Topic: Wisconsin emissions testing failure new downstream 02 sensor does not heat
Replies: 7
Views: 1101

Re: HELP! Wisconsin emissions testing failure new downstream 02 sensor does not heat

oragex wrote: Sat Sep 23, 2017 5:41 pm How is the downpipe flexible section? If it leaks it may confuse the 2nd O2 sensor.
Thanks!
by 1998-S90-Owner
Sun Sep 24, 2017 8:46 am
Forum: 240, 740, 760, 780, Bertone, 940, 960, V90, S90
Topic: Wisconsin emissions testing failure new downstream 02 sensor does not heat
Replies: 7
Views: 1101

Re: HELP! Wisconsin emissions testing failure new downstream 02 sensor does not heat

Thank you for the wiring diagram url. I have succeeded in viewing it. It seems to have only one page of the components list, however. That page, displays as page 44 of 260, and starts with "33/1-705" and ends with "D21...(Carphone)." The rest of the manual seems to be there. The order is all jumbled...
by 1998-S90-Owner
Sat Sep 23, 2017 3:16 pm
Forum: 240, 740, 760, 780, Bertone, 940, 960, V90, S90
Topic: Wisconsin emissions testing failure new downstream 02 sensor does not heat
Replies: 7
Views: 1101

Re: HELP! Wisconsin emissions testing failure new downstream 02 sensor does not heat

Thanks for attempting to show me the wiring diagram. It does not open correctly for me. I get an error message that there is no content.
by 1998-S90-Owner
Sun Aug 20, 2017 11:33 am
Forum: VIDA, VADIS, DiCE
Topic: passing emissions testing - heated 02 sensor does not heat
Replies: 1
Views: 746

Re: passing emissions testing - heated 02 sensor does not heat

Has one ever had a downstream oxygen sensor that will not heat?
by 1998-S90-Owner
Fri Aug 18, 2017 2:20 pm
Forum: 240, 740, 760, 780, Bertone, 940, 960, V90, S90
Topic: Wisconsin emissions testing failure new downstream 02 sensor does not heat
Replies: 7
Views: 1101

Wisconsin emissions testing failure new downstream 02 sensor does not heat

My 1998 Volvo S90 will not respond to new downstream oxygen sensors. I have tried a Bosc universal and now a Walker specific for my vehicle. I am not a car mechanic but I have the aptitude to be one. I have been trying to pass Wisconsin emissions testing for 10 weeks more or less. There is an appare...
by 1998-S90-Owner
Fri Aug 18, 2017 10:41 am
Forum: VIDA, VADIS, DiCE
Topic: passing emissions testing - heated 02 sensor does not heat
Replies: 1
Views: 746

passing emissions testing - heated 02 sensor does not heat

My 1998 Volvo S90 will not respond to new downstream oxygen sensors. I have tried a Bosc universal and now a Walker specific for my vehicle. I am not a car mechanic but I have the aptitude to be one. I have been trying to pass Wisconsin emissions testing for 10 weeks more or less. There is an appare...