IPD sale XeMODeX - Experts in Volvo Electronics Free shipping all USA - Experts in Brakes
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy anything with this and it helps MVS!

New member- 850 hot start issue - I've tried almost all advice in these threads!

Help, Advice and DIY Tutorials on Volvo's extremely popular car line -- Volvo's 1990s "bread and butter" cars -- powered by the ubiquitous and durable Volvo inline 5-cylinder engine.

1992 - 1997 850, 850 R, 850 T5-R, 850 T5, 850 GLT
1997 - 2000 S70, S70 AWD
1997 - 2000 V70, V70 AWD
1997 - 2000 V70-XC
1997 - 2004 C70

France850
Posts: 3
Joined: Thu May 05, 2016 3:15 am
Year and Model: 850 1997
Location: Europe
Has thanked: 0
Been thanked: 0
France
France850

New member- 850 hot start issue - I've tried almost all advice in these threads!

Post by France850 » Thu May 05, 2016 3:18 am

Hi I have a Volvo 850 estate, 1997. The engine is the B5252s. 2.5L Petrol, non-turbo.
It won't hot start some of the time. It cranks but won't fire. Cold starts are 100% OK. Occasionally, it hot-starts OK too. But it's let me down in gas stations and outside stores where I've just stopped for a few minutes.
Following online advice here and elsewhere, I have changed the coil, both the crank AND cam sensors, HT leads, rotor, distributor cap, fuel filter, thermostat and fuel-pump relay. This has cost me quite a lot of money and I'm not a rich man.
The problem persists.
The only other thing I can think to change is the coolant-temperature sensor. However, the dashboard needle seems to be working OK.
As I said, the car starts perfectly if I let it cool down. But that takes 2 hours!

Would a new battery be likely to change this problem? I imagine that the good cold starts (even after a week of not driving the car) rule this out. My battery reads 12.3V when the engine is not running. And if the engine cools, this battery fires it up straight away.

Thanks for any advice you may have. I really appreciate your comments.

User avatar
abscate
MVS Moderator
Posts: 20561
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 290 times
Been thanked: 908 times
Trinidad & Tobago
abscate

Re: New member- 850 hot start issue - I've tried almost all advice in these threads!

Post by abscate » Thu May 05, 2016 4:02 am

I think the ECT ( coolant sensor) is a good guess, there are resistance measurements in threads here.
The dashboard gauge is not a good diagnostic for the ECT.
Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW
Link to Maintenance record thread
Link To Volvo Glossary

France850
Posts: 3
Joined: Thu May 05, 2016 3:15 am
Year and Model: 850 1997
Location: Europe
Has thanked: 0
Been thanked: 0
France
France850

Re: New member- 850 hot start issue - I've tried almost all advice in these threads!

Post by France850 » Thu May 05, 2016 4:13 am

Thanks abscate, I really appreciate how quickly you replied. I'll probably go ahead and change the ECT.

gswede
Posts: 141
Joined: Mon Feb 28, 2011 12:44 am
Year and Model: 850 R 1997
Location: Norway
Has thanked: 0
Been thanked: 0
Norway
gswede

Re: New member- 850 hot start issue - I've tried almost all advice in these threads!

Post by gswede » Thu May 05, 2016 7:06 am

This is a classic ECT sensor issue as abscate mentioned. 10 min job to change the sensor, its cheap too :-)

France850
Posts: 3
Joined: Thu May 05, 2016 3:15 am
Year and Model: 850 1997
Location: Europe
Has thanked: 0
Been thanked: 0
France
France850

Re: New member- 850 hot start issue - I've tried almost all advice in these threads!

Post by France850 » Thu May 05, 2016 7:51 am

Thanks gswede, that's reassuring. I'll post back here once the job's done. I sure appreciate you taking the time!

polskamafia mjl
Posts: 2630
Joined: Wed Apr 01, 2009 1:10 am
Year and Model: 1995 Volvo 854 T-5R
Location: Hershey, PA
Has thanked: 8 times
Been thanked: 8 times
Poland
polskamafia mjl

Re: New member- 850 hot start issue - I've tried almost all advice in these threads!

Post by polskamafia mjl » Thu May 05, 2016 7:05 pm

Make sure you get an OEM sensor.
'All my money is gone and I have an old Volvo.' - Bamse's Turbo Underpants

Current: 1995 Volvo 850 T-5R Manual - Bringing it back from the brink of death
Previous: 1996 Volvo 850 GLT - Totaled

User avatar
jreed
Posts: 1146
Joined: Sun Mar 08, 2009 5:43 am
Year and Model: '97 Volvo 855 GLT
Location: RTP, North Carolina
Has thanked: 55 times
Been thanked: 34 times
United States of America
jreed

Re: New member- 850 hot start issue - I've tried almost all advice in these threads!

Post by jreed » Fri May 06, 2016 5:03 am

Agreed with the advice above.
A couple of good threads on diagnosing the ECT and replacement options:

http://www.matthewsvolvosite.com/forums ... hp?t=52203

http://www.matthewsvolvosite.com/forums ... hp?t=61920
1997 855 GLT (Light Pressure Turbo) still going strong. Previous: 1986 240 GL rusted out in '06, 1985 Saab 900T rusted out in '95, 1975 Saab 99 rusted out in '95, 1973 Saab 99 rusted out in '94

Post Reply
  • Similar Topics
    Replies
    Views
    Last post