IPD sale XeMODeX - Experts in Volvo Electronics
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy anything with this and it helps MVS!

850 won't start unless gas pedal is pressed while cranking

Help, Advice and DIY Tutorials on Volvo's extremely popular car line -- Volvo's 1990s "bread and butter" cars -- powered by the ubiquitous and durable Volvo inline 5-cylinder engine.

1992 - 1997 850, 850 R, 850 T5-R, 850 T5, 850 GLT
1997 - 2000 S70, S70 AWD
1997 - 2000 V70, V70 AWD
1997 - 2000 V70-XC
1997 - 2004 C70

dubsetter
Posts: 34
Joined: Wed Mar 09, 2016 5:17 pm
Year and Model: 1996 850
Location: WV
Has thanked: 0
Been thanked: 0
United States of America
dubsetter

850 won't start unless gas pedal is pressed while cranking

Post by dubsetter » Wed Jun 22, 2016 7:17 am

Recently I have replaced both my fuel relay and fuel pump on my 5-speed 850 glt (non turbo). At first the relay died. I tested the fuel pump by using a jump wire. 2 weeks later the fuel pump went. I ordered a new bosch pump assembly and installed it. I ordered bosch part #69745. The only difference I noticed from the original pump was an extra wire coming from the connector (pic attached). I installed it and it has worked fine for the past week.
image.jpg
image.jpg (34.32 KiB) Viewed 1231 times
Yesterday and today my car would not start unless the gas pedal is pressed while cranking. Any ideas, and does anyone know what that extra connection is for?

tryingbe
Posts: 1891
Joined: Thu Jun 18, 2009 12:43 pm
Year and Model: None
Location: Mesa, AZ, USA
Has thanked: 0
Been thanked: 23 times
United States of America
tryingbe

Re: 850 won't start unless gas pedal is pressed while cranking

Post by tryingbe » Wed Jun 22, 2016 1:45 pm

The extra wire is an extra ground, not really needed.

When you press the gas pedal while starting, it activates clear flood mode, which means the fuel injectors are turned off during cranking. My guess is you most likely have some leaking injectors causing flood condition.

https://www.google.com/search?q=clear+f ... 8&oe=utf-8
85 GLH, 367 whp
00 Insight, 72 mpg

dubsetter
Posts: 34
Joined: Wed Mar 09, 2016 5:17 pm
Year and Model: 1996 850
Location: WV
Has thanked: 0
Been thanked: 0
United States of America
dubsetter

Re: 850 won't start unless gas pedal is pressed while cranking

Post by dubsetter » Fri Jun 24, 2016 6:25 am

Thanks for the reply.
Update:
The car started fine yesterday without the gas pedal being pressed. This morning the car wouldn't start at all. I have a brand new fuel pump relay and a brand new fuel pump installed. Car cranks and will not start now. As mentioned, may be an injector problem. What else should I check...fuel injector relay, crank sensor? Is there anything I can try to get it started once, so I could drive it to my mechanic?

User avatar
erikv11
Posts: 9669
Joined: Sat Jul 25, 2009 2:03 pm
Year and Model: 850, S/V70, 06 S60R
Location: Iowa
Has thanked: 95 times
Been thanked: 276 times
United States of America
erikv11

Re: 850 won't start unless gas pedal is pressed while cranking

Post by erikv11 » Fri Jun 24, 2016 8:34 am

If the leaking injectors was correct, then the car may have "lawn mower syndrome," that's about the only thing I can think of that fits with leaky injectors. Does it sound like it is spinning too fast when you turn the key, like it is too easy for the starter to do its job?

Are you sure the fuel pump is humming for a few seconds each time you turn on the key?
'95 854 T5-R, Motronic 4.4, 185k
'96 855 NA, 145k
'98 S70 NA, 220k (living out west)
'98 V70, T5 tune-injectors-turbo, LPT engine, 286k
'06 S60 R, 167k
'99 Camry V6 :shock: 125k
gone: '96 NA 850 210k, '98 NA V70 182k

tryingbe
Posts: 1891
Joined: Thu Jun 18, 2009 12:43 pm
Year and Model: None
Location: Mesa, AZ, USA
Has thanked: 0
Been thanked: 23 times
United States of America
tryingbe

Re: 850 won't start unless gas pedal is pressed while cranking

Post by tryingbe » Fri Jun 24, 2016 10:18 am

dubsetter wrote:Car cranks and will not start now.
Assuming your new fuel pump and relay works, take all 5 plugs out, put a tea spoon full of oil into each cylinder, crank the engine without the plugs being in there to clear the extra oil, install the plugs and wires, then try to start again.
85 GLH, 367 whp
00 Insight, 72 mpg

angelglo
Posts: 88
Joined: Mon Apr 11, 2005 2:24 pm
Year and Model:
Location:
Has thanked: 0
Been thanked: 0
angelglo

Re: 850 won't start unless gas pedal is pressed while cranking

Post by angelglo » Fri Jun 24, 2016 10:31 am

mine did the same thing where I had to press the gas pedal and it also didn't run too well. I replaced that MAF and it went back to normal

User avatar
erikv11
Posts: 9669
Joined: Sat Jul 25, 2009 2:03 pm
Year and Model: 850, S/V70, 06 S60R
Location: Iowa
Has thanked: 95 times
Been thanked: 276 times
United States of America
erikv11

Re: 850 won't start unless gas pedal is pressed while cranking

Post by erikv11 » Fri Jun 24, 2016 12:19 pm

tryingbe wrote:
dubsetter wrote:Car cranks and will not start now.
Assuming your new fuel pump and relay works, take all 5 plugs out, put a tea spoon full of oil into each cylinder, crank the engine without the plugs being in there to clear the extra oil, install the plugs and wires, then try to start again.
OP, to help you navigate: here tryingbe is suggesting the standard fix for the "lawn mower syndrome" trouble that I posted about.

The MAF idea is a good one, just unplug the MAF and see if it starts better. You can drive it around a little bit with no MAF, the engine will just run rich (don't do it for an extended time).
'95 854 T5-R, Motronic 4.4, 185k
'96 855 NA, 145k
'98 S70 NA, 220k (living out west)
'98 V70, T5 tune-injectors-turbo, LPT engine, 286k
'06 S60 R, 167k
'99 Camry V6 :shock: 125k
gone: '96 NA 850 210k, '98 NA V70 182k

dubsetter
Posts: 34
Joined: Wed Mar 09, 2016 5:17 pm
Year and Model: 1996 850
Location: WV
Has thanked: 0
Been thanked: 0
United States of America
dubsetter

Re: 850 won't start unless gas pedal is pressed while cranking

Post by dubsetter » Fri Jun 24, 2016 4:58 pm

Thanks for all the replies.
The car seems to crank normal and I can hear the fuel pump. I just got home and started messing with things under the hood.
Tried starting, no luck. The first thing I did was disconnect and and reconnect the fuel injection relay (near the cooling fan relay) and try to start the car and it fired right up. My next move was going to start with the maf sensor disconnected as suggested. I still plan on cleaning it as a maintenance procedure.
It is good to know about the lawn mower syndrome, I will keep that in mind if my car keeps up with the same symptoms. I will continue to investigate and try the recovery procedure for this if my car doesn't start tomorrow. Thanks again

MadeInJapan
MVS Moderator
Posts: 13424
Joined: Thu Mar 31, 2005 7:14 am
Year and Model: '98 S70 T5 '07S40T5
Location: Knoxville, TN American but born in Japan
Has thanked: 7 times
Been thanked: 25 times
United States of America
MadeInJapan

Re: 850 won't start unless gas pedal is pressed while cranking

Post by MadeInJapan » Fri Jun 24, 2016 10:21 pm

We had a no-start "sometimes" in my son's 850 some time ago and it ended up being the TPS (Throttle position sensor) bolted on to outside of the rear cam seal. It had a wire with a short. The other issue is that the wires going to it has to be separated from the ignition wires...sometimes if they are really close or touching you can get a no-start condition. Might be worth a look and a zip tie. The other issue that comes to mind is the connector to the MAF- it needs to be separated from the close-by box that is full of relays. Many people zip tie this connector cable to itself...sort of pinching it into itself if you can get an image of that.
'98 S70 T5 Emrld Grn Met/Beige Tons of Upgrades Mobil-1
'04 V70 2.5T Red/Taupe Some Upgrades Mobil-1
'07 S40 T5 AWD 6 speed manual! Silver/Black Stage1 Heico & Elevate
'07 S60 2.5T Blue/Taupe- my kid's Volvo

User avatar
erikv11
Posts: 9669
Joined: Sat Jul 25, 2009 2:03 pm
Year and Model: 850, S/V70, 06 S60R
Location: Iowa
Has thanked: 95 times
Been thanked: 276 times
United States of America
erikv11

Re: 850 won't start unless gas pedal is pressed while cranking

Post by erikv11 » Sat Jun 25, 2016 8:25 am

MIJ, that's the CPS (Cam Position Sensor) that is on the back of the exhaust cam, and commonly causes no-start.
'95 854 T5-R, Motronic 4.4, 185k
'96 855 NA, 145k
'98 S70 NA, 220k (living out west)
'98 V70, T5 tune-injectors-turbo, LPT engine, 286k
'06 S60 R, 167k
'99 Camry V6 :shock: 125k
gone: '96 NA 850 210k, '98 NA V70 182k

Post Reply
  • Similar Topics
    Replies
    Views
    Last post