IPD sale XeMODeX - Experts in Volvo Electronics Free shipping all USA - Experts in Brakes
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy anything with this and it helps MVS!

'99 V70XC running issue, seems like a clogged cat, but I don't think it is.

Help, Advice and DIY Tutorials on Volvo's extremely popular car line -- Volvo's 1990s "bread and butter" cars -- powered by the ubiquitous and durable Volvo inline 5-cylinder engine.

1992 - 1997 850, 850 R, 850 T5-R, 850 T5, 850 GLT
1997 - 2000 S70, S70 AWD
1997 - 2000 V70, V70 AWD
1997 - 2000 V70-XC
1997 - 2004 C70

bronson75
Posts: 42
Joined: Fri Jul 24, 2009 9:15 pm
Year and Model: 1999 V70XC
Location: Beloit, WI
Has thanked: 0
Been thanked: 1 time
United States of America
bronson75

'99 V70XC running issue, seems like a clogged cat, but I don't think it is.

Post by bronson75 » Sun Sep 11, 2016 8:25 pm

The car in question has 204,000 on it. The ETS light has been on for many, many miles. The CEL was on so long it burned out. That being said....
At least 3 times in the last month the car will start, idle rough, and it won't rev past 2,000 rpm. If it's driven, it won't exceed 10 mph. It almost seems like c clogged cat (or a major vacuum leak), but then the next time it's started, it will be fine.
I have removed the ETS module and cleaned it, thinking I had a bad joint in the intake/intercooler tubing, but when I put it back together it had the same issue. It sat for a few days, I started it today, and it ran fine.
I suspected a clogged cat, but I don't think that the issue would be intermittent if that was the case.
I'm looking to sell the car ASAP, we recently purchased an '06 XC90, but I would like to fix the problem so I can sell it as a running car.

ecbsykes
Posts: 1710
Joined: Sun Mar 08, 2009 3:43 pm
Year and Model: 2000 V70XC
Location: Enid, OK
Has thanked: 27 times
Been thanked: 30 times
United States of America
ecbsykes

Re: '99 V70XC running issue, seems like a clogged cat, but I don't think it is.

Post by ecbsykes » Sun Sep 11, 2016 8:30 pm

If the ETS light has been on for "many miles", I'm gonna go ahead and take a wild guess that maybe it's the ETS. The ETM is a known issue on 99-00 cars and they almost all go bad. I replaced mine preemptively with a reman from Xemodex and it's been fine for a long time. https://xemodex.com/

Not sure why you suspect a clogged cat when there's clearly an indication of something else going on.
2000 V70XC - 295,000 miles
Hilton Tune, 16T Turbo, Mototec 3" downpipe, Blue injectors, IPD Short Ram Filter, Snabb Intake Piping & RIP kit, do88 Intercooler, TME Dual Exhaust, HID Projectors, R Panels, do88 Silicone Hoses

bronson75
Posts: 42
Joined: Fri Jul 24, 2009 9:15 pm
Year and Model: 1999 V70XC
Location: Beloit, WI
Has thanked: 0
Been thanked: 1 time
United States of America
bronson75

Re: '99 V70XC running issue, seems like a clogged cat, but I don't think it is.

Post by bronson75 » Sun Sep 11, 2016 8:36 pm

There is a 4 page thread I started in 2012 pertaining to my ETM issues I'm re-reading right now, hoping to shed some light on the subject. The reason I suspected the cat was a) the symptoms are that of a clogged cat, and b) I got a P0422 Catalyst efficiency code.
http://www.matthewsvolvosite.com/forums ... hp?t=53751

ecbsykes
Posts: 1710
Joined: Sun Mar 08, 2009 3:43 pm
Year and Model: 2000 V70XC
Location: Enid, OK
Has thanked: 27 times
Been thanked: 30 times
United States of America
ecbsykes

Re: '99 V70XC running issue, seems like a clogged cat, but I don't think it is.

Post by ecbsykes » Sun Sep 11, 2016 8:42 pm

That's funny you mention that code, these cars are so very much the same, haha! I get a recurring P0422 code as well. Happens almost exclusively in colder months though.
2000 V70XC - 295,000 miles
Hilton Tune, 16T Turbo, Mototec 3" downpipe, Blue injectors, IPD Short Ram Filter, Snabb Intake Piping & RIP kit, do88 Intercooler, TME Dual Exhaust, HID Projectors, R Panels, do88 Silicone Hoses

User avatar
abscate
MVS Moderator
Posts: 20421
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 283 times
Been thanked: 893 times
Trinidad & Tobago
abscate

Re: '99 V70XC running issue, seems like a clogged cat, but I don't think it is.

Post by abscate » Sun Sep 11, 2016 8:45 pm

Your symptoms dont match a clogged cat, but an ETS in limp mode fits perfectly.
Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW
Link to Maintenance record thread
Link To Volvo Glossary

Post Reply
  • Similar Topics
    Replies
    Views
    Last post