IPD sale XeMODeX - Experts in Volvo Electronics Free shipping all USA - Experts in Brakes
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

94 850 Keep losing all electricity

Help, Advice and DIY Tutorials on Volvo's extremely popular car line -- Volvo's 1990s "bread and butter" cars -- powered by the ubiquitous and durable Volvo inline 5-cylinder engine.

1992 - 1997 850, 850 R, 850 T5-R, 850 T5, 850 GLT
1997 - 2000 S70, S70 AWD
1997 - 2000 V70, V70 AWD
1997 - 2000 V70-XC
1997 - 2004 C70

User avatar
skloon
Posts: 516
Joined: Thu Jun 17, 2010 5:14 pm
Year and Model: 94 850 95 850 04 S60
Location: Edmonton AB
Has thanked: 0
Been thanked: 1 time
Canada
skloon

94 850 Keep losing all electricity

Post by skloon » Thu Sep 22, 2016 12:32 pm

I will periodically lose all electrical power- it seems to happen when I slow down- I have cleaned and re-tightened the battery cables- the alternator puts out power and the battery holds a charge- is there a relay that swiches all the power ?

JDS60R
MVS Moderator
Posts: 3531
Joined: Sat Feb 21, 2009 7:52 pm
Year and Model: 2007 S60R 2007 S60
Location: Mount Juliet, TN
Has thanked: 0
Been thanked: 0
United States of America
JDS60R

Re: 94 850 Keep losing all electricity

Post by JDS60R » Thu Sep 22, 2016 12:40 pm

Wires from battery to main fuse box have always had a corrosion issue. Many posts here on how to replace or improve.

I am assuming you mean all electrical power not just engine shutting down.
Masterworks Complete Auto Services
Volvo Spoken Here !!!
100 Park Circle
Old Hickory, TN 37138

cn90
Posts: 6672
Joined: Wed Mar 31, 2010 9:54 am
Year and Model: 2004 V70 2.5T
Location: Omaha NE
Has thanked: 0
Been thanked: 124 times
United States of America
cn90

Re: 94 850 Keep losing all electricity

Post by cn90 » Thu Sep 22, 2016 12:44 pm

You either have to drive faster (j/k) or search forum for B-Cable issues.
2004 V70 2.5T 100K+
2005 XC90 2.5T 110K+

User avatar
kcodyjr
Posts: 1110
Joined: Sun Jan 31, 2010 11:48 pm
Year and Model: 1997 850 GLT
Location: Massachusetts, USA
Has thanked: 0
Been thanked: 1 time
United States of America
kcodyjr

Re: 94 850 Keep losing all electricity

Post by kcodyjr » Thu Sep 22, 2016 1:02 pm

Don't forget the ground strap to the block, as well as the battery ground cable. Either of those could interfere with the alternator getting power out of the engine and into the rest of the car.
1997 850 GLT sedan, 152K and WHOOHOO!
RIP 1996 850 wagon, 201K, hit by a runaway 4-wheeler
RIP 1996 850 GLT sedan 5spd, 260K, rearended someone
RIP 1986 245 boring, 200K, rusted beyond inspectability
RIP 1981 242 turbo 5spd, 300K, serious teenage crash

User avatar
erikv11
Posts: 9478
Joined: Sat Jul 25, 2009 2:03 pm
Year and Model: 850, S/V70, 06 S60R
Location: Iowa
Has thanked: 81 times
Been thanked: 243 times
United States of America
erikv11

Re: 94 850 Keep losing all electricity

Post by erikv11 » Thu Sep 22, 2016 2:38 pm

Next time it happens, jiggle the key ever so slightly. Or, try to replicate the problem that way. This is to test the electrical portion of the ignition switch, very common faliure.
'95 854 T5-R, Motronic 4.4, 185k
'96 855 NA, 145k
'98 S70 NA, 220k (living out west)
'98 V70, T5 tune-injectors-turbo, LPT engine, 285k
'06 S60 R, 165k
'99 Camry V6 :shock: 125k
gone: '96 NA 850 210k, '98 NA V70 182k

User avatar
skloon
Posts: 516
Joined: Thu Jun 17, 2010 5:14 pm
Year and Model: 94 850 95 850 04 S60
Location: Edmonton AB
Has thanked: 0
Been thanked: 1 time
Canada
skloon

Re: 94 850 Keep losing all electricity

Post by skloon » Fri Sep 23, 2016 12:09 pm

The ignition switch is only 3 months old- the old one was sticky and I had a spare- does the 850 have the B cable issue, I thought that was only v/s70s ?

User avatar
erikv11
Posts: 9478
Joined: Sat Jul 25, 2009 2:03 pm
Year and Model: 850, S/V70, 06 S60R
Location: Iowa
Has thanked: 81 times
Been thanked: 243 times
United States of America
erikv11

Re: 94 850 Keep losing all electricity

Post by erikv11 » Fri Sep 23, 2016 5:38 pm

B cable issues are uncommon on the 850, you are correct. However corrosion at the main starter cable end, where the wire goes into the lug, is a common problem. That suggestion for grounds is looking good too.
'95 854 T5-R, Motronic 4.4, 185k
'96 855 NA, 145k
'98 S70 NA, 220k (living out west)
'98 V70, T5 tune-injectors-turbo, LPT engine, 285k
'06 S60 R, 165k
'99 Camry V6 :shock: 125k
gone: '96 NA 850 210k, '98 NA V70 182k

User avatar
misha
Posts: 4144
Joined: Sun Dec 07, 2008 4:09 pm
Year and Model: '97 850 2.5 20v
Location: Serbia
Has thanked: 49 times
Been thanked: 112 times
Serbia
misha

Re: 94 850 Keep losing all electricity

Post by misha » Fri Sep 23, 2016 5:56 pm

Positive battery cable(b+) failures ARE common on these cars...but the part from battery to starter.The other part is going from starter to alternator and is not a problem...if erikv11 was thinking about that one.
I also had a bad one few years ago.

You maybe have a problem with both...b+ and negative cable major voltage drop.
'97 850 2.5 20v / fully equipped / Motronic 4.4 from the factory / upgraded with S,V,C,XC70 instrument cluster / polar white wagon
'91 Citroen XM 2.0 SI /fully equipped/mandarine red metallic
History of Volvos in the family:
'71 144 S
'73 144 De Luxe
'78 244 DL
'78 244 DL
'79 244 GLE
'85 340 GLS

User avatar
erikv11
Posts: 9478
Joined: Sat Jul 25, 2009 2:03 pm
Year and Model: 850, S/V70, 06 S60R
Location: Iowa
Has thanked: 81 times
Been thanked: 243 times
United States of America
erikv11

Re: 94 850 Keep losing all electricity

Post by erikv11 » Fri Sep 23, 2016 8:32 pm

Yeah, I have replaced the battery-to-starter cables already on three of my cars including two 850s; those are definitely an issue, especially at the battery end. Feel the cable end after using the car, is it getting hot (it shouldn't)?

Here's what I mean: the cable from the battery to the fuse box is a big problem on 98-00 cars, including at the end in the fuse box. On the other hand, the fuse box end of the cable is essentially zero problem at all on the 850s. Check the cable ends near the battery first.
'95 854 T5-R, Motronic 4.4, 185k
'96 855 NA, 145k
'98 S70 NA, 220k (living out west)
'98 V70, T5 tune-injectors-turbo, LPT engine, 285k
'06 S60 R, 165k
'99 Camry V6 :shock: 125k
gone: '96 NA 850 210k, '98 NA V70 182k

User avatar
abscate
MVS Moderator
Posts: 20026
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 273 times
Been thanked: 851 times
Trinidad & Tobago
abscate

Re: 94 850 Keep losing all electricity

Post by abscate » Sat Sep 24, 2016 1:12 am

It's a 22 year old car being used 3x past its typical life. Everything is suspect. It's a lot faster to diagnose by method than by symptom/lookup table approach.

Here it's battery, cables, grounds.

Do you lose all power to everything?
How old is the battery ?
Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW
Link to Maintenance record thread
Link To Volvo Glossary

Post Reply
  • Similar Topics
    Replies
    Views
    Last post