Welcome to the world's #1 Volvo forum!

Volvo Fixes & Advice since 2001.

Login Register

P80 wagon rear wiper washer not working

Help, Advice and DIY Tutorials on Volvo's extremely popular car line -- Volvo's 1990s "bread and butter" cars -- powered by the ubiquitous and durable Volvo inline 5-cylinder engine.

1992 - 1997 850, including 850 R, 850 T-5R, 850 T-5, 850 GLT
1997 - 2000 S70, S70 AWD
1997 - 2000 V70, V70 AWD
1997 - 2000 V70-XC
1997 - 2004 C70

Post Reply
scot850
Posts: 6649
Joined: Mon Apr 05, 2010 2:46 pm
Year and Model: 2000 V70 R
Location: Calgary, Alberta, Canada
Has thanked: 22 times
Been thanked: 318 times

P80 wagon rear wiper washer not working

Post by scot850 »

My 'R' is being its usual PITA. The rear washer is not working. The wiper is working fine, but no washer.

If I recall and read Vida correctly there is only one pump that works on both the front and rear is that correct? If so it works fine on the front, but I can't hear anything from the pump when I press the button on the end of the stalk for the rear. Any suggestions where to check?

Thanks,

Neil.
2000 V70 R - still being an endless PITA
2006 XC70
2003 Toyota 4Runner V8 Limited
2015 Kia Sportage EX-L
1993 850 GLT -Sold
1998 V70 XC - Sold
1997 Volvo 850 SE NA - Went to niece in California - Sold
2000 V70 SE NA - New project and test bed - Sold

User avatar
sleddriver
Posts: 975
Joined: Thu Apr 08, 2010 6:06 pm
Year and Model: 1998 V70 T5
Location: Tx
Has thanked: 11 times
Been thanked: 12 times

Post by sleddriver »

No Neil...there are two separate pumps. I went through the same problem as you. Even disassembled the pump, cleaned it AND the reservoir. Worked for awhile then...toes up again. I think I finally bought an aftermarket replacement as I wasn't into junk yards then.
1998 V70 T5 226,808 miles. Original Owner.
M1 10W-30 HM

scot850
Posts: 6649
Joined: Mon Apr 05, 2010 2:46 pm
Year and Model: 2000 V70 R
Location: Calgary, Alberta, Canada
Has thanked: 22 times
Been thanked: 318 times

Post by scot850 »

I thought there may be 2 pumps and if you look more carefully at Vida it lists a pump for the rear and the front but in different sections. I am sure I already replaced the rear pump in the last 3-4 years come to think of it/ Problem in fairness to the pump is it rarely get used. I'll have to try and shock it to see if I can get it to work again. I also think I have another one in my stash somewhere.

Thanks for the help.

Neil.
2000 V70 R - still being an endless PITA
2006 XC70
2003 Toyota 4Runner V8 Limited
2015 Kia Sportage EX-L
1993 850 GLT -Sold
1998 V70 XC - Sold
1997 Volvo 850 SE NA - Went to niece in California - Sold
2000 V70 SE NA - New project and test bed - Sold

User avatar
BEJinFbk
Posts: 3811
Joined: Sat Jan 05, 2008 10:32 pm
Year and Model: '98 V70 R
Location: Fairbanks, Alaska
Has thanked: 35 times
Been thanked: 66 times

Post by BEJinFbk »

Long shot, but it may be the contacts in the switch.
I'm not sure how deeply buried the stalk connector is, but
you could either check for continuity across pins 2 & 4 when
it's unplugged and the button is pressed or plug in a known
good stalk for testing.
'98 V70 R - Well Equipped for Life Up North... ;)

User avatar
E Showell
Posts: 3229
Joined: Thu Oct 16, 2008 4:00 pm
Year and Model: V70R '06 AWD Auto
Location: Long Valley, N.J.
Has thanked: 36 times
Been thanked: 92 times

Post by E Showell »

There is an in-line check valve in the fluid supply line. I am not sure exactly where it is located. It is a $3 part (probably $6 in Canada). They do go bad.
'98 V70 NA FWD 5 spd, silver sand metallic (sold)
'99 V70 NA FWD Auto, dark blue (sold)
'99 S70 NA FWD Auto, black (sold and resurrected -- Don't cry for me Argentina . . . )
'07 S80 3.2 FWD Auto, Barents Blue Metallic
'06 V70 R AWD Auto, Sonic Blue Metallic
'04 XC70 Ruby Red Metallic
'95 855 auto (sold)
'86 245 manual (sold)
'05 V70 T5 M (totalled)
'06 V70 FWD Auto (totalled)
'02 Honda Insight CVT

User avatar
sleddriver
Posts: 975
Joined: Thu Apr 08, 2010 6:06 pm
Year and Model: 1998 V70 T5
Location: Tx
Has thanked: 11 times
Been thanked: 12 times

Post by sleddriver »

scot850 wrote: I am sure I already replaced the rear pump in the last 3-4 years come to think of it/ Problem in fairness to the pump is it rarely get used. I'll have to try and shock it to see if I can get it to work again. I also think I have another one in my stash somewhere.
If I correctly recall, I found brass gears that were corroded/bound up when I disassembled it. I wondered if it had anything to do with the washer fluid I'd been using?
1998 V70 T5 226,808 miles. Original Owner.
M1 10W-30 HM

scot850
Posts: 6649
Joined: Mon Apr 05, 2010 2:46 pm
Year and Model: 2000 V70 R
Location: Calgary, Alberta, Canada
Has thanked: 22 times
Been thanked: 318 times

Post by scot850 »

I wonder the same about the washer fluid as ours up here has a lot of stuff for freezing temps. I did think about the button and pulled another switch when at PnP yesterday for the 50% off sale! Pulled a lot of stuff including a tailgate spoiler in white with the mounts, and many other parts I'll need including a really nice driver's power seat. All for about $150 CDN or about $120 US!

I'll have a look at the pump and let you know how I get on.

Thanks guys,

Neil.
2000 V70 R - still being an endless PITA
2006 XC70
2003 Toyota 4Runner V8 Limited
2015 Kia Sportage EX-L
1993 850 GLT -Sold
1998 V70 XC - Sold
1997 Volvo 850 SE NA - Went to niece in California - Sold
2000 V70 SE NA - New project and test bed - Sold

User avatar
jvl
Posts: 193
Joined: Mon Oct 03, 2016 3:33 am
Year and Model: 1999 V70 XC
Location: Netherlands
Has thanked: 19 times
Been thanked: 8 times

Post by jvl »

Hey Neil,

having any luck on this one?
Once I get my angle gear in my '99 V70XC fixed, i'd like to get on with this as well: my rear wiper works fine, when pressing the button at the end of the stalk it does start wiping but no washer fluid. No pump sound.
Where to start?
Curious to see how you'll tackle this one, good luck!

Joost
1999 V70XC. Stock, except.... I like tinkering:
electronics
2nd battery (with isolator)
2200w pure sine wave inverter
LED Work lights in tailgate
LED traffic advisor
RC parking lights

audio
stock tweeters front and back
8" underseat powered sub

camping extras
'drawer system' in trunk
solar panel on roofrack



Feel free to PM for pics

scot850
Posts: 6649
Joined: Mon Apr 05, 2010 2:46 pm
Year and Model: 2000 V70 R
Location: Calgary, Alberta, Canada
Has thanked: 22 times
Been thanked: 318 times

Post by scot850 »

Hi Joost,

I wish you luck on the AWD system and hope it is nothing big.

99% of the time it is the pump motor that seizes. It sits at the front of the windshield washer fluid bottle at the top. It is a little tricky to get it out, but you can try running an earth and power to it directly from the battery, remove the wiring connector and try to see if you can 'jump-start' the pump by connecting the live for a second or 2. If it shows signs of trying to run. use a longer burst and you may find it will run just fine. The pumps are expensive and the one in my car is less than 4 years old and 8000km. But the biggest problem is lack of use as is probably the issue in my case.

If the pump runs fine but does not run from the button on the wiper stalk at the steering wheel, it may be the stalk contacts that are the issue. I haven't tried opening one up or cleaning the contacts yet, but if I get that far I'll let you know. I have a spare stalk from a scrap yard just is case for this reason.

Neil.
2000 V70 R - still being an endless PITA
2006 XC70
2003 Toyota 4Runner V8 Limited
2015 Kia Sportage EX-L
1993 850 GLT -Sold
1998 V70 XC - Sold
1997 Volvo 850 SE NA - Went to niece in California - Sold
2000 V70 SE NA - New project and test bed - Sold

scot850
Posts: 6649
Joined: Mon Apr 05, 2010 2:46 pm
Year and Model: 2000 V70 R
Location: Calgary, Alberta, Canada
Has thanked: 22 times
Been thanked: 318 times

Post by scot850 »

Just had a quick look on line for a replacement, and the prices vary from $15 US for a MTC branded part, $40 US for a VDO part to around $60 for a Volvo OE part (Part # 1259832). Pro-Parts Sweden also supply one. This is one of those cases where I'd consider using and aftermarket part as is it not a major safety issue, unlike the front washer motor.

Neil.
2000 V70 R - still being an endless PITA
2006 XC70
2003 Toyota 4Runner V8 Limited
2015 Kia Sportage EX-L
1993 850 GLT -Sold
1998 V70 XC - Sold
1997 Volvo 850 SE NA - Went to niece in California - Sold
2000 V70 SE NA - New project and test bed - Sold

Post Reply
  • Similar Topics
    Replies
    Views
    Last post