Amazon Black Friday deals
IPD sale XeMODeX - Experts in Volvo Electronics

Get email notification of topic replies. Log in or register (free). Amazon Link Buy anything with this and it helps MVS!

850 T-5R problem after problem, losing faith rapidly

Help, Advice and DIY Tutorials on Volvo's extremely popular car line -- Volvo's 1990s "bread and butter" cars -- powered by the ubiquitous and durable Volvo inline 5-cylinder engine.

1992 - 1997 850, 850 R, 850 T5-R, 850 T5, 850 GLT
1997 - 2000 S70, S70 AWD
1997 - 2000 V70, V70 AWD
1997 - 2000 V70-XC
1997 - 2004 C70

aquila2003
Posts: 5
Joined: Fri Feb 24, 2017 2:28 am
Year and Model: 1995 850 T-5R
Location: Netherlands

850 T-5R problem after problem, losing faith rapidly

Post by aquila2003 »

Hi Guys,

First a little bit about myself as a ways of introduction: My name is Mark, I live in the Netherads and I'm 34 years old. I've owned lots of Volvo's, mostly 240's, a couple of V/S40's, a Amazon and olso in the process of restoring an Amazon Combi, and finally an original 850 T-5R, and thats where I start losing faith.

I've bought this some time ago knowing it had some cosmetic work, but within an few 100 miles it started running bad. It had a sloppy open air filter hanging in the enginebay on a tie wrap. This gave some unknown problen that made id run bad on idle, many times stopping the engine. Some fiddeling around usually made things better, it almost seemned that tension on te connector on the MAF caused the problems. But before I could really tackle that problem the automatic gearbox failed. So, I swapped this with a refurbished one. cost me a hell of a lot but I managed to do the swap myself.

Now, engine still running bad, read fault codes on OBD, gave problems on MAF and front O2 sensor. Changed MAF, O2 sensor, and mounted orginal airbox. Changed all vaccum lines to new ones. Especially the one running to the intake manifols was bad.

What do you know!? finally the check engine light was off!! me happy! read fault codes; none! YAY!!

But *Beep* *Beeping* piece of *Beep* engine still runs like *beep*!!! it ran like one of the sparkplugs was bad. changed them all, changed complete ignition system; no result. Still decided to drive it back to where i live. On the freeway the car was losing power. I noticed that it didnt have turbo boost anymore. Had to be towed to where I live, and I soon discovered that the intercooler hose was busted. so, I ordered a complete new kit of turbo hoses and mounted them.

what do you think? no difference. no boost. engine runs bad, and id blows shit out of the exhaust. I will add foto of this.

Guys I'm out of options and almost out of spirit. Nearly ready to scrap the *Beeping* thing, even though it put me in the hole for more than 8000 dollar allready.

Also I add a photo of the OBD, it seems to me like its msiing a pin?

please help me guys.

Image

Image
User avatar
abscate
MVS Moderator
Posts: 23204
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 412 times
Been thanked: 1268 times

Re: 850 T-5R problem after problem, losing faith rapidly

Post by abscate »

What's the status on the ignition parts..have you worked through everything from the coil to the plugs?

It would be good to check compression on each cylinder to know the health of the engine. That aftermarket air filter usually means the previous owner had more money than brains.

Hopefully we can help you fix your car and it's meervoudigepersoonlijkheidsstoornissen...... :-)
Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW
Link to Maintenance record thread
Link To Volvo Glossary
User avatar
ZionXIX
Posts: 673
Joined: Mon Aug 11, 2014 2:47 pm
Year and Model: 1996 850 Turbo S/W
Location: Texas
Has thanked: 9 times
Been thanked: 46 times

Re: 850 T-5R problem after problem, losing faith rapidly

Post by ZionXIX »

^this, check compression. Also do the glove test to get an indication of PCV status. Are losing a lot of oil?
aquila2003
Posts: 5
Joined: Fri Feb 24, 2017 2:28 am
Year and Model: 1995 850 T-5R
Location: Netherlands

Re: 850 T-5R problem after problem, losing faith rapidly

Post by aquila2003 »

@Abscate; yes, everything from coil to sparkplug.

@ZionXIX; what do you mean by glove test and PCV status? I'm sorry I'n not a trained mechanic, just a hobbyist. It does hardly lose oil. Doesnt use water either. I dont have a compression tool here sadly, but should be able to arrange one somewhere.

Is missing the A6 pin in OBD normal?

Ive made a video by the way that shows the boost and the RPM metre:

User avatar
rspi
Posts: 7278
Joined: Sat Nov 05, 2011 10:40 am
Year and Model: 850 T-5R Wagon
Location: Albuquerque, NM
Has thanked: 22 times
Been thanked: 50 times

Re: 850 T-5R problem after problem, losing faith rapidly

Post by rspi »

I hope the engine is warm, never rev a cold turbo engine.

An engine will not BOOST without a load.

Info you, white blocks are like high maintenance chicks, they always want money for something.

There is a good chance that the cat is near clogged.

If it makes you feel any better, I purchased my last T-5R in Sept 2016. Driven about 500 miles and I'm about $10,000 into it. (Fake $$$)

'95 855 T-5R M, Panther - 22/28 mpg
'98 S70 GLT, Lil' Red 25/32 mpg
--------------------
Volvo's of past: '87 740 GLE, '79 262C Bertone, '78 264, 960's, '98 S70 GLT, '95 850 T-5R YellowVolvo Repair Videos
User avatar
rspi
Posts: 7278
Joined: Sat Nov 05, 2011 10:40 am
Year and Model: 850 T-5R Wagon
Location: Albuquerque, NM
Has thanked: 22 times
Been thanked: 50 times

Re: 850 T-5R problem after problem, losing faith rapidly

Post by rspi »

'95 855 T-5R M, Panther - 22/28 mpg
'98 S70 GLT, Lil' Red 25/32 mpg
--------------------
Volvo's of past: '87 740 GLE, '79 262C Bertone, '78 264, 960's, '98 S70 GLT, '95 850 T-5R YellowVolvo Repair Videos
User avatar
sleddriver
Posts: 975
Joined: Thu Apr 08, 2010 6:06 pm
Year and Model: 1998 V70 T5
Location: Tx
Has thanked: 11 times
Been thanked: 12 times

Re: 850 T-5R problem after problem, losing faith rapidly

Post by sleddriver »

A 95 850 is quite old by now. While some of these old cars are/have been well maintained, more than often they're not. Young buyers are attracted to the low price for a turbo car, without fully checking them out first, nor realizing just what they're getting themselves into. Attaining Stage 0 after so many years of poor/no maintenance is a long, steep, expensive peak to climb.

Here's my thread on this: viewtopic.php?f=1&t=77588
Tryingbe tells a similar tale.

Worse, you have AWD to deal with.
1998 V70 T5 226,808 miles. Original Owner.
M1 10W-30 HM
aquila2003
Posts: 5
Joined: Fri Feb 24, 2017 2:28 am
Year and Model: 1995 850 T-5R
Location: Netherlands

Re: 850 T-5R problem after problem, losing faith rapidly

Post by aquila2003 »

rspi wrote:
An engine will not BOOST without a load.
Allriht, I feel like quite an ass right now, I never new about that. Just took it for a drive an indead, it boosts now. it goes like it should. Blown intercooler hose was the boost problem obviously.

But, it stil runs like shat. In low RPM and in idle it still runs like with a bad spark plug.

anyone has other ideas?

Thanks very much for all your help allready!
User avatar
ZionXIX
Posts: 673
Joined: Mon Aug 11, 2014 2:47 pm
Year and Model: 1996 850 Turbo S/W
Location: Texas
Has thanked: 9 times
Been thanked: 46 times

Re: 850 T-5R problem after problem, losing faith rapidly

Post by ZionXIX »

aquila2003 wrote:@Abscate; yes, everything from coil to sparkplug.

@ZionXIX; what do you mean by glove test and PCV status? I'm sorry I'n not a trained mechanic, just a hobbyist. It does hardly lose oil. Doesnt use water either. I dont have a compression tool here sadly, but should be able to arrange one somewhere.


http://www.harborfreight.com/compressio ... 62638.html



Enjoy!
tryingbe
Posts: 1892
Joined: Thu Jun 18, 2009 12:43 pm
Year and Model: None
Location: Mesa, AZ, USA
Been thanked: 23 times

Re: 850 T-5R problem after problem, losing faith rapidly

Post by tryingbe »

aquila2003 wrote:
But, it stil runs like shat. In low RPM and in idle it still runs like with a bad spark plug.

Video please?
Compression test?

Idle like shat means nothing to me.
85 GLH, 367 whp
00 Insight, 72 mpg
Post Reply
  • Similar Topics
    Replies
    Views
    Last post