IPD sale XeMODeX - Experts in Volvo Electronics
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy anything with this and it helps MVS!

1995 850 Unusual No Start, No Crank Condition (IG SWITCH) Topic is solved

Help, Advice and DIY Tutorials on Volvo's extremely popular car line -- Volvo's 1990s "bread and butter" cars -- powered by the ubiquitous and durable Volvo inline 5-cylinder engine.

1992 - 1997 850, 850 R, 850 T5-R, 850 T5, 850 GLT
1997 - 2000 S70, S70 AWD
1997 - 2000 V70, V70 AWD
1997 - 2000 V70-XC
1997 - 2004 C70

User avatar
dirkmcg78
Posts: 4
Joined: Sat Feb 25, 2017 11:13 am
Year and Model: 95 850 GLT 5-speed
Location: Charlotte NC
Has thanked: 0
Been thanked: 0
Sweden
dirkmcg78

1995 850 Unusual No Start, No Crank Condition (IG SWITCH)  Topic is solved

Post by dirkmcg78 » Sat Feb 25, 2017 11:47 am

Hey fellas, I've got a head-scratcher which I've been trying to resolve for some time, so I'm hoping you folks can send some wisdom my way to help get my tank back on the road. Anyways.

Source of problem: Car was driving normally, parked, shut off. Then would not start, crank, nothing, within 10 minutes. When turning the key, sometimes the key chime wouldn't go on, and any attempts to move from ACC to START did nothing. Intermittent electrical weirdness can appear, like the door/key chime not coming on, the dash clock shows weird characters, and the dome light won't go on. The weird little Volvo diagnostic Morse Code thingy wasn't any help, either. As far as I can tell, it hasn't got any codes, but I'll update this post if I find anything.

I've since replaced the reverse position switch (had not been illuminating reverse lights), inspected the battery terminal cables, inspected related fuses, inspected the starter (and gave it a few gentle-ish whacks from a small board), replaced camshaft position sensor, replaced distributor cap and rotor, and fully disconnected the battery for a few days (recharged and tested good), and I just get right back to the same maddening no start condition. Just a click, and everything goes back to dead.

From what I can tell, there are a few other possible gremlins, like the ignition switch, an immobilizer fault, ECU fault, or maybe a relay.

Deets: 1995 Volvo 850 GLT Sedan, 5-speed manual, naturally aspirated L5 with 186-something miles. Recently replaced all shocks, IPD front springs (rears not yet installed), front and rear IPD ARBs, fancy RockAuto drilled/slotted brakes, partially gutted interior, and many stickers which have added an estimated 20 horsepower. Even though it might seem stupid to invest in a 21-year-old Volvo tank without a turbo, it's still a Volvo tank, and it will likely outlast my hypothetical children. Yes, the acceleration is glacial, the interior is killing me butt-first, it's got dents and peeling clearcoat, but this barge is fun. I'm really not looking to spend much more time or money on this car, and at the same time, I don't want to give up on this beast of a machine. It's the Lolvo and I want to see it back on the roads: the Scourge of South Charlotte.

Anybody who can help me out with this will earn a crisp high five and several beers if you're in the Charlotte region. Cheers!

User avatar
matthew1
Site Admin
Posts: 10478
Joined: Sat Sep 14, 2002 11:03 am
Year and Model: 850 T5, 1997
Location: Denver, Colorado, US
Has thanked: 566 times
Been thanked: 219 times
United States of America
matthew1

Re: Unusual No Start, No Crank Condition

Post by matthew1 » Sat Feb 25, 2017 11:55 am

How old is the battery? Has it ever been fully drained?

If I had a dollar for every failed battery that tested good... I'd have about $100.

And if it's not that, you want to look at battery terminals, battery cables, ground to block, etc.
Help keep MVS on the web -> click sponsors' links here on MVS when you buy from them.
Also -> Amazon link
. Click that when you go to buy something on Amazon and MVS gets a kickback.

1997 850 T5, MSD ignition coil, Hallman manual boost controller, injectors, R bumper, OMP strut brace [gone]
2004 V70 R [gone]

Image

User avatar
dirkmcg78
Posts: 4
Joined: Sat Feb 25, 2017 11:13 am
Year and Model: 95 850 GLT 5-speed
Location: Charlotte NC
Has thanked: 0
Been thanked: 0
Sweden
dirkmcg78

Re: Unusual No Start, No Crank Condition

Post by dirkmcg78 » Sat Feb 25, 2017 12:44 pm

Hey Matthew, thanks for the reply. The battery is about a year old, and the terminal ends and grounding points appear to be in decent shape. I plan on doing a large teardown in the next couple days, and I'll post a quick video on the symptoms I'm experiencing.

User avatar
abscate
MVS Moderator
Posts: 21066
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 316 times
Been thanked: 981 times
Trinidad & Tobago
abscate

Re: Unusual No Start, No Crank Condition

Post by abscate » Sat Feb 25, 2017 1:59 pm

You sure want to look at that ignition switch. That's common to everything you note

The electrical part of the switch is easy to replace... 15 minute job
Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW
Link to Maintenance record thread
Link To Volvo Glossary

User avatar
theWIFES_S70
Posts: 1143
Joined: Fri Jul 24, 2015 10:34 pm
Year and Model: 1998 S70 base
Location: Queens, New York
Has thanked: 33 times
Been thanked: 25 times
Peru
theWIFES_S70

Re: Unusual No Start, No Crank Condition

Post by theWIFES_S70 » Sat Feb 25, 2017 2:34 pm

Have you noticed if rain makes this any worse? There was someone on here a year ago who had weird, intermittent electrical issues after it rained. And it was because the cowl drains were clogged and whenever it rained, water would get into his fuse panel... Might be worth checking out. Especially since it'd be a pretty cheap fix. Good luck figuring it out.
1998 Volvo S70, N/A, 5-speed, 183K
2007 Volvo S40, 2.4i, 5-speed, 97K

brick_and_motor
Posts: 39
Joined: Mon Sep 12, 2016 2:49 pm
Year and Model: 1998 V70 GLT;
Location: NC
Has thanked: 0
Been thanked: 0
United States of America
brick_and_motor

Re: Unusual No Start, No Crank Condition

Post by brick_and_motor » Sat Feb 25, 2017 2:59 pm

Ditto abscate. Also, a bad ground somewhere in the electrical tree can cause these faults. But my money is on the key switch/lock cylinder.
1998 V70 GLT
1998 S70 NA
1988 Chevrolet C1500

User avatar
abscate
MVS Moderator
Posts: 21066
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 316 times
Been thanked: 981 times
Trinidad & Tobago
abscate

Re: Unusual No Start, No Crank Condition

Post by abscate » Sun Feb 26, 2017 5:56 am

You don't need to fuss with the lock cylinder. The electrical part of the switch is on the left side and just pops off the column after removing two Torx screws. It's a real common high miles/time failure point. Mine went at 10 years/125k
Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW
Link to Maintenance record thread
Link To Volvo Glossary

User avatar
abscate
MVS Moderator
Posts: 21066
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 316 times
Been thanked: 981 times
Trinidad & Tobago
abscate

Re: Unusual No Start, No Crank Condition

Post by abscate » Sun Feb 26, 2017 8:54 am

Just did this root analysis thread for ya, in case time >> money

viewtopic.php?f=1&t=80191
Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW
Link to Maintenance record thread
Link To Volvo Glossary

benpineapple
Posts: 297
Joined: Tue Nov 03, 2015 1:01 pm
Year and Model: 06 V50 T5
Location: MI
Has thanked: 4 times
Been thanked: 1 time
United States of America
benpineapple

Re: Unusual No Start, No Crank Condition

Post by benpineapple » Mon Feb 27, 2017 8:04 am

+1 abscate, definitely sounds like a ignition switch issue.

however, i don't think you should entirely overlook the batter or grounds. i had some odd no-crank issues this past summer that presented like they were ignition switch issues. i pulled a many grounds under the hood as possible, cleaned/sanded all contacts, and i cleaned up the battery terminal contacts, and replaced the terminals on the wires. that solved my no-crank issue.
2006 V50 T5
2001 V70 X/C AWD

1998 V70 AWD [RIP at 249,255M]
1990 240 [SOLD at 220xxxM]

User avatar
dirkmcg78
Posts: 4
Joined: Sat Feb 25, 2017 11:13 am
Year and Model: 95 850 GLT 5-speed
Location: Charlotte NC
Has thanked: 0
Been thanked: 0
Sweden
dirkmcg78

Re: Unusual No Start, No Crank Condition

Post by dirkmcg78 » Mon Feb 27, 2017 6:04 pm

Hey folks, thanks for the replies and information! I'm gonna do some wrenching on Wednesday and see what's what. I'll post an update when I can.

Hat tip to abscate: those photos are very useful, and the ignition switch is the first thing I'll inspect. Really hoping I can just tinker with it and use just the right profanity to get it working again. Next up is the grounding points.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post