IPD sale XeMODeX - Experts in Volvo Electronics
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy anything with this and it helps MVS!

1999 V70 GLT missing hose from vacuum system. Topic is solved

Help, Advice and DIY Tutorials on Volvo's extremely popular car line -- Volvo's 1990s "bread and butter" cars -- powered by the ubiquitous and durable Volvo inline 5-cylinder engine.

1992 - 1997 850, 850 R, 850 T5-R, 850 T5, 850 GLT
1997 - 2000 S70, S70 AWD
1997 - 2000 V70, V70 AWD
1997 - 2000 V70-XC
1997 - 2004 C70

CaptainFordo
Posts: 3
Joined: Sun Dec 03, 2017 10:22 pm
Year and Model: 1999
Location: California
Has thanked: 1 time
Been thanked: 0
United States of America
CaptainFordo

1999 V70 GLT missing hose from vacuum system.

Post by CaptainFordo » Sun Dec 03, 2017 10:32 pm

Hello all, I've been lurking around on the various Volvo forums for a while now and have been maintaining a family members 2001 V70 with minor cosmetic and mechanical issues that arose and about a month and a half ago I was able to score a 1999 V70 GLT for a stellar deal. The car was fairly well maintained by the previous owners and I've taken it upon myself to do most of my own repairs and maintenance to save on money and to learn the inner workings of my car while leaving the more critical jobs such as the timing belt and the whole package to my local mechanic to deal with.

Until today I haven't had a really good chance to look at the engine and other components under the hood. While I was checking for potential leaks or cracked tubing I noticed a Y coupler (PN:8677893) connected to some tubing which lead into the exhaust manifold. The coupler has two larger ~1/2 inch and smaller ~1/4 inch ports/holes. Hosing is connected to the larger ports/holes while the smaller is left unconnected. After turning on the car and I was able to determine that its some type of vacuum or air line leading into it since my finger would get suctioned onto the open port. I looked around trying to see if I could find any type of disconnected hose or pipe but couldn't find any. Does anyone know what this parts function is and what the connections into it should be? From what others on other forums or sources have said, it has to do with the brake and brake booster system. I've had no issues with my braking and had to slam on them a couple days ago due to a slow blind driver pulling in front of me on the freeway, so maybe that somehow caused the line to pop off? Any advice or tips are greatly appreciated.

Image
Image

User avatar
abscate
MVS Moderator
Posts: 21108
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 318 times
Been thanked: 987 times
Trinidad & Tobago
abscate

Re: 1999 V70 GLT missing hose from vacuum system.

Post by abscate » Sun Dec 03, 2017 11:21 pm

Wizechatmgr and I were just talking about this part yesterday at Albany Volvofest , and he works nights, so if things run smoothly at work I'll let him chime in.

Short version. It's a brake vacuum " ejector" and it's job is to make sure you always have vacuum on your brake booster. The open hose should be connected to a port on the fat induction hose with a piece of hose about 15 cm long or so,
Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW
Link to Maintenance record thread
Link To Volvo Glossary

User avatar
wizechatmgr
Posts: 1345
Joined: Thu Jan 12, 2017 1:07 pm
Year and Model: 1999 V70 XC AWD 2.4T
Location: Albany, NY area
Has thanked: 23 times
Been thanked: 58 times
Contact:
United States of America
wizechatmgr

Re: 1999 V70 GLT missing hose from vacuum system.

Post by wizechatmgr » Sun Dec 03, 2017 11:35 pm

abscate wrote:
Sun Dec 03, 2017 11:21 pm
Wizechatmgr and I were just talking about this part yesterday at Albany Volvofest , and he works nights, so if things run smoothly at work I'll let him chime in.

Short version. It's a brake vacuum " ejector" and it's job is to make sure you always have vacuum on your brake booster. The open hose should be connected to a port on the fat induction hose with a piece of hose about 15 cm long or so,
Spot on as always :)
Wisdom requires knowledge as a prerequisite, but knowledge can be developed due to a lack of wisdom.
In order to learn how to fix something, you must first learn how to break it.
1999 V70 XC AWD - ~187k miles

User avatar
wizechatmgr
Posts: 1345
Joined: Thu Jan 12, 2017 1:07 pm
Year and Model: 1999 V70 XC AWD 2.4T
Location: Albany, NY area
Has thanked: 23 times
Been thanked: 58 times
Contact:
United States of America
wizechatmgr

Re: 1999 V70 GLT missing hose from vacuum system.

Post by wizechatmgr » Sun Dec 03, 2017 11:37 pm

Be back in ~15 minutes, going to go take a picture of where that connects for you.
Wisdom requires knowledge as a prerequisite, but knowledge can be developed due to a lack of wisdom.
In order to learn how to fix something, you must first learn how to break it.
1999 V70 XC AWD - ~187k miles

User avatar
wizechatmgr
Posts: 1345
Joined: Thu Jan 12, 2017 1:07 pm
Year and Model: 1999 V70 XC AWD 2.4T
Location: Albany, NY area
Has thanked: 23 times
Been thanked: 58 times
Contact:
United States of America
wizechatmgr

Re: 1999 V70 GLT missing hose from vacuum system.  Topic is solved

Post by wizechatmgr » Sun Dec 03, 2017 11:48 pm

Here you go...
brake_thingy.PNG
brake_thingy.PNG (1.19 MiB) Viewed 2804 times
Pretend red hoses aren't there, they aren't part of this.
These users thanked the author wizechatmgr for the post:
CaptainFordo
Wisdom requires knowledge as a prerequisite, but knowledge can be developed due to a lack of wisdom.
In order to learn how to fix something, you must first learn how to break it.
1999 V70 XC AWD - ~187k miles

CaptainFordo
Posts: 3
Joined: Sun Dec 03, 2017 10:22 pm
Year and Model: 1999
Location: California
Has thanked: 1 time
Been thanked: 0
United States of America
CaptainFordo

Re: 1999 V70 GLT missing hose from vacuum system.

Post by CaptainFordo » Mon Dec 04, 2017 12:00 am

wizechatmgr wrote:
Sun Dec 03, 2017 11:48 pm
Here you go...
brake_thingy.PNG
Pretend red hoses aren't there, they aren't part of this.
Perfect! I'll check this out first thing in the morning. Can I use just a general purpose vacuum hose for this or do I need something specific?

User avatar
abscate
MVS Moderator
Posts: 21108
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 318 times
Been thanked: 987 times
Trinidad & Tobago
abscate

Re: 1999 V70 GLT missing hose from vacuum system.

Post by abscate » Mon Dec 04, 2017 12:23 am

That line is under pressure so it should be thick walled and with good clamps on both ends.
Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW
Link to Maintenance record thread
Link To Volvo Glossary

User avatar
wizechatmgr
Posts: 1345
Joined: Thu Jan 12, 2017 1:07 pm
Year and Model: 1999 V70 XC AWD 2.4T
Location: Albany, NY area
Has thanked: 23 times
Been thanked: 58 times
Contact:
United States of America
wizechatmgr

Re: 1999 V70 GLT missing hose from vacuum system.

Post by wizechatmgr » Mon Dec 04, 2017 12:23 am

It looks almost like fuel hose to me. Shouldn't matter what is used as long as it doesn't collapse.
Wisdom requires knowledge as a prerequisite, but knowledge can be developed due to a lack of wisdom.
In order to learn how to fix something, you must first learn how to break it.
1999 V70 XC AWD - ~187k miles

CaptainFordo
Posts: 3
Joined: Sun Dec 03, 2017 10:22 pm
Year and Model: 1999
Location: California
Has thanked: 1 time
Been thanked: 0
United States of America
CaptainFordo

Re: 1999 V70 GLT missing hose from vacuum system.

Post by CaptainFordo » Mon Dec 04, 2017 2:12 pm

wizechatmgr wrote:
Mon Dec 04, 2017 12:23 am
It looks almost like fuel hose to me. Shouldn't matter what is used as long as it doesn't collapse.
Guess I won't need to go searching for a new length. After looking again I found the hose, it just was tucked between other lines and cables making it seem it ran elsewhere. What type of clamps do you recommend?

User avatar
wizechatmgr
Posts: 1345
Joined: Thu Jan 12, 2017 1:07 pm
Year and Model: 1999 V70 XC AWD 2.4T
Location: Albany, NY area
Has thanked: 23 times
Been thanked: 58 times
Contact:
United States of America
wizechatmgr

Re: 1999 V70 GLT missing hose from vacuum system.

Post by wizechatmgr » Tue Dec 05, 2017 7:18 am

Shouldn't matter what you use as long as they are installed properly.
Wisdom requires knowledge as a prerequisite, but knowledge can be developed due to a lack of wisdom.
In order to learn how to fix something, you must first learn how to break it.
1999 V70 XC AWD - ~187k miles

Post Reply
  • Similar Topics
    Replies
    Views
    Last post