IPD sale XeMODeX - Experts in Volvo Electronics
We're back... on a new server. You can post normally. I'll be working on bugs this evening, so you may encounter abnormal forum behavior. Apologies for the inconvenience!
MVS-Amazon link helps MVS!

Get email notification of topic replies. Log in or register (free). Amazon Link Buy anything with this and it helps MVS!

help needed 1998 V70 warm start problem

Help, Advice and DIY Tutorials on Volvo's extremely popular car line -- Volvo's 1990s "bread and butter" cars -- powered by the ubiquitous and durable Volvo inline 5-cylinder engine.

1992 - 1997 850, 850 R, 850 T5-R, 850 T5, 850 GLT
1997 - 2000 S70, S70 AWD
1997 - 2000 V70, V70 AWD
1997 - 2000 V70-XC
1997 - 2004 C70

ka0ren
Posts: 24
Joined: Wed Jul 25, 2012 11:12 pm
Year and Model: V70 1998 AWD
Location: Missouri
Has thanked: 2 times

help needed 1998 V70 warm start problem

Post by ka0ren »

Hi, 1998 V70 Non-Turbo auto trans. Starts perfectly when sits overnight. Shut it off when warm and engine cranks, but no spark and no injector pulse. Fuel pressure O K. Have tried new ign/ coil module, has new plugs, wires, dist cap & rotor,have removed ECU and sprayed DEOXID on terminals, have subbed crank posn sensor and cam posn sensor from running car = still no start until perhaps 20+ attempts donor car starts right up with V70 parts]. When car starts can drive 300 miles [ if not shut off !] Fuel mileage 28 hiway, NO MIL or codes using VOLVO scan tool. Any ideas ?
Last edited by matthew1 on Sat May 26, 2018 11:21 am, edited 1 time in total.
Reason: improved title, added tags
User avatar
SuperHerman
Posts: 1619
Joined: Mon Dec 01, 2014 1:28 pm
Year and Model: 2004 & 2016 XC90
Location: Minnesota
Been thanked: 176 times

Re: help needed

Post by SuperHerman »

Did you check relays for all related systems?
ecbsykes
Posts: 1755
Joined: Sun Mar 08, 2009 3:43 pm
Year and Model: 2000 V70XC
Location: Enid, OK
Has thanked: 38 times
Been thanked: 45 times

Re: help needed

Post by ecbsykes »

So it only has trouble starting when warm? Could be the ECT acting up and giving bad signals maybe.
2000 V70XC - 308,000 miles as of 17 Dec 2020
Hilton Tune, 16T Turbo, Mototec 3" downpipe, Blue injectors, IPD Short Ram Filter, Snabb Intake Piping & RIP kit, do88 Intercooler, TME Dual Exhaust, HID Projectors, R Panels, do88 Silicone Hoses
scot850
Posts: 6486
Joined: Mon Apr 05, 2010 2:46 pm
Year and Model: 2000 V70 R
Location: Calgary, Alberta, Canada
Has thanked: 22 times
Been thanked: 301 times

Re: help needed

Post by scot850 »

+ 1 with ebsykes comments. Based on the symptoms, I would check the resistance values of the ECT (water temp sensor) that is mounted below the thermostat housing. The connector to this is usually mounted on the back of the power steering pump. Also check the connector at that point as the wires and connection can start to fall apart with age and heat from the engine. Somewhere on MVS there are resistance values based on ambient external temperature over a range.

There are aftermarket parts but this is one I would recommend the OE Volvo part. There is I think one aftermarket option some have had luck with but I don't recall the brand.

Neil.
2000 V70 R - still being an endless PITA
2006 XC70
2003 Toyota 4Runner V8 Limited
2015 Kia Sportage EX-L
1993 850 GLT -Sold
1998 V70 XC - Sold
1997 Volvo 850 SE NA - Went to niece in California - Sold
2000 V70 SE NA - New project and test bed - Sold
User avatar
misha
Posts: 4575
Joined: Sun Dec 07, 2008 4:09 pm
Year and Model: '97 850 2.5 20v
Location: Serbia
Has thanked: 66 times
Been thanked: 176 times

Re: help needed

Post by misha »

scot850 wrote: Wed Apr 18, 2018 7:19 pm ...There is I think one aftermarket option some have had luck with but I don't recall the brand...
It's Vernet. ;)
'97 850 2.5 20v / fully equipped / Motronic 4.4 from the factory / upgraded with S,V,C,XC70 instrument cluster / polar white wagon
'91 Citroen XM 2.0 SI /fully equipped/mandarine red metallic
History of Volvos in the family:
'71 144 S
'73 144 De Luxe
'78 244 DL
'78 244 DL
'79 244 GLE
'85 340 GLS
User avatar
mrbrian200
Posts: 1552
Joined: Wed Jan 20, 2016 8:47 am
Year and Model: 2006 S60 2.5T FWD
Location: Northern Indiana/Chicago
Has thanked: 7 times
Been thanked: 81 times

Re: help needed

Post by mrbrian200 »

Being thorough here- also wouldn't hurt to check your fuel pump and engine system relays. Recently aware of a friend of a friend having trouble with his '04 V70. Sometimes he'd start it, it wouldn't idle, sometimes limp mode, more often when hot. It got to the point where he couldn't drive the car anymore for work (delivery for a restaurant). Restarting the car several times and/or disconnecting the battery cable it would usually 'clear up' and then run/drive normal--until he'd shut it down and try to restart it. One of the under hood relays had worked itself partially up/out of it's socket. I don't know which one. He found it himself, said more than one wasn't seated, he pushed down on all of them and hasn't had an issue since.

In your case it sounds very consistent - if the primary relay coil is 'weak' due to either a failing coil or resistance in the connection to the plug/socket, the magnetic flux/pull will be weaker when hot (this is the nature of magnetism both permanent and electromagnets) and maybe not be strong enough to close the electrical contact.
scot850
Posts: 6486
Joined: Mon Apr 05, 2010 2:46 pm
Year and Model: 2000 V70 R
Location: Calgary, Alberta, Canada
Has thanked: 22 times
Been thanked: 301 times

Re: help needed

Post by scot850 »

Thanks misha. I just couldn't remember the brand name, and coincidentally I had a call from a Volvo owner today on the same subject with a low reading/non-starting V70. I can now send him the info on that brand assuming it is available locally.

Neil.
2000 V70 R - still being an endless PITA
2006 XC70
2003 Toyota 4Runner V8 Limited
2015 Kia Sportage EX-L
1993 850 GLT -Sold
1998 V70 XC - Sold
1997 Volvo 850 SE NA - Went to niece in California - Sold
2000 V70 SE NA - New project and test bed - Sold
ka0ren
Posts: 24
Joined: Wed Jul 25, 2012 11:12 pm
Year and Model: V70 1998 AWD
Location: Missouri
Has thanked: 2 times

Re: help needed

Post by ka0ren »

Getting harder to start when warm. Replaced relays [ fuel pump and main] no difference. With technician's help, determined no injector pulse and no power to ignition module when cranking [ warm engine] Fuel pressure normal . New battery 730 cca but did not help.

Any ideas if the immobilizer can cause these symptoms ? Have 2 other 1998 70 series cars with no problems [ swapped parts back and forth but nothing solved = donor car starts and runs fine & problem car still does not start.
scot850
Posts: 6486
Joined: Mon Apr 05, 2010 2:46 pm
Year and Model: 2000 V70 R
Location: Calgary, Alberta, Canada
Has thanked: 22 times
Been thanked: 301 times

Re: help needed 1998 V70 warm start problem

Post by scot850 »

Did you check the coolant temp sensor as suggested? If so, please let us know or we will go around in circles.

As this is a non-turbo, have you checked the cold start air-flap in the air-box to make sure it is not stuck in the cold position? If it does it will feed only hot air to the engine which may fool the sensors.

Neil.
2000 V70 R - still being an endless PITA
2006 XC70
2003 Toyota 4Runner V8 Limited
2015 Kia Sportage EX-L
1993 850 GLT -Sold
1998 V70 XC - Sold
1997 Volvo 850 SE NA - Went to niece in California - Sold
2000 V70 SE NA - New project and test bed - Sold
ka0ren
Posts: 24
Joined: Wed Jul 25, 2012 11:12 pm
Year and Model: V70 1998 AWD
Location: Missouri
Has thanked: 2 times

Re: help needed 1998 V70 warm start problem

Post by ka0ren »

Back at problem -crank-no start when warm . Starts first time . WILL NOT restart even after being run 2 minutes. Tried subbing ignition switch and antenna ring from nice running S70. NOTE: SW70 starts and runs with antenna ring disconnected. Subbed ECU still cranks, no start. Checked coolant temp sensor test 1,340 ohms at 114 degrees F . S70 CTS tests 1,180 at 104 degrees F. Will pull spark plugs next to see if dry or wet, but NO fuel smell from exhaust [ no injector pulse ]
Post Reply
  • Similar Topics
    Replies
    Views
    Last post