IPD sale XeMODeX - Experts in Volvo Electronics
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

New Modified Transmission Flush Method with Pictures

Help, Advice and DIY Tutorials on Volvo's extremely popular car line -- Volvo's 1990s "bread and butter" cars -- powered by the ubiquitous and durable Volvo inline 5-cylinder engine.

1992 - 1997 850, 850 R, 850 T5-R, 850 T5, 850 GLT
1997 - 2000 S70, S70 AWD
1997 - 2000 V70, V70 AWD
1997 - 2000 V70-XC
1997 - 2004 C70

MadeInJapan
MVS Moderator
Posts: 13423
Joined: Thu Mar 31, 2005 7:14 am
Year and Model: '98 S70 T5 '07S40T5
Location: Knoxville, TN American but born in Japan
Has thanked: 7 times
Been thanked: 16 times
United States of America
MadeInJapan

Post by MadeInJapan » Sat Mar 03, 2007 7:30 am

You can use synthetic to flush the old out (same amount as the regular method to get any old out) but that may not actually help your transmission. Sometimes when these get old, no amount of new/fresh fluid is going to help as your transmission might just be starting to give up its ghost. I'm very cautious to recommend a flush on a transmission that has never been flushed for instance, with high miles. However, you say yours has been serviced regularly. I don't agree that once synthetic, always so. I think that's an old wife's tale.

As for a non-turbo going synthetic (engine oil), I would say with those miles, if it ain't broke, don't fix it...just keep doing oil changes on a regular (3K miles) basis. The main reason for synthetic in a turbo is the coking that takes place in the turbo itself. Synthetic oil helps this issue much more than regular oil that can get hot and actually harden. Without a turbo, this is not as much of an issue.

Okay, all of the above said, are you getting any fault codes? Maybe there's another reason for the bad shifts....a PNP switch, cam position sensor, etc.


'98 S70 T5 Emrld Grn Met/Beige Tons of Upgrades Mobil-1
'04 V70 2.5T Red/Taupe Some Upgrades Mobil-1
'07 S40 T5 AWD 6 speed manual! Silver/Black Stage1 Heico & Elevate
'07 S60 2.5T Blue/Taupe- my kid's Volvo

smatt1079
Posts: 89
Joined: Sat Mar 03, 2007 7:08 am
Year and Model:
Location:
Has thanked: 0
Been thanked: 0
smatt1079

Post by smatt1079 » Sat Mar 03, 2007 7:50 am

wow, this was my first post here, you reply quick!

Thanks for the advice, I may give a shot at the trans flush with synthetic and see what happens. If it gets progressively worse - I have a parts car with a good transmission. Of course, I really really (really really) dont want to change the tranny.

The check engine light in the GLT has never come on, other than lighting up to show it works when you turn the car on, so I'm assuming no fault codes are present...


If its on the internet, it must be true!



'95 Volvo 850 TURBO - mileage: lotsa

MadeInJapan
MVS Moderator
Posts: 13423
Joined: Thu Mar 31, 2005 7:14 am
Year and Model: '98 S70 T5 '07S40T5
Location: Knoxville, TN American but born in Japan
Has thanked: 7 times
Been thanked: 16 times
United States of America
MadeInJapan

Post by MadeInJapan » Sat Mar 03, 2007 10:15 am

Don't always assume no fault codes without a check engine light. Fault codes are stored once, sometimes twice and three times (depending on the issue) before they finally are consistent enough to light up the CEL. I would pull the codes anyway to see if you have any.


'98 S70 T5 Emrld Grn Met/Beige Tons of Upgrades Mobil-1
'04 V70 2.5T Red/Taupe Some Upgrades Mobil-1
'07 S40 T5 AWD 6 speed manual! Silver/Black Stage1 Heico & Elevate
'07 S60 2.5T Blue/Taupe- my kid's Volvo

smatt1079
Posts: 89
Joined: Sat Mar 03, 2007 7:08 am
Year and Model:
Location:
Has thanked: 0
Been thanked: 0
smatt1079

Post by smatt1079 » Sat Mar 03, 2007 1:40 pm

I'm assuming that I'd be checking the A1 codes, which only flashed back the 111 (no trouble, but you know that already). I also checked A2 but I'm pretty sure A1 is the tranny codes. A2 was also clear...

I did just pick up 8 quarts of synthetic atf, but havent changed it yet. Some guy at the auto parts store said to put in some lucas, but I tend to shy away from that kind of stuff.

any ideas? :?


If its on the internet, it must be true!



'95 Volvo 850 TURBO - mileage: lotsa

MadeInJapan
MVS Moderator
Posts: 13423
Joined: Thu Mar 31, 2005 7:14 am
Year and Model: '98 S70 T5 '07S40T5
Location: Knoxville, TN American but born in Japan
Has thanked: 7 times
Been thanked: 16 times
United States of America
MadeInJapan

Post by MadeInJapan » Sat Mar 03, 2007 3:18 pm

Would be nice to have another 4 quarts. 8 quarts is what your transmission hold total...so to flush the old through, you really need more.

Oh, and don't use the Lucas...I'm convinced the stuff is snake oil.


'98 S70 T5 Emrld Grn Met/Beige Tons of Upgrades Mobil-1
'04 V70 2.5T Red/Taupe Some Upgrades Mobil-1
'07 S40 T5 AWD 6 speed manual! Silver/Black Stage1 Heico & Elevate
'07 S60 2.5T Blue/Taupe- my kid's Volvo

smatt1079
Posts: 89
Joined: Sat Mar 03, 2007 7:08 am
Year and Model:
Location:
Has thanked: 0
Been thanked: 0
smatt1079

Post by smatt1079 » Sun Mar 04, 2007 6:44 am

OK, you talked me into it. I did the change last night and took a drive around. It did seem better but still not back to perfect. I'll see how the week goes!

Do you think that needing motor mounts could also be affecting my shifting? I know one is worn for sure, and a volvo guy said I actually need both front and one top mount.


If its on the internet, it must be true!



'95 Volvo 850 TURBO - mileage: lotsa

MadeInJapan
MVS Moderator
Posts: 13423
Joined: Thu Mar 31, 2005 7:14 am
Year and Model: '98 S70 T5 '07S40T5
Location: Knoxville, TN American but born in Japan
Has thanked: 7 times
Been thanked: 16 times
United States of America
MadeInJapan

Post by MadeInJapan » Sun Mar 04, 2007 10:30 am

Yes! If you need motor mounts you will feel a lot of jerkiness when the car shifts as well as vibrations at idle.


'98 S70 T5 Emrld Grn Met/Beige Tons of Upgrades Mobil-1
'04 V70 2.5T Red/Taupe Some Upgrades Mobil-1
'07 S40 T5 AWD 6 speed manual! Silver/Black Stage1 Heico & Elevate
'07 S60 2.5T Blue/Taupe- my kid's Volvo

smatt1079
Posts: 89
Joined: Sat Mar 03, 2007 7:08 am
Year and Model:
Location:
Has thanked: 0
Been thanked: 0
smatt1079

Post by smatt1079 » Wed Mar 07, 2007 5:15 am

Ok, so add new motor mounts to the list, I might as well do them all I guess - there are two in front and one on top, right? I will say too though that the synthetic ATF made a huge difference, the car is shifting much much smoother now, which eliminates most of the jerk when shifting.


If its on the internet, it must be true!



'95 Volvo 850 TURBO - mileage: lotsa

14Whittier
Posts: 1
Joined: Mon Mar 12, 2007 11:42 am
Year and Model:
Location:
Has thanked: 0
Been thanked: 0
14Whittier

ATF Flush P2 hose/clip won't come off

Post by 14Whittier » Mon Mar 12, 2007 11:46 am

Have any experienced the frustrations of simply not being able to remove the hose to the radiator to attached the clear hose for the ATF flush? I am removing the lower hose facing firewall on the radiator (02 V70). These hose with the green simple clip mechanism just doesn't budget. Any suggestions or pointers ?



smatt1079
Posts: 89
Joined: Sat Mar 03, 2007 7:08 am
Year and Model:
Location:
Has thanked: 0
Been thanked: 0
smatt1079

Post by smatt1079 » Mon Mar 12, 2007 12:02 pm

I soaked mine with PB blaster first and used snap ring pliers, and just moved the clip back on the hose, but I dont know if you have the same clip..


If its on the internet, it must be true!



'95 Volvo 850 TURBO - mileage: lotsa

Post Reply