IPD sale XeMODeX - Experts in Volvo Electronics
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

Need help with strange issue

Help, Advice and DIY Tutorials on Volvo's extremely popular car line -- Volvo's 1990s "bread and butter" cars -- powered by the ubiquitous and durable Volvo inline 5-cylinder engine.

1992 - 1997 850, 850 R, 850 T5-R, 850 T5, 850 GLT
1997 - 2000 S70, S70 AWD
1997 - 2000 V70, V70 AWD
1997 - 2000 V70-XC
1997 - 2004 C70

User avatar
Clemens
Posts: 1064
Joined: Thu Sep 03, 2015 12:34 pm
Year and Model: 96 855 R + 94 855 T5
Location: Austria
Has thanked: 73 times
Been thanked: 40 times
Austria
Clemens

Re: Need help with strange issue

Post by Clemens » Thu May 16, 2019 12:59 am

It could be one of the drive shafts. Isn't there a balance weight on the passenger side? If that is missing, it would shudder. I'm not 100 percent sure there is one supposed to be there. Are the driveshaft boots worn?
Since it is FWD you can be safe it is not the angle gear or the rear shaft bearing.
If the motor mounts are completely shot you would get really bad vobration, but that should be felt at idle as well and then while shifting.


Summer: 1996 855 R
Winter: 1994 855 T5M
Donor: 1995 854 10V

Sommerfeldt
Posts: 1113
Joined: Tue Jul 29, 2008 1:25 pm
Year and Model: 1996 850 T5
Location: Oslo Area, Norway
Has thanked: 50 times
Been thanked: 30 times
Norway
Sommerfeldt

Re: Need help with strange issue

Post by Sommerfeldt » Thu May 16, 2019 3:49 am

potiusmori wrote: ↑
Wed May 15, 2019 7:56 pm
Upon further inspection the upper engine mount is basically gone. Dont have much hope of the other mounts being much better but too dark too tell. Can bad mounts really be the cause? Can they cause so much vibration it feels like a bad tranny or a dead cylinder?
This was my first thought. My front mount separated a couple of years back, and together with the right mount, it made quite the horrible feel. Mounts aren't very expensive, luckily, but the right and left ones are PITAs to replace. The front mount, top and lower torque mounts are easy, though.

- S
These users thanked the author Sommerfeldt for the post:
potiusmori


'96 855 T5, R bumper and spoiler, Koni Yellows & blue H&R springs all 'round.

potiusmori
Posts: 22
Joined: Tue Nov 25, 2014 12:09 pm
Year and Model: 850R 1997
Location: Boston, Ma USA
Has thanked: 5 times
Been thanked: 2 times
potiusmori

Re: Need help with strange issue

Post by potiusmori » Thu May 16, 2019 7:55 am

Yea im gonna inspect all mounts in a couple hours after work. I considered the cv acles and possible driveshaft(before seen its fwd) but if any shafts were the culprit then shudder/vibration would stop when car is stopped cause the shafts wouldnt be moving while car is stopped.



User avatar
Clemens
Posts: 1064
Joined: Thu Sep 03, 2015 12:34 pm
Year and Model: 96 855 R + 94 855 T5
Location: Austria
Has thanked: 73 times
Been thanked: 40 times
Austria
Clemens

Re: Need help with strange issue

Post by Clemens » Thu May 16, 2019 9:08 am

Oh, I though they stopped when stopping. Then forget what I wrote.


Summer: 1996 855 R
Winter: 1994 855 T5M
Donor: 1995 854 10V

User avatar
manovlov
Posts: 205
Joined: Wed Jul 06, 2011 6:47 am
Year and Model: 850 WAGON 95 2.5-20V
Location: GRENOBLE
Has thanked: 40 times
Been thanked: 9 times
France
manovlov

Re: Need help with strange issue

Post by manovlov » Thu May 16, 2019 9:38 am

abscate wrote: ↑
Wed May 15, 2019 7:16 pm
Your wife is awesome and you are a lucky man.
:mrgreen:
These users thanked the author manovlov for the post:
potiusmori


Vroum !

User avatar
GlennG2759
Posts: 163
Joined: Sat Jun 30, 2018 3:39 pm
Year and Model: 2006 V70 NA
Location: Mid Hudson Valley N.Y.
Has thanked: 58 times
Been thanked: 6 times
United States of America
GlennG2759

Re: Need help with strange issue

Post by GlennG2759 » Thu May 16, 2019 11:42 am

Yes, indeed. Mine did. I replaced it, no more problem. If that doesn't do it check the one under timing belt. Good luck.



potiusmori
Posts: 22
Joined: Tue Nov 25, 2014 12:09 pm
Year and Model: 850R 1997
Location: Boston, Ma USA
Has thanked: 5 times
Been thanked: 2 times
potiusmori

Re: Need help with strange issue

Post by potiusmori » Thu May 16, 2019 1:18 pm

Ok so quick update: i was slightly wrong. In park and nuetral there is no shake/shudder. In reverse there is almost none at all. Im talking the barest bit. So shudder/shake only happens in drive. Doesnt matter still if im stopped or coasting at 25 or 65 on highway it all feels same. Checked mounts and 3 of the 4 are shot but past owner replaced lower passenger side recently. So all in all im still were i started just a little more scared of a dead/bout to die tranny. Was told its still a good chance its the mounts so ordered a kit just to rule it out. Transmission fluid looked bad. Not black and didnt really smell burned just very thin and definitely was at the turning point into brown. Gonna drain/fill a few times over next 2 weeks and mounts should be here in a few days



potiusmori
Posts: 22
Joined: Tue Nov 25, 2014 12:09 pm
Year and Model: 850R 1997
Location: Boston, Ma USA
Has thanked: 5 times
Been thanked: 2 times
potiusmori

Re: Need help with strange issue

Post by potiusmori » Thu May 16, 2019 1:20 pm

On a side note how difficult will it be to rebuild this tranny. I know everyone is different so just for a reference point i can rebuild a dodge 360 motor in a couple hours mostly by myself. However that being said ive never rebuilt a tranny before lol. And if its too hard anyone selling a manual setup lol



Sommerfeldt
Posts: 1113
Joined: Tue Jul 29, 2008 1:25 pm
Year and Model: 1996 850 T5
Location: Oslo Area, Norway
Has thanked: 50 times
Been thanked: 30 times
Norway
Sommerfeldt

Re: Need help with strange issue

Post by Sommerfeldt » Thu May 16, 2019 3:29 pm

If the transmission shifts okay, doesn’t clunk or hesitate, that’s not likely to be your issue. If 3/4 mounts are bad, and the upper mount was bad as well, that is still top of the likelihood list. Remember that when idling or in park, the engine is just sitting there on the mounts. It’s not under any load and wouldn’t shake or shudder no matter what’s up with the mounts.

- S


'96 855 T5, R bumper and spoiler, Koni Yellows & blue H&R springs all 'round.

potiusmori
Posts: 22
Joined: Tue Nov 25, 2014 12:09 pm
Year and Model: 850R 1997
Location: Boston, Ma USA
Has thanked: 5 times
Been thanked: 2 times
potiusmori

Re: Need help with strange issue

Post by potiusmori » Thu May 16, 2019 7:02 pm

So im having an issue with ordering the lower right mount. One says chassis# up to 540000 and the other says up to 566xxx. The chassis # is the last 6 of the vin and mine is 767xxx. So which one do i buy?



Post Reply
  • Similar Topics
    Replies
    Views
    Last post