IPD sale Volvo Parts
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

Need help with strange issue

Help, Advice and DIY Tutorials on Volvo's extremely popular car line -- Volvo's 1990s "bread and butter" cars -- powered by the ubiquitous and durable Volvo inline 5-cylinder engine.

1992 - 1997 850, 850 R, 850 T5-R, 850 T5, 850 GLT
1997 - 2000 S70, S70 AWD
1997 - 2000 V70, V70 AWD
1997 - 2000 V70-XC
1997 - 2004 C70

User avatar
abscate
MVS Moderator
Posts: 17368
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 185 times
Been thanked: 570 times
Trinidad & Tobago
abscate

Re: Need help with strange issue

Post by abscate » Fri May 17, 2019 4:49 am

You’ve got a ton of Volvo dealers in Boston and they are competitiveness on parts. I would sort it out at partscounter and compare old And new


1 SWMBO for 30 years
2 Volvos
3 VWs
4 Careers
5 cats/dogs/gears
6 Perfect Ladies in waiting
7 Drivers
8 Boats- with a big pointy metal thing on top

1999 V70 T5M 56 2005 V70 NA M56 VWs BMW

Sommerfeldt
Posts: 1113
Joined: Tue Jul 29, 2008 1:25 pm
Year and Model: 1996 850 T5
Location: Oslo Area, Norway
Has thanked: 48 times
Been thanked: 29 times
Norway
Sommerfeldt

Re: Need help with strange issue

Post by Sommerfeldt » Fri May 17, 2019 7:40 am

potiusmori wrote:
Thu May 16, 2019 7:02 pm
So im having an issue with ordering the lower right mount. One says chassis# up to 540000 and the other says up to 566xxx. The chassis # is the last 6 of the vin and mine is 767xxx. So which one do i buy?
The “lower right”? So the one towards the rear of the car? Or do you need the mount on the front of the engine, which is on the right side of the car?

If it’s the latter, there are two pretty distinct versions - you can distinguish them by sight. Take a look at which one is on there now, and buy the same one. :)

- S


'96 855 T5, R bumper and spoiler, Koni Yellows & blue H&R springs all 'round.

User avatar
abscate
MVS Moderator
Posts: 17368
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 185 times
Been thanked: 570 times
Trinidad & Tobago
abscate

Re: Need help with strange issue

Post by abscate » Sat May 18, 2019 4:12 am

Best to use part numbers to describe these, an “ MVS BEST PRACTICE” (tm)

Volvo uses car reference to locate engine mounts rather than engine reference, so the mount near the passenger side under the crank pulley is the “ right mount”

See 9180961
Attachments
C2ADBE27-8E81-4139-AD1B-4447962C4BE4.png


1 SWMBO for 30 years
2 Volvos
3 VWs
4 Careers
5 cats/dogs/gears
6 Perfect Ladies in waiting
7 Drivers
8 Boats- with a big pointy metal thing on top

1999 V70 T5M 56 2005 V70 NA M56 VWs BMW

User avatar
callahanoffroad
Posts: 198
Joined: Mon Jun 30, 2014 5:25 pm
Year and Model: 1995 850
Location: St. Louis Missouri
Has thanked: 14 times
Been thanked: 14 times
United States of America
callahanoffroad

Re: Need help with strange issue

Post by callahanoffroad » Sun May 19, 2019 5:14 am

It's great that you figured it out. But as soon as I read your description I immediately thought it was upper and lower torque mounts. They keep the engine from shuddering and moving back and forth during driving and gear engagement. In an automatic transmission the vibration is much worse than in manual transmissions. These mounts also help keep the drive shafts and alignment. So when they go and you replace them it's time for an alignment.


Author, Chef, and Shade Tree Mechanic

1995 Volvo 850, Non-Turbo, VVIS, LH FI, Green, 215,000 miles. Herman. https://www.matthewsvolvosite.com/forum ... =1&t=84393

1996 Volvo 850, died at 280,000

Founder of: CookingForChemo.Org

User avatar
Clemens
Posts: 918
Joined: Thu Sep 03, 2015 12:34 pm
Year and Model: 96 855 R + 94 855 T5
Location: Austria
Has thanked: 59 times
Been thanked: 30 times
Austria
Clemens

Re: Need help with strange issue

Post by Clemens » Mon May 20, 2019 4:13 pm

@callahanoffroad: what kind of alignment? camber and toe or are you talking about driveshaft-alignment (whatever that would be)?


Summer: 1996 855 R
Winter: 1994 855 T5M
Donor: 1995 854 10V

potiusmori
Posts: 22
Joined: Tue Nov 25, 2014 12:09 pm
Year and Model: 850R 1997
Location: Boston, Ma USA
Has thanked: 5 times
Been thanked: 2 times
potiusmori

Re: Need help with strange issue

Post by potiusmori » Tue May 21, 2019 6:29 pm

Hey guys so just checking in. All 5 mounts came in today. Tried every dealer in 125mi radius and none had all of em in stock. So was fonna drive the 2h45m to fcp but they didnt have em in stock. Finally called ipd last (due to distance and no other reason) and they had all of em in stock. 2 are poly but thats ok. Will be changing em tomorrow and will update. Thank you all



potiusmori
Posts: 22
Joined: Tue Nov 25, 2014 12:09 pm
Year and Model: 850R 1997
Location: Boston, Ma USA
Has thanked: 5 times
Been thanked: 2 times
potiusmori

Re: Need help with strange issue

Post by potiusmori » Tue May 21, 2019 6:32 pm

On a side note a buddy from ipd told me he has a complete m66 swap all boxed up waiting to send me if i want it. Has everything for 00 v70. Trans(75k) clutch,cylinder,flywheel, shifter linkages and even console accent. Only asking 400+ship



User avatar
manovlov
Posts: 177
Joined: Wed Jul 06, 2011 6:47 am
Year and Model: 850 WAGON 95 2.5-20V
Location: GRENOBLE
Has thanked: 37 times
Been thanked: 8 times
France
manovlov

Re: Need help with strange issue

Post by manovlov » Wed May 22, 2019 8:37 am

potiusmori wrote:
Wed May 15, 2019 7:33 pm
Feels constant...
Speed doesnt seem to change the shudder that much and every gear shifts smoothly
To me, it sounds like mount (s) over (one or more).

Nice car by the way.

Manov - creature alive maker


Vroum !

potiusmori
Posts: 22
Joined: Tue Nov 25, 2014 12:09 pm
Year and Model: 850R 1997
Location: Boston, Ma USA
Has thanked: 5 times
Been thanked: 2 times
potiusmori

Re: Need help with strange issue

Post by potiusmori » Wed May 22, 2019 8:23 pm

Ok so not the update i was hoping. Got the 5 mounts. 3 of them fit perfect and were right. So changed the upper torque mount. The transmission torque rod/mount and the lower rear middle one (the bulb looking one). Unfortunately according to ipd and fcp and every dealer i have called my vin tells em beyond a doubt that my car came with a awd tranny. Well i was under there for a few hours today and i have fwd and it didnt even look as if i had a groove for the driveshaft to be awd. I dont see how a driveshaft would even fit under...So that being said the front lower middle mount which looks like the rear(bulb) didnt get changed due to being sent the adjustable V shaped one made for all awd's. So here is an interesting thing though. The mount behind the front passenger tire...past owner replaced it with a uro parts one made for a fwd. I recieved the one for layer chassis awd. Both mounts seem to fit the same only difference is awd looks a little different and has aluminum spacer i didn't use. At this point i cant even tell if i have the aw50-42 or aw55...



potiusmori
Posts: 22
Joined: Tue Nov 25, 2014 12:09 pm
Year and Model: 850R 1997
Location: Boston, Ma USA
Has thanked: 5 times
Been thanked: 2 times
potiusmori

Re: Need help with strange issue

Post by potiusmori » Thu May 23, 2019 6:41 pm

Ok so have made good progress today. First the awd/fwd vin issue: i did have awd with the different exhaust then seems theres been a fwd tranny change in my car. This is assuming theres a different exhaust setup for both options cause a driveshaft wont fit were the exhaust is now. That being said means the awd front lower mount behind passenger side is correct one cause it mounts to engine even though tranny was changed. Got all other mounts done including picking up the bulb type one for front instead of adjustable awd one i ordered. Front and rear lower werent too bad and both were oem but still changed em. Pita!. Anyway started it up and the vibrations/shaking in D are about 30% less. Dash still rattles something fierce due to it being changed . Finally i narrowed my trans down to being a 5sp fwd aw55. I figured it was a 5 speed after trying to find anyway to tell the 4sp and 5sp apart in car and finding the only identifying difference. The dipstick and tube! The 4sp has the rounded top dipstick with just a straight tube were as the 5sp has the flat top dipstick and the tube has the metal lever that holds the dipstick in.



Post Reply