IPD sale XeMODeX - Experts in Volvo Electronics
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

Fuel Pump Not Running Topic is solved

Help, Advice and DIY Tutorials on Volvo's extremely popular car line -- Volvo's 1990s "bread and butter" cars -- powered by the ubiquitous and durable Volvo inline 5-cylinder engine.

1992 - 1997 850, 850 R, 850 T5-R, 850 T5, 850 GLT
1997 - 2000 S70, S70 AWD
1997 - 2000 V70, V70 AWD
1997 - 2000 V70-XC
1997 - 2004 C70

Post Reply
turboman850
Posts: 33
Joined: Sun Oct 13, 2019 5:36 pm
Year and Model: 1995 Volvo 850 Turbo
Location: Russelville, AR
Has thanked: 0
Been thanked: 0
United States of America
turboman850

Fuel Pump Not Running

Post by turboman850 » Tue Oct 15, 2019 3:27 pm

Hello Fellow Volvo 850 Sportwagon Owners
For near 3 weeks now I have been troubleshooting my 850 Turbo Wagon concerning a crank but no start situation.
The fuel pump motor doesn't run when try start, turn key on or when fuel pump relay is jumped or replaced w a good one.
I have unplugged the fuel filter and blown it out...it is functional.
I took my 12v jump box and hooked it to the pos. and neg. points of the fuel pump wiring at the rear of car. The fuel pump runs when this is done. So I know the pump itself is not faulty. But, this is the Only way it does run. After it runs I have good fuel pressure that is continuous after 30 minutes.
My question is: What within the wiring system could possibly cause this condition?



User avatar
kranz
Posts: 226
Joined: Sat Jul 08, 2006 3:24 am
Year and Model: '98 V70 NA stick
Location: Atlanta
Has thanked: 0
Been thanked: 3 times
United States of America
kranz

Re: Fuel Pump Not Running

Post by kranz » Tue Oct 15, 2019 4:52 pm

check the fuse


Les is more.

turboman850
Posts: 33
Joined: Sun Oct 13, 2019 5:36 pm
Year and Model: 1995 Volvo 850 Turbo
Location: Russelville, AR
Has thanked: 0
Been thanked: 0
United States of America
turboman850

Re: Fuel Pump Not Running

Post by turboman850 » Wed Oct 16, 2019 5:03 am

Fuses are all good.
There is a Main Fuel Relay at radiator next to fan relay. No one seems to speak of this and I have,read plus watched many videos on fuel system operation this car, but this relay is never mentioned. Only reason I found out about it is looking at relay locations in repair manual, but no mention of function. What is its purpose in the fuel electrical system?



User avatar
abscate
MVS Moderator
Posts: 19258
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 234 times
Been thanked: 768 times
Trinidad & Tobago
abscate

Re: Fuel Pump Not Running

Post by abscate » Wed Oct 16, 2019 6:22 am

You have to check the wiring diagram (see the thread in the Major Topics Forum above to find) but I think the fuel pump is directly wired to the fuel pump relay. If the fuel pump relay is good, and the motor is good, the fault is in a wiring run between the two.


Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW
Link to Maintenance record thread
Link To Volvo Glossary

turboman850
Posts: 33
Joined: Sun Oct 13, 2019 5:36 pm
Year and Model: 1995 Volvo 850 Turbo
Location: Russelville, AR
Has thanked: 0
Been thanked: 0
United States of America
turboman850

Re: Fuel Pump Not Running

Post by turboman850 » Wed Oct 16, 2019 9:11 am

There are three connectors according to schematic. Believe check ground at pump to start as most likely first to be bad, then ohm out from pin 87 to Red positive on fuel pump connector wires.



shegarty
Posts: 262
Joined: Mon Sep 12, 2011 7:38 am
Year and Model: 1998
Location: port hope
Has thanked: 7 times
Been thanked: 2 times
Canada
shegarty

Re: Fuel Pump Not Running

Post by shegarty » Wed Oct 16, 2019 10:32 am

turboman850 wrote:
Wed Oct 16, 2019 9:11 am
check ground at pump to start.
This could be an easy fix before tearing apart the car looking for a bad connection. Also, check continuity of the 12V supply, you should be able to do that at the pump relay fairly easily.


current - 98 S70 T5 SE (255k km)
previous - 90 745T (400k km - sold); 94 855 T5 - (206k km - blown timing idler bearing)

User avatar
erikv11
Posts: 9374
Joined: Sat Jul 25, 2009 2:03 pm
Year and Model: 850, S/V70, 06 S60R
Location: Iowa
Has thanked: 72 times
Been thanked: 228 times
United States of America
erikv11

Re: Fuel Pump Not Running

Post by erikv11 » Wed Oct 16, 2019 11:10 am

turboman850 wrote:
Wed Oct 16, 2019 5:03 am
... There is a Main Fuel Relay at radiator next to fan relay. No one seems to speak of this and I have,read plus watched many videos on fuel system operation this car, but this relay is never mentioned. Only reason I found out about it is looking at relay locations in repair manual, but no mention of function. What is its purpose in the fuel electrical system?
On the 850, the main fuel relay fires the injectors. There are many posts about this relay here at MVS, especially noting that this relay's connector and wiring tends to fail and can be a cause of no-start due to injectors not firing.


'95 854 T5-R, Motronic 4.4, 185k
'96 855 NA, 140k
'98 S70 NA, 210k (living out west)
'98 V70, T5 tune-injectors-turbo, LPT engine, 280k
'06 S60 R, 160k
gone: '96 NA 850 210k, '98 NA V70 182k

turboman850
Posts: 33
Joined: Sun Oct 13, 2019 5:36 pm
Year and Model: 1995 Volvo 850 Turbo
Location: Russelville, AR
Has thanked: 0
Been thanked: 0
United States of America
turboman850

Re: Fuel Pump Not Running

Post by turboman850 » Wed Oct 16, 2019 3:20 pm

Checked ALL wiring to schematics. All voltages good except at fuel pump when key turned on. Main fuel Relay check good. Pin 30, 85, and 87 all register 12v as should. Battery is 12.1v. Ohm'd from fuel pump relay pin 87 to Red pos. on pump connector and good wiring. Blk neg to grnd at pump connector good. Pin 15 fpr to fuse ohm good. Fuse good. So a mystery why fuel pump Not run?
Decided to go ahead and check ignition coil for spark plugs...No Spark!!
New mystery: Is there ANY reason computer or another system would shut down my pump and ingnition coil (No spark when place grnd near wire or coil) to keep car from starting?? Or do I just have bad coil and it shutting down my "start sequencing" at computer???



User avatar
abscate
MVS Moderator
Posts: 19258
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 234 times
Been thanked: 768 times
Trinidad & Tobago
abscate

Re: Fuel Pump Not Running

Post by abscate » Wed Oct 16, 2019 7:34 pm

Charge battery

12.1 volts is dead


Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW
Link to Maintenance record thread
Link To Volvo Glossary

shegarty
Posts: 262
Joined: Mon Sep 12, 2011 7:38 am
Year and Model: 1998
Location: port hope
Has thanked: 7 times
Been thanked: 2 times
Canada
shegarty

Re: Fuel Pump Not Running

Post by shegarty » Thu Oct 17, 2019 5:07 am

A faulty cam or crank sensor will limit either spark or fuel to prevent startup. They will also limit spark or fuel if they sense a timing error, have you checked your timing belt to see if it has slipped a tooth, or two?


current - 98 S70 T5 SE (255k km)
previous - 90 745T (400k km - sold); 94 855 T5 - (206k km - blown timing idler bearing)

Post Reply
  • Similar Topics
    Replies
    Views
    Last post