IPD sale XeMODeX - Experts in Volvo Electronics
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

Fuel Pump Not Running Topic is solved

Help, Advice and DIY Tutorials on Volvo's extremely popular car line -- Volvo's 1990s "bread and butter" cars -- powered by the ubiquitous and durable Volvo inline 5-cylinder engine.

1992 - 1997 850, 850 R, 850 T5-R, 850 T5, 850 GLT
1997 - 2000 S70, S70 AWD
1997 - 2000 V70, V70 AWD
1997 - 2000 V70-XC
1997 - 2004 C70

Post Reply
turboman850
Posts: 33
Joined: Sun Oct 13, 2019 5:36 pm
Year and Model: 1995 Volvo 850 Turbo
Location: Russelville, AR
Has thanked: 0
Been thanked: 0
United States of America
turboman850

Re: Fuel Pump Not Running

Post by turboman850 » Tue Nov 12, 2019 3:50 am

I want give ALL members who have taken their previous time to HELP ME in this problem!!!
I'm SO CONFUSED!!! Going to break down and buy a OBD1 Analyzer for the 1995 Volvo car. Any suggestions about the new Bluetooth ( shows that get app and see on phone or other Bluetooth device...some include a small monitor screen even for $10 to $50.) kind that is showing up online for cheaper than old "wired" kind. Want to MAKE SURE fitmy port before buy. Any and all suggestions will be APPRECIATED!!😉😁



turboman850
Posts: 33
Joined: Sun Oct 13, 2019 5:36 pm
Year and Model: 1995 Volvo 850 Turbo
Location: Russelville, AR
Has thanked: 0
Been thanked: 0
United States of America
turboman850

Re: Fuel Pump Not Running

Post by turboman850 » Tue Nov 12, 2019 5:27 am

Shegarty, TY, I'm trying not to go that far. Take all the "connector" trays apart to getunderneath to see colors and check fromthst side. Saw one man's car that thisbe done and all the trays broke or just fell apart so old and been heated, like some of my connectors around the engine have (Main Fuel Relay is ex.) and cannot afford wait time nor $$ to replace these. Good suggestion and would Love to do this...and it has been in my thoughts.
A few questions maybe u can clear up: 1) I have been asking about inertia/ fuel shut off switch "supposedly" somewhere in or having to do w my SIPS system on front seats my '95 model 850 turbo sportwagon. Have you heard of this orlocation to reset it?
I have a "white thick wire" like handle sticking out off side of driver's seat where back and bottom meet that seems to be in a "pulled out or forward" position. I have Same handle on the passenger side seat same place only it's not in a "pulled out or forward" position. What is this? I tried moving but doesn't seem to want to adjust to "pushed in" on driver's side as it is on passengers side.
2) 1995 was a split year. Mine built Oct. '94. Is there different prints for Control Modules because of this "split"? My pins Sure Don't Match print I have. Been looking at Volvo Manual for '95. Going by Multiport Fuel Injection (MFI) , LH 3.2. You say throw out print and go "old school" follow the wire...LOT OF TROUBLE!! And can screw up even more on a 25 year old car like mine taking things apart and moving them around to just see color of wire...Can you think of way w/o doing old school? Got Haynes and Volvo plus couple of other schematics looking for a mat h to my cars "Actual" wiring.
3) Have you experienced a crank no-start because of an Ambient Temperature Sensor bad reading? One of reasons want to go ahead and buy a diagnostic system analyzer for this '95 car ( Any good suggestions? Bluetooth seems cheapest and best right now...) as there are SO MANY sensors tied into systems...never know which one. ALL OVER car inside and out. EGR, "P" Shift (manually moved shift through gears and back into Park and also Neutral w "override button" next to shifter, Ambient Temperature, Throttle Position, Inertia/Shut-off, Impulse, Cam Shaft Position, and on and on....
Tried all the "quick" usual and best ohm n volt checks for per n wiring...Getting VERY FRUSTRATED N DEPRESSED....my only car, fall weather ( cold rain n wind here AR now) and been down for near 2 months. People tired me ask rides by now. CAN'T AFFORD mechanic...doing all I can. 60 yrs old and been fixing my own vehicles for yrs foreign and domestic. BASICALLY: Fuel Pump shut down and no fire to my coil for spark...if you can answer any these questions appreciate TREMENDOUSLY!!! TY🤔🤔🤔



turboman850
Posts: 33
Joined: Sun Oct 13, 2019 5:36 pm
Year and Model: 1995 Volvo 850 Turbo
Location: Russelville, AR
Has thanked: 0
Been thanked: 0
United States of America
turboman850

Re: Fuel Pump Not Running

Post by turboman850 » Tue Nov 12, 2019 6:19 am

One more question before I end this LONNNGGGG request of information: Will a bad or inefficient alternator cause the problems I having. My power steering pump leaked into my alternator and has Not been recharging my battery since. On my third Wally World cheapo battery now. Because been test and trying to start car (crank over) and with my 12v jump box the battery right now is dead. This battery changed out same day problem occurred...so brand new then and hasn't been driven. Measured 12.6v when got home the next day trying to start. Haven't found any indication that this cause my problem. Had this situation w alternation since March, but $160 to replace w rebuilt at AutoZone. So still like that. Also my turn and wiper arms were broken off at about same time...car has driven Many miles and been an Excellent vehicle...expensive...till start going online and used Volvo parts dealers...Let me know what you think??



turboman850
Posts: 33
Joined: Sun Oct 13, 2019 5:36 pm
Year and Model: 1995 Volvo 850 Turbo
Location: Russelville, AR
Has thanked: 0
Been thanked: 0
United States of America
turboman850

Re: Fuel Pump Not Running

Post by turboman850 » Sun Nov 17, 2019 5:02 am

I have need of answers....anyone



User avatar
abscate
MVS Moderator
Posts: 19258
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 234 times
Been thanked: 768 times
Trinidad & Tobago
abscate

Re: Fuel Pump Not Running

Post by abscate » Sun Nov 17, 2019 6:00 am

Buy a good 6 amp charger, about $50, and get your battery up to snuff. You do need good voltage at battery to get a Volvo to run, low voltage complicates everything electronic.

Your car relies on the ECM to signal the fuel pump to run through relays , so low voltage will fubar that

A jump pack isn’t a substitute for a good battery


Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW
Link to Maintenance record thread
Link To Volvo Glossary

shegarty
Posts: 262
Joined: Mon Sep 12, 2011 7:38 am
Year and Model: 1998
Location: port hope
Has thanked: 7 times
Been thanked: 2 times
Canada
shegarty

Re: Fuel Pump Not Running

Post by shegarty » Sun Nov 17, 2019 6:06 am

Also, check your timing. Open the timing cover and make sure the marks (3 of them) all line up. Cam and crank sensor could be culprits as well. And yes, if you are on battery #3, you need to do a full I inspection of your charging system.


current - 98 S70 T5 SE (255k km)
previous - 90 745T (400k km - sold); 94 855 T5 - (206k km - blown timing idler bearing)

User avatar
kranz
Posts: 226
Joined: Sat Jul 08, 2006 3:24 am
Year and Model: '98 V70 NA stick
Location: Atlanta
Has thanked: 0
Been thanked: 3 times
United States of America
kranz

Re: Fuel Pump Not Running

Post by kranz » Sun Nov 17, 2019 8:49 am

Occam's Razor


Les is more.

turboman850
Posts: 33
Joined: Sun Oct 13, 2019 5:36 pm
Year and Model: 1995 Volvo 850 Turbo
Location: Russelville, AR
Has thanked: 0
Been thanked: 0
United States of America
turboman850

Re: Fuel Pump Not Running

Post by turboman850 » Sun Nov 17, 2019 8:28 pm

Thank You...



turboman850
Posts: 33
Joined: Sun Oct 13, 2019 5:36 pm
Year and Model: 1995 Volvo 850 Turbo
Location: Russelville, AR
Has thanked: 0
Been thanked: 0
United States of America
turboman850

Re: Fuel Pump Not Running

Post by turboman850 » Sun Nov 24, 2019 6:52 am

I still have the other questions I asked numbered. Especially about the white wire handle at driver's seat.
Another man's first question when said crank but no start and had trouble shot (TS) most all likely causes..."did you hit something or it hit you? Big bump in road, etc? Check ur inertia shut off switch and reset it" Told him all I get on here that there is not one of this car. He said "Any car w airbag (SRS) system is Required to have one in case of a wreck and fuel catching on fire. It is law." So fellow Volvo Owners...knowing the Safety Standards of Volvo....MUST have one somewhere on my 1995 850 turbo wagon. "Supposed" to in the SIPS system that came out that year.
Can Someone fill me in on this???
Still no start and without a vehicle. About to sell or junk this car and get American pick-up truck.
Very Very Very FRUSTRATED!! Like to have $$ to throw at this but don't...I'm doing all I can think of.....



turboman850
Posts: 33
Joined: Sun Oct 13, 2019 5:36 pm
Year and Model: 1995 Volvo 850 Turbo
Location: Russelville, AR
Has thanked: 0
Been thanked: 0
United States of America
turboman850

Re: Fuel Pump Not Running

Post by turboman850 » Sun Nov 24, 2019 7:00 am

I need prints that ONLY SHOW two ECU's in it. All I've seen show three.
Print pins NOT match in my car. So troubleshooting is a no go for finding many of sensor and power problems.
I WILL go get battery charged, but what's the use (brand new and fully charged started the TS) so don't see why go get charged and three hours my time just to TS some more to BAD prints. Can't afford a mechanic and car Really a let down, print choices not match, and tired of ask people for rides...



Post Reply
  • Similar Topics
    Replies
    Views
    Last post