Welcome to the world's #1 Volvo forum!

Volvo Fixes & Advice since 2001.

Login Register

No start - Running out of options

Help, Advice and DIY Tutorials on Volvo's extremely popular car line -- Volvo's 1990s "bread and butter" cars -- powered by the ubiquitous and durable Volvo inline 5-cylinder engine.

1992 - 1997 850, including 850 R, 850 T-5R, 850 T-5, 850 GLT
1997 - 2000 S70, S70 AWD
1997 - 2000 V70, V70 AWD
1997 - 2000 V70-XC
1997 - 2004 C70

Post Reply
blankenship
Posts: 25
Joined: Sat Aug 18, 2012 2:43 pm
Year and Model: V70XC, 2000
Location: pacific nw
Has thanked: 3 times
Been thanked: 4 times

No start - Running out of options

Post by blankenship »

I just bought a 7th Volvo — This one a 2000 V70XC which is in a 'no start' condition. Starter doesn't make a sound.

Things I've tried that haven't worked:
  • -Different (new) batteries/jump
    -Shifting into neutral
    -Turned the key to position #2 (5 times) and then to ignition
    -Removed the EMC fuse for 5 minutes to reset
    -Tapped starter and starter solenoid
Things I should say:
  • -Prior owner replaced battery, and said a couple weeks later came out to find vehicle in this 'no start' condition.
    -Vehicle came with one key which works on doors and glove box but won't turn ignition
    -Vehicle came with one "valet" key which turns ignition
    -Vehicle came with no key fob
    -Car looks very clean and well maintained; 150k miles
    -All other electrics (windows, lights, sunroof, stereo) work as should
    -Starter looks good from top view; like a remanned Bosch that's not original to the car
    -When I turn the key, I hear a click from the passenger side under the hood and a weird little click-"ping" from over by the passenger door. Dunno if these sounds are normal, but usually not heard because of sound from the starter.
I could really use some advice, y'all.
Last edited by blankenship on Tue Oct 27, 2020 5:27 pm, edited 1 time in total.
blankenship
now: '00 V70XC
days gone by: '71 model 142, '73 model 144, '83 240gl sedan, '88 780 bertone, '90 240dl wagon, '98 v70

User avatar
volvolugnut
Posts: 1815
Joined: Sun Jan 19, 2014 9:51 am
Year and Model: 2001 V70
Location: Midsouth USA
Has thanked: 143 times
Been thanked: 191 times

Post by volvolugnut »

As a start ( no pun intended), can you check for voltage at the starter when the key is turned to start? Can you check voltage to the input side of the starter solenoid? Is there full battery voltage (need to have about 12.5+ Volts at battery) to the under hood fuse box?
volvolugnut
2001 V70 T5, 1986 244DL, 1983 245DL, 1975 245DL, 1959 PV544, multiple parts cars.

blankenship
Posts: 25
Joined: Sat Aug 18, 2012 2:43 pm
Year and Model: V70XC, 2000
Location: pacific nw
Has thanked: 3 times
Been thanked: 4 times

Post by blankenship »

volvolugnut wrote: Tue Oct 27, 2020 4:09 pm As a start ( no pun intended), can you check for voltage at the starter when the key is turned to start? Can you check voltage to the input side of the starter solenoid? Is there full battery voltage (need to have about 12.5+ Volts at battery) to the under hood fuse box?
volvolugnut
Just checked.
12.4 V at battery and terminal on the underhood fuse box that has ECM fuse in it.
12.4 V at starter solenoid input
Goes from 0 V to .03 V at starter solenoid output when key is turned

Does that signal for sure the starter (solenoid) is bad?
blankenship
now: '00 V70XC
days gone by: '71 model 142, '73 model 144, '83 240gl sedan, '88 780 bertone, '90 240dl wagon, '98 v70

User avatar
abscate
MVS Moderator
Posts: 24572
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99: V70s S70s,05 V70
Location: NYC, ALBANY NY
Has thanked: 483 times
Been thanked: 1425 times

Post by abscate »

It sounds like you are immobilized. No voltage at terminal of solenoid means the signal isn't being sent
Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW
Link to Maintenance record thread

blankenship
Posts: 25
Joined: Sat Aug 18, 2012 2:43 pm
Year and Model: V70XC, 2000
Location: pacific nw
Has thanked: 3 times
Been thanked: 4 times

Post by blankenship »

abscate wrote: Tue Oct 27, 2020 4:48 pm It sounds like you are immobilized. No voltage at terminal of solenoid means the signal isn't being sent
I seeeee. Now what?
There's no readout on the dash mentioning anything about immobilization, though I'm unclear where it would indicate that on this car.

Weren't a couple of the steps I took mentioned in the first post (the fancy key turns and ECM fuse resets) supposed to remedy that?
I don't have a keyfob to unlock the door 5x...
I've put the key in the driver door and locked/unlocked 5x, but still no start.
I also took off the steering wheel/ignition shroud and unplugged/plugged the green terminal on the immobilizer ring, but that didn't help either.

I have a little Autel Bluetooth reader and could download the Volvo diagnostics to it, if that's of any use?
Good lord I hope this doesn't mean I have to have it towed to the dealer?
blankenship
now: '00 V70XC
days gone by: '71 model 142, '73 model 144, '83 240gl sedan, '88 780 bertone, '90 240dl wagon, '98 v70

User avatar
misha
Posts: 4627
Joined: Sun Dec 07, 2008 4:09 pm
Year and Model: '97 850 2.5 20v
Location: Serbia
Has thanked: 73 times
Been thanked: 188 times

Post by misha »

1999 & 2000 models have chipped keys for U.S market.
Eu market got them in '96.
I'm affraid that you must visit a dealer.
'97 850 2.5 20v / fully equipped / Motronic 4.4 from the factory / upgraded with S,V,C,XC70 instrument cluster / polar white wagon
'91 Citroen XM 2.0 SI /fully equipped/mandarine red metallic
History of Volvos in the family:
'71 144 S
'73 144 De Luxe
'78 244 DL
'78 244 DL
'79 244 GLE
'85 340 GLS

User avatar
RickHaleParker
Posts: 5426
Joined: Mon May 25, 2015 2:30 pm
Year and Model: See Signature below.
Location: Kansas
Has thanked: 3 times
Been thanked: 684 times

Post by RickHaleParker »

Probe pins 6 & 7 on the gear selector mounted on the transmission as somebody turns the key to POS III.
1998 C70, B5234T3, 16T, AW50-42, Bosch Motronic 4.4, Special Edition package.
2003 S40, B4204T3, 14T twin scroll AW55-50/51SN, Siemens EMS 2000.
2004 S60R, B8444S TF80 AWD. Yamaha V8 conversion
2005 XC90 T6 Executive, B6294T, 4T65 AWD, Bosch Motronic 7.0.

blankenship
Posts: 25
Joined: Sat Aug 18, 2012 2:43 pm
Year and Model: V70XC, 2000
Location: pacific nw
Has thanked: 3 times
Been thanked: 4 times

Post by blankenship »

RickHaleParker wrote: Tue Oct 27, 2020 7:02 pm Probe pins 6 & 7 on the gear selector mounted on the transmission as somebody turns the key to POS III.
Would I be doing this to check voltage to them? As a way to eliminate the 'neutral safety switch' or whatever as the culprit?
Or is this a way to bypass the immobilizer?
blankenship
now: '00 V70XC
days gone by: '71 model 142, '73 model 144, '83 240gl sedan, '88 780 bertone, '90 240dl wagon, '98 v70

blankenship
Posts: 25
Joined: Sat Aug 18, 2012 2:43 pm
Year and Model: V70XC, 2000
Location: pacific nw
Has thanked: 3 times
Been thanked: 4 times

Post by blankenship »

misha wrote: Tue Oct 27, 2020 6:18 pm 1999 & 2000 models have chipped keys for U.S market.
Eu market got them in '96.
I'm affraid that you must visit a dealer.
Mobile locksmith can't come to me and program a chipped key blank, or some such thing?
Or I can't replace the antenna and solve it that way?
Could this be because of a corroded terminal/wire on the starter?
blankenship
now: '00 V70XC
days gone by: '71 model 142, '73 model 144, '83 240gl sedan, '88 780 bertone, '90 240dl wagon, '98 v70

User avatar
erikv11
Posts: 10292
Joined: Sat Jul 25, 2009 2:03 pm
Year and Model: 850, V70, S60R, XC70
Location: Iowa
Has thanked: 141 times
Been thanked: 385 times

Post by erikv11 »

Does the second key (won't turn ignition) have a chip in it? Try putting it near the steering column while you turn the ignition with the first key. The chip just needs to be close by, its actual position isn't read or anything.
'95 854 T5-R, Motronic 4.4, 185k
'96 855 NA, 145k
'98 S70 NA, 220k (living out west)
'98 V70, T5 tune-injectors-turbo, LPT engine, 293k
'06 S60 R, 167k
'07 XC70, 170k
'99 Camry V6 :shock: 130k
gone: '96 NA 850 210k, '98 NA V70 182k

Post Reply
  • Similar Topics
    Replies
    Views
    Last post