IPD sale XeMODeX - Experts in Volvo Electronics Free shipping all USA - Experts in Brakes
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy anything with this and it helps MVS!

No-start 740 (Regina Nightmare) *FIXED*

Help, Advice, Owners' Discussion and DIY Tutorials on all Volvo's "mid era" rear wheel drive Volvos.

1975 - 1993 240
1983 - 1992 740
1982 - 1991 760
1986 - 1991 780
1990 - 1998 940
1990 - 1998 960
1997 - 1998 V90/S90

Dailyimperfectionist
Posts: 3
Joined: Tue Dec 06, 2016 12:13 pm
Year and Model: 1992 740
Location: Denmark
Has thanked: 0
Been thanked: 0
Denmark
Dailyimperfectionist

No-start 740 (Regina Nightmare) *FIXED*

Post by Dailyimperfectionist » Tue Dec 06, 2016 12:38 pm

Hi,

I'm new to this forum but have been reading several posts over the years.

I recently bought a 1992 740 REGINA with the intention of learning more about the Regina system - Especially one that doesn't run! :D


These are the symptoms and what is working / not working:

- Engine cranks but doesn't start.
- I've successfully TOWED the car to a start once, but it ran like garbage (almost no power, and it died if you applied too much gas)
If i leave the car for a day it will almost start at the first try, but it's idling at 100 rpm and dies with throttle applied (and after 4 seconds under all circumstances, no exception)
- Starting fluid does not help
- Spark plugs are wet
- Spark IS WEAK!
- When cranking the engine, throttle application does not help.
- Fuel is getting to the rail, (i know because of the previous fuel-rail leaking due to a crack near the bracket for the main supply) But since starter fluid doesn't help, i'm suspecting this might be a spark/ecu/sensor issue.



These are the things that i have replaced/swapped or cleaned:

- 4 spark plugs that i know are working have been installed (no plug wires have been replaced yet)
- Cleaned the distributor cap and rotor
- RPM sensor replaced
- ECT sensor replaced
- IAC Valve swapped (regina version)
- TPS swapped (bosch version) (clicks)
- Noise relay (injector relay) swapped (clicks)
- Fuel pump relay swapped (clicks)
- Removed lambda sond (in case the catalytic converter was plugged)
- Contacts on the Ignition module (coil) cleaned.
- The ground cables on the valve cover are both there.

Everything that is not listed above has not been replaced.

I am going to swap the ignition module/coil tomorrow - I have acces to a complete running regina car, but i can only borrow one part at the time unfortunately.

I do have acces to a multimeter! But i am not very familiar with using one!


I'm really looking forward to hear any suggestions! I'm confused and frustrated beyond belief! I thought i knew my Volvo's but this is a pita. :lol:
Last edited by Dailyimperfectionist on Thu Dec 08, 2016 4:14 am, edited 3 times in total.

Dailyimperfectionist
Posts: 3
Joined: Tue Dec 06, 2016 12:13 pm
Year and Model: 1992 740
Location: Denmark
Has thanked: 0
Been thanked: 0
Denmark
Dailyimperfectionist

Re: No-start 740 (Regina Nightmare)

Post by Dailyimperfectionist » Tue Dec 06, 2016 12:45 pm

I have also unplugged the cold start injector since the new fuel rail don't have a fuel line for the injector. But i don't see how that is relevant when it won't even cough with starter fluid. :)

Dailyimperfectionist
Posts: 3
Joined: Tue Dec 06, 2016 12:13 pm
Year and Model: 1992 740
Location: Denmark
Has thanked: 0
Been thanked: 0
Denmark
Dailyimperfectionist

Re: No-start 740 (Regina Nightmare) *FIXED*

Post by Dailyimperfectionist » Thu Dec 08, 2016 4:15 am

Turned out to be the timing belt that was slipping. Had skipped a tooth. Probably due to the failing of the tensioner!

Post Reply
  • Similar Topics
    Replies
    Views
    Last post