IPD sale Volvo Parts Volvo Parts guaranteed for life Volvo Parts

iPod issue w/S60 and iPhone 4s

Help, Advice, Owners' Discussion and DIY Tutorials for the groundbreaking new Volvo S60 (2011+), V60 and XC60.
Post Reply
tariqali
Posts: 1
Joined: Wed Oct 19, 2011 5:23 pm
Year and Model: S60, 2012
Location: Cleveland

iPod issue w/S60 and iPhone 4s

Post by tariqali » Wed Oct 19, 2011 5:31 pm

I have just upgraded to a new iPhone 4s from iPhone 3GS. when I plug my phone to the car via the USB port and select iPod from media, the iPod start playing with sound. Few minutes later, the sound disappear. When looking at the audio source in my iPhone, the audio source seems to be going through the bluetooth "My car" in the photo attached. I have to manually select "doc connector" from the audio source and few minutes later, it go back to bluetooth source.

Have anyone notice this issue with their new iPhone? anyone with iPhone 4s has been able to successfully use iPod with their S60?
photo-1.PNG
Thanks.

jimmy57
Posts: 5386
Joined: Fri Nov 12, 2010 9:25 am
Year and Model: 2004 V70R GT, et al
Location: Ponder Texas

Re: iPod issue w/S60 and iPhone 4s

Post by jimmy57 » Wed Oct 19, 2011 10:03 pm

Have you consulted with your dealer? They are the only ones who can do software updates to the SENSUS audio equipment.

cleve33
Posts: 7
Joined: Sun Aug 04, 2013 6:20 pm
Year and Model: 2009 S40
Location: Charlottesville, Virginia, USA

Re: iPod issue w/S60 and iPhone 4s

Post by cleve33 » Mon Dec 21, 2015 10:06 am

Did you ever get this figured out? My (new to me) '12 S60 does exactly the same thing w/ my iPhone 5, although my phone works fine in other vehicles, and other model iPhones work fine in my car.

Post Reply

Return to “Volvo S60 Forum (2011+), V60 and XC60 Forum”

Who is online

Users browsing this forum: No registered users and 1 guest

ViVA performance upgrades for Volvo cars