IPD sale Volvo Parts

XC60 blower motor failure

Help, Advice, Owners' Discussion and DIY Tutorials for the groundbreaking new Volvo S60 2011+, V60 and XC60.
QUARKS40
Posts: 32
Joined: Sat Jan 06, 2018 6:47 pm
Year and Model: 2010 XC60
Location: Texas
Been thanked: 2 times
United States of America

XC60 blower motor failure

Post by QUARKS40 » Sun Jan 07, 2018 11:20 am

Blower motor isn't working on my XC60 today. No Codes, no air flow. T'shooting today. Any tips would be helpful. I know if I need to replace the motor the uber special Volvo tool is necessary.


2010 XC60 - P*, 3 Spoke steering wheel retro, Gearshift retro.
2001 S40 - 14T, BBTB, turbo back stainless DP, Upsolute, KW, 15mm rear sway, 17" Konig wheels, Custom Arctic Silver/Sonic Blue pearl paint, custom interior

Tags:

QUARKS40
Posts: 32
Joined: Sat Jan 06, 2018 6:47 pm
Year and Model: 2010 XC60
Location: Texas
Been thanked: 2 times
United States of America

Re: XC60 blower motor failure

Post by QUARKS40 » Sun Jan 07, 2018 9:58 pm

Currently tracing out the wire path to try to bypass the Resistor/power relay/rheostat to determine if the fan motor itself is dead or just resistor. I didn't get very far before I had to quit. Not that it makes a whole lot of difference if it's one or the other. You still have to remove the dash to do it correctly.


2010 XC60 - P*, 3 Spoke steering wheel retro, Gearshift retro.
2001 S40 - 14T, BBTB, turbo back stainless DP, Upsolute, KW, 15mm rear sway, 17" Konig wheels, Custom Arctic Silver/Sonic Blue pearl paint, custom interior

User avatar
RickHaleParker
Posts: 1285
Joined: Mon May 25, 2015 2:30 pm
Year and Model: 1998 C70 Coupe
Location: Kansas
Has thanked: 2 times
Been thanked: 109 times
United States of America

Re: XC60 blower motor failure

Post by RickHaleParker » Sun Jan 07, 2018 10:08 pm

Warm up engine, turn the heat on. Place a voltmeter across the plug to the blower motor. If there is voltage across the blower motor and the motor does not run, tap motor with a rubber mallet, if motor starts running it is the blower motor ... no buts ifs or ands.


1997 S90, B6304S, AW30-42
1998 C70, B5234T3, AW50-42

QUARKS40
Posts: 32
Joined: Sat Jan 06, 2018 6:47 pm
Year and Model: 2010 XC60
Location: Texas
Been thanked: 2 times
United States of America

Re: XC60 blower motor failure

Post by QUARKS40 » Sun Jan 07, 2018 11:14 pm

I'll give it a whack. I post the following for those who may also be struggling with this issue and for future reference. I apologize for the order the attachments are in.
Attachments
Console Connector.jpg
Console Connector.jpg (34.2 KiB) Viewed 698 times
Blower motor.jpg
Blower motor.jpg (28.45 KiB) Viewed 698 times
Blower motor wiring.jpg
Blower motor wiring.jpg (49.97 KiB) Viewed 698 times
Main Power supply.jpg
Main Power supply.jpg (43.14 KiB) Viewed 698 times
Junction.jpg
Junction.jpg (15.07 KiB) Viewed 698 times
Harness Locations.jpg
Harness Locations.jpg (94.05 KiB) Viewed 698 times
FCM.jpg
FCM.jpg (37.67 KiB) Viewed 698 times


2010 XC60 - P*, 3 Spoke steering wheel retro, Gearshift retro.
2001 S40 - 14T, BBTB, turbo back stainless DP, Upsolute, KW, 15mm rear sway, 17" Konig wheels, Custom Arctic Silver/Sonic Blue pearl paint, custom interior

QUARKS40
Posts: 32
Joined: Sat Jan 06, 2018 6:47 pm
Year and Model: 2010 XC60
Location: Texas
Been thanked: 2 times
United States of America

Re: XC60 blower motor failure

Post by QUARKS40 » Sun Jan 07, 2018 11:27 pm

The Principle is simple. Control the resistance of the ground path for the blower motor with a small signal from the CCM to the Power Relay (P/N 30767040) to vary the speed of the motor.
MY fondest hope is a bad connection CCM to Power relay or a nasty ground. To that end, I sacrificed a Plasma Arc to the spirit of Electrons and said prayers to Various deities including Joe Boo.
I will however give the fan a decent whack - if I can get at it - and record the results.


2010 XC60 - P*, 3 Spoke steering wheel retro, Gearshift retro.
2001 S40 - 14T, BBTB, turbo back stainless DP, Upsolute, KW, 15mm rear sway, 17" Konig wheels, Custom Arctic Silver/Sonic Blue pearl paint, custom interior

QUARKS40
Posts: 32
Joined: Sat Jan 06, 2018 6:47 pm
Year and Model: 2010 XC60
Location: Texas
Been thanked: 2 times
United States of America

Re: XC60 blower motor failure

Post by QUARKS40 » Tue Jan 09, 2018 3:53 pm

Unable to give the fan motor a whack without removing the Instrument cluster. If I'm going that far, I might just as well replace the D*** thing. :( Fan, tool and Power Relay (Resistor) ordered. Disassembled the glove box in anticipation of parts arrival. Watched the you tube video here:
https://www.youtube.com/watch?v=z-9SKu49LBE Entertaining and informative viewing for anyone considering this task.


2010 XC60 - P*, 3 Spoke steering wheel retro, Gearshift retro.
2001 S40 - 14T, BBTB, turbo back stainless DP, Upsolute, KW, 15mm rear sway, 17" Konig wheels, Custom Arctic Silver/Sonic Blue pearl paint, custom interior

User avatar
RickHaleParker
Posts: 1285
Joined: Mon May 25, 2015 2:30 pm
Year and Model: 1998 C70 Coupe
Location: Kansas
Has thanked: 2 times
Been thanked: 109 times
United States of America

Re: XC60 blower motor failure

Post by RickHaleParker » Tue Jan 09, 2018 5:00 pm

If I'm going that far, I might just as well replace the D*** thing. :(

That is true. In my book blower fans are preventive maintenance items.
Running around without a defroster in good condition is a safety issue.


1997 S90, B6304S, AW30-42
1998 C70, B5234T3, AW50-42

User avatar
oragex
Posts: 3321
Joined: Fri May 24, 2013 6:20 am
Year and Model: S60 2003
Location: Canada
Has thanked: 49 times
Been thanked: 65 times
Contact:
Canada

Re: XC60 blower motor failure

Post by oragex » Sun Jan 14, 2018 9:01 am

These commonly fail within 60K miles or so, and 'luckily' they are buried and require the special $100 tool. Almost like replacing the timing belt job, only sooner.


2003 2.4i S60 automatic 125k miles

QUARKS40
Posts: 32
Joined: Sat Jan 06, 2018 6:47 pm
Year and Model: 2010 XC60
Location: Texas
Been thanked: 2 times
United States of America

Re: XC60 blower motor failure

Post by QUARKS40 » Mon Jan 15, 2018 8:31 am

I feel so lucky :evil:


2010 XC60 - P*, 3 Spoke steering wheel retro, Gearshift retro.
2001 S40 - 14T, BBTB, turbo back stainless DP, Upsolute, KW, 15mm rear sway, 17" Konig wheels, Custom Arctic Silver/Sonic Blue pearl paint, custom interior

QUARKS40
Posts: 32
Joined: Sat Jan 06, 2018 6:47 pm
Year and Model: 2010 XC60
Location: Texas
Been thanked: 2 times
United States of America

Re: XC60 blower motor failure

Post by QUARKS40 » Fri Jan 19, 2018 6:31 pm

QUARKS40 wrote:
Tue Jan 09, 2018 3:53 pm
Watched the you tube video here:
https://www.youtube.com/watch?v=z-9SKu49LBE Entertaining and informative viewing for anyone considering this task.
While that video is certainly informative, Only the information regarding the passenger side disassembly is applicable to an XC60.
The Drivers side is different in that there is a brace built into the dash of the 60 that prevents you from accessing the rear of the motor to disconnect the power connection and disengage the locking tab, not to mention the screw that may or may not be installed to retain the motor. (You can't see if it's there - the view is obstructed.)
Hence the entire dash assy must come out.


2010 XC60 - P*, 3 Spoke steering wheel retro, Gearshift retro.
2001 S40 - 14T, BBTB, turbo back stainless DP, Upsolute, KW, 15mm rear sway, 17" Konig wheels, Custom Arctic Silver/Sonic Blue pearl paint, custom interior

Post Reply

Who is online

Users browsing this forum: Jaciepen and 2 guests