IPD sale XeMODeX - Experts in Volvo Electronics
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy anything with this and it helps MVS!

Vida software under VMWare virtual machine "No valid subscription."

How to buy, install and use VIDA, VADIS, DiCE, VMWare and all the questions and answers that come with these tools.
Sardine
Posts: 66
Joined: Thu Nov 24, 2011 1:02 pm
Year and Model: V70 2.5T 2004, S60 2
Location: Melbourne, Australia
Has thanked: 0
Been thanked: 0
Australia
Sardine

Vida software under VMWare virtual machine "No valid subscription."

Post by Sardine » Sun Feb 25, 2018 12:03 am

Anybody know how to solve this problem?
My Vida virtual machine running under VMware suddenly fails to log in with a "No valid subscription" on Windows 10 . It has been running (for a few years on Windows 7 and 10.) This VMware virtual machine was posted by someone on this forum. I'm going to update VMware to see if it fixed it but if somebody knew what's going on it would save me a lot of work. I've always thought that a virtual machine is forever. Well, apparently not.
My Windows: Windows 10 pro, version 1709, Os build 16299.125

User avatar
RickHaleParker
Posts: 4230
Joined: Mon May 25, 2015 2:30 pm
Year and Model: See Signature below.
Location: Kansas
Has thanked: 3 times
Been thanked: 548 times
United States of America
RickHaleParker

Re: Vida software under VMWare virtual machine "No valid subscription."

Post by RickHaleParker » Sun Feb 25, 2018 4:16 pm

--------
Platform: P80 1998 C70, B5234T3, 16T, AW50-42, Bosch Motronic 4.4, Special Edition package, Plant: Uddevalla Sweden.
Platform: X40 (Nedcar) 2003 S40, B4204T3, 14T twin scroll AW55-50/51SN, Siemens EMS 2000. Plant: Born Netherlands.
Platform P2 2005 XC90 T6 Executive, B6294T, 4T65 AWD, Bosch Motronic 7.0, Plant Torslanda Sweden.
Platform P2 2004 S60R, B2524T4, AW50/51 AWD, Bosch Motronic 7.0, BorgWarner K24 turbocharger, Plant Ghent Belgium.

Sardine
Posts: 66
Joined: Thu Nov 24, 2011 1:02 pm
Year and Model: V70 2.5T 2004, S60 2
Location: Melbourne, Australia
Has thanked: 0
Been thanked: 0
Australia
Sardine

Re: Vida software under VMWare virtual machine "No valid subscription."

Post by Sardine » Mon Feb 26, 2018 11:46 am

Hi RickHaleParker, thanks for responding. This virtual machine contains a Windows SP as well as a version of Vida software. Once the virtual machine booted up, when I run the included Vida software it tried to log in to a localhost server and failed. I don't understand why it needs a patch when it has been working for a number of years. After all, it is not trying to contact anything outside my machine. I will try your patch once I found it, but can you help me understand why it is necessary.

User avatar
RickHaleParker
Posts: 4230
Joined: Mon May 25, 2015 2:30 pm
Year and Model: See Signature below.
Location: Kansas
Has thanked: 3 times
Been thanked: 548 times
United States of America
RickHaleParker

Re: Vida software under VMWare virtual machine "No valid subscription."

Post by RickHaleParker » Mon Feb 26, 2018 4:09 pm

Because there is data inside of Vida that tells it when the "subscription" expires. The patch changes that data.
--------
Platform: P80 1998 C70, B5234T3, 16T, AW50-42, Bosch Motronic 4.4, Special Edition package, Plant: Uddevalla Sweden.
Platform: X40 (Nedcar) 2003 S40, B4204T3, 14T twin scroll AW55-50/51SN, Siemens EMS 2000. Plant: Born Netherlands.
Platform P2 2005 XC90 T6 Executive, B6294T, 4T65 AWD, Bosch Motronic 7.0, Plant Torslanda Sweden.
Platform P2 2004 S60R, B2524T4, AW50/51 AWD, Bosch Motronic 7.0, BorgWarner K24 turbocharger, Plant Ghent Belgium.

Sardine
Posts: 66
Joined: Thu Nov 24, 2011 1:02 pm
Year and Model: V70 2.5T 2004, S60 2
Location: Melbourne, Australia
Has thanked: 0
Been thanked: 0
Australia
Sardine

Re: Vida software under VMWare virtual machine "No valid subscription."

Post by Sardine » Tue Feb 27, 2018 3:11 am

I see. Thanks for clearing that up.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post