IPD sale XeMODeX - Experts in Volvo Electronics Free shipping all USA - Experts in Brakes
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy anything with this and it helps MVS!

Need help fixing Stripped Motor Mount Bolt Threads on Engine Block

Help, Advice, Owners' Discussion and DIY Tutorials on S40 and V40. In this forum you'll find S40/V40-specific owners asking and answering questions on maintenance, ownership, repairs, tutorials and almost every do-it-yourself thing you can do to save money owning these Volvos.

1996 - 2004 S40
1996 - 2004 V40

tidyphone
Posts: 1
Joined: Tue Jan 03, 2017 3:55 pm
Year and Model: 2005 Volvo S40 T5
Location: New Jersey
Has thanked: 0
Been thanked: 0
United States of America
tidyphone

Need help fixing Stripped Motor Mount Bolt Threads on Engine Block

Post by tidyphone » Tue Jan 03, 2017 3:58 pm

Hi Guys. I'm in a bit of a pickle and I was hoping someone could give me some advice on what to do.

I have a 2005 Volvo S40 T5 Automatic AWD and my passenger side motor mount was shot. I decided to change it and upon unscrewing the two bolts that attach the mount to the engine block, I was presented with two destroyed bolt threads. The bolt threads are on the engine block itself. It appears that the last person who changed the motor mount destroyed the threads and used some liquid thread to patch up the broken threads.

Unfortunately, I didn't realize that they were using liquid thread and when I re-tightened the screws, I ended up damaging both threads completely. Liquid thread is no longer going to help me. As of now, one of the bolts is able to withstand about 30 pounds of torque before it fails, and the other one can only withstand about 7 pounds.

I'm trying to figure out what would be the best way to fix this. While researching online, I got a bunch of different opinions. Some people said to re-tap the thread and use a helicoil, others said to re-tap the threads and use a bigger bolt.

What do you guys think would be the best way to fix this? Any suggestions are warmly welcomed!

Here are the pictures http://imgur.com/a/duIUZ. (I forgot to take pictures and measurements while the bolts were out. I'll try to take more pictures when I get home.)

User avatar
alschnertz
Posts: 613
Joined: Fri Apr 29, 2011 9:25 am
Year and Model: 1995 854T
Location: Connecticut
Has thanked: 1 time
Been thanked: 8 times
United States of America
alschnertz

Re: Need help fixing Stripped Motor Mount Bolt Threads on Engine Block

Post by alschnertz » Wed Jan 04, 2017 2:39 pm

I would not hesitate to use a helicoil.
BUT, only if you can be sure that you can get a clean tap and insert in there.
I would not even try if I couldn't get a perpendicular hole / tap / insert installation.
'60 PV544, '68 220, '70 145S, '86 745T, '95 854T, '01 S40
'84 Prelude
'06 MPV
'13 Ford Focus SE

Post Reply
  • Similar Topics
    Replies
    Views
    Last post