IPD sale XeMODeX - Experts in Volvo Electronics
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

2001 S60 Auto Transmission trouble

Help, Advice, Owners' Discussion and DIY Tutorials on Volvo's stylish, distinctive "P2" platform cars.

2001 - 2007 V70
2004 - 2007 V70 R
2001 - 2007 XC-70
2001 - 2009 S60
2003 - 2007 S60 R

jda2000
Posts: 584
Joined: Thu Apr 01, 2010 5:22 pm
Year and Model: 04 V70 2.5T 01 V70T5
Location: Sarasota, FL
Has thanked: 0
Been thanked: 0
jda2000

Re: 2001 S60 Auto Transmission trouble

Post by jda2000 » Mon Aug 22, 2011 7:40 am

machinit wrote:"The OP seems to be having an emotional reaction to the situation rather than a logical one, but no one really blames him for it do we? It's a pretty bad situation."
I've moved on.
Apparently not :P



precopster
Posts: 7452
Joined: Sat Aug 21, 2010 12:20 am
Year and Model: Lots
Location: Melbourne Australia
Has thanked: 4 times
Been thanked: 98 times
Australia
precopster

Re: 2001 S60 Auto Transmission trouble

Post by precopster » Mon Aug 22, 2011 6:16 pm

Maybe I've missed the whole point here, but is it possible to replace the early 2001 transmission with a used 2002/2003, make sure the software upgrades are done and be done with it? Is the TCM the same?

I'm fortunate here in Melbourne as there is a Volvo salvage yard that also do the mechanical work; if it fails within the warranty period THEY need to foot the bill for replacement labour. Experience has taught me this is the best possible solution rather than DIY or hiring an independant garage.


Current cars:2002 XC70, 2006 Ssangyong Rodius (Stavic), 2006 XC90 2.5T, VW Transporter 2.5TDI

www.precisioncarmodules.com.

priapism
Posts: 263
Joined: Thu Jul 22, 2010 4:23 pm
Year and Model: 01 S60
Location: LA
Has thanked: 0
Been thanked: 1 time
priapism

Re: 2001 S60 Auto Transmission trouble

Post by priapism » Tue Aug 23, 2011 7:53 am

2002 yes, 2003 no. At least not on US spec cars. I can't get a definitive answer why other than the fact that the electronics are different.


Titan LE : S60 2.4t : 91 325i : Spec E30 #33

Deksinjo
Posts: 1
Joined: Sat Mar 31, 2012 4:59 am
Year and Model: S60 T5 2001
Location: Banja Luka
Has thanked: 0
Been thanked: 0
Deksinjo

Re: 2001 S60 Auto Transmission trouble

Post by Deksinjo » Sat Mar 31, 2012 5:15 am

Hi people, sorry for bump thread but I must :D
First let me introduce my self, Dejan and I'm here because of google and problem of my good friend, sorry on my language if i miss or bad spell something is not my native language :)
Like you probable know my friend have 2001 S60 T5 FWD and his geartronic gear box is start to make trouble, is about 150000 miles and "dealer" say that got TCM-002C >(5th. gear incorrect gear ratio) and TCM-002F>(lockup function;slipping or not engaged) ... What that can be , what is worn or wrong ?
First service who know to fix this is from us about 300 miles and start price is 450$, dealer have only option of new and it's about 5300$ .
Can anybody say maybe what we can do to not throw money on new oil, software update or is just because that trouble?
Thanks

P.S. Gearbox is AW 55-50SN



machinit
Posts: 16
Joined: Wed Feb 23, 2011 9:28 pm
Year and Model: 2001
Location: Tacoma
Has thanked: 0
Been thanked: 0
machinit

Re: 2001 S60 Auto Transmission trouble

Post by machinit » Mon Apr 02, 2012 8:56 pm

UPDATE:

Finally found a used transmission out of a donor V70 and hot damn it's working again.

Took a full year to find the transmission and have it swapped out.

Car runs/drives well for now.

Car is for sale.



precopster
Posts: 7452
Joined: Sat Aug 21, 2010 12:20 am
Year and Model: Lots
Location: Melbourne Australia
Has thanked: 4 times
Been thanked: 98 times
Australia
precopster

Re: 2001 S60 Auto Transmission trouble

Post by precopster » Thu Mar 27, 2014 3:20 am

I was googling "Volvo skips third gear" and came up with this thread.

My venerable 2002 XC70 survived the valve body rebuild and gave great shifts for two weeks then about 30 miles into a leisurely Sunday drive decided to drop 3rd gear from its reportoire.

I duly removed the valve body, fully inspected and disassembled it and received the same result.

I now placed ANOTHER valve body in the car from an '01 XC (which happened to share transmission numbers) and again got the same result.

I didn't touch the BAND ANCHOR bolt though I feel that the B4 piston which acts directly on the 3rd gear band anchor is somehow at fault or the band anchor has disintegrated.....possible??

I'm going to try to view the band anchor through the B4 piston port to see if it has rotated or released.....I have a transmission on the bench which I can get reference from.

There are so many missing 3rd gear posts on the internet and not one of them has a happy thread ending :(


Current cars:2002 XC70, 2006 Ssangyong Rodius (Stavic), 2006 XC90 2.5T, VW Transporter 2.5TDI

www.precisioncarmodules.com.

User avatar
Locky2001V70
Posts: 38
Joined: Thu Mar 20, 2014 9:54 pm
Year and Model: v70 P2 2001
Location: Australia
Has thanked: 1 time
Been thanked: 0
Locky2001V70

Re: 2001 S60 Auto Transmission trouble

Post by Locky2001V70 » Thu Mar 27, 2014 4:15 am

Hi precopster,
Sounds like the same issue I'm having with my v70.
Basically no 3rd.
Transmission shifts fine from 1-2, then revs endlessly before clunking into 4th.
Going up hills is not fun at all.

I have read up about the B4 servo cover and seems like a good thing to try.
That and a fluid change (not flush) and a software update.



precopster
Posts: 7452
Joined: Sat Aug 21, 2010 12:20 am
Year and Model: Lots
Location: Melbourne Australia
Has thanked: 4 times
Been thanked: 98 times
Australia
precopster

Re: 2001 S60 Auto Transmission trouble

Post by precopster » Thu Mar 27, 2014 5:20 am

It's not so much the B4 cover I'm keen on viewing.

Behind the cover is a piston whose pointed end leads to the 3rd gear band. It hydraulically pushes on the band which then activates the 3rd gear function by means of a braking action via friction material on an internal drum.

When the drum stops rotating 3rd gear is activated.

Lack of third gear can be one of three problems (or more??) :

1) Either the band has shifted away from home position (possible bolt removal or simple dislodgement)
2) Hydraulic actuation of the B4 piston has failed (air pocket??) or seals on the B4 piston surround are damaged
3) The valve body circuit designed to provide hydraulic flow to the B4 piston has failed or has a blockage

My aim is to remove the B4 piston this weekend and test the bore to see if there is smooth interface b/w the piston and the bore. If there is a lack of smooth action the bore may be damaged or a contaminant has lodged itself inside the bore. Many of the failures of 3rd gear reported on forums seem to be occurring shortly after fluid change even when the band anchor bolt hasn't been disturbed.


Current cars:2002 XC70, 2006 Ssangyong Rodius (Stavic), 2006 XC90 2.5T, VW Transporter 2.5TDI

www.precisioncarmodules.com.

precopster
Posts: 7452
Joined: Sat Aug 21, 2010 12:20 am
Year and Model: Lots
Location: Melbourne Australia
Has thanked: 4 times
Been thanked: 98 times
Australia
precopster

Re: 2001 S60 Auto Transmission trouble

Post by precopster » Tue Apr 01, 2014 4:58 pm

Shot this video this morning on SLS, SLT and SLU connector location and testing.

I have TCM-0113 code which is a Pressure solenoid SLS signal missing.

I read an open circuit across the SLS solenoid. Broken loom or connector not plugged in??? I'll find out soon.

I have no 3rd gear which is caused no doubt by the SLS (line pressure) problem

[YouTube] [/YouTube]


Current cars:2002 XC70, 2006 Ssangyong Rodius (Stavic), 2006 XC90 2.5T, VW Transporter 2.5TDI

www.precisioncarmodules.com.

User avatar
Locky2001V70
Posts: 38
Joined: Thu Mar 20, 2014 9:54 pm
Year and Model: v70 P2 2001
Location: Australia
Has thanked: 1 time
Been thanked: 0
Locky2001V70

Re: 2001 S60 Auto Transmission trouble

Post by Locky2001V70 » Thu Apr 03, 2014 4:54 am

Thanks for sharing mike!
Big job hey!
My car is sitting on jacks right now as I have to replace the front subframe.
I will be having a look at the transmission while It's up to get an idea of it all.
I'm also ordering a VICE VIDA software and cable so I can do some error coding.



Post Reply