IPD sale XeMODeX - Experts in Volvo Electronics
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

'01 V70 T5 nostart stall ECU /connection ..clone solved Topic is solved

Help, Advice, Owners' Discussion and DIY Tutorials on Volvo's stylish, distinctive "P2" platform cars.

2001 - 2007 V70
2004 - 2007 V70 R
2001 - 2007 XC-70
2001 - 2009 S60
2003 - 2007 S60 R

draser
Posts: 789
Joined: Thu Aug 18, 2011 10:49 am
Year and Model: 2005 S60 2.5T
Location: Detroit MI
Has thanked: 0
Been thanked: 1 time
draser

Re: '01 V70 T5 cranks but at times won't start

Post by draser » Tue Apr 21, 2015 6:44 am

Tach signal I believe is generated by the crank sensor, then there's some conditioning circuitry. Can you check wiring/connector for the crank sensor?


2005 Volvo S60 2.5T, Zimmerman/Akebono brakes
2012 Honda Accord, EBC slotted rotors

ac134
Posts: 6
Joined: Fri Mar 27, 2015 12:12 am
Year and Model: 2001 V70
Location: Los Angeles, CA
Has thanked: 0
Been thanked: 0
ac134

Re: '01 V70 T5 cranks but at times won't start

Post by ac134 » Mon May 18, 2015 11:59 pm

Hi draser,
Sorry for the late reply. I will check the crank sensor wiring and connector. I appreciate the help.
Thanks, ac134



ac134
Posts: 6
Joined: Fri Mar 27, 2015 12:12 am
Year and Model: 2001 V70
Location: Los Angeles, CA
Has thanked: 0
Been thanked: 0
ac134

Re: '01 V70 T5 cranks but at times won't start

Post by ac134 » Fri Jul 10, 2015 1:43 am

UPDATE: Finally fixed my 'no start' issue by replacing the ECU with a cloned eBay ECU.

I was able to narrow down the source of my 'no start' issue inside the engine bay by the ECU or ECU connection. I was able to start the car after a a long crank (30+ secs.), I then tapped/jerked the ECU which caused the engine to stall. I was was able to recreate the engine stall twice consistently but still unsure whether it was the ECU are a loose connection. I decided to purchase an eBay ECU with the same exact part number. I then sent my original ECU and the eBay ECU ARD Tuning to have them cloned. After a few days I got back my original and cloned ECU's from ARD. I installed the cloned ECU and started the car with one click. I've been using the V70 for a week now without any starting issues.

Thanks to all who assisted in troubleshooting this intermittent 'no start' issue. ac134



User avatar
abscate
MVS Moderator
Posts: 18901
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 222 times
Been thanked: 735 times
Trinidad & Tobago
abscate

Re: '01 V70 T5 cranks unreliable start MVSOLVED ECU/connecti

Post by abscate » Fri Jul 10, 2015 5:15 am

Thanks for the follow up ! The tapping is almost certainly indicative of a bad connection. Did you try removing and reseating the ECU?


Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW
Link to Maintenance record thread

ac134
Posts: 6
Joined: Fri Mar 27, 2015 12:12 am
Year and Model: 2001 V70
Location: Los Angeles, CA
Has thanked: 0
Been thanked: 0
ac134

Re: '01 V70 T5 cranks unreliable start MVSOLVED ECU/connecti

Post by ac134 » Fri Jul 10, 2015 12:53 pm

Yes, I tried re-seating the ECU multiple times but the 'no start' symptoms persisted. That's the reason I decided to replace the ECU.



ac134
Posts: 6
Joined: Fri Mar 27, 2015 12:12 am
Year and Model: 2001 V70
Location: Los Angeles, CA
Has thanked: 0
Been thanked: 0
ac134

Re: '01 V70 T5 cranks unreliable start MVSOLVED ECU/connecti

Post by ac134 » Fri Jul 10, 2015 11:00 pm

...



Mojobaby27
Posts: 12
Joined: Sun Jan 20, 2013 1:35 pm
Year and Model: S80,2000
Location: Florida
Has thanked: 0
Been thanked: 0
Mojobaby27

Re: '01 V70 T5 cranks unreliable start

Post by Mojobaby27 » Mon Aug 14, 2017 8:25 am

Thanks to DGM for his input on the PNP switch, I was having this problem for about two weeks, The tachometer would bounce Up n down or stay at the Max and the car would have trouble starting. So I took aluminum tape and insulated the power wire going to the starter, but that did not help. So I tried DGMs suggestion of moving the shift lever from park to low about 10 times and it seems to have made it better, for three days now I haven't had the problem. As others have said it happened only after sitting for a while, it started when it was warm any subsequent restart so no problem for that day.



User avatar
oragex
Posts: 4391
Joined: Fri May 24, 2013 6:20 am
Year and Model: S60 2003
Location: Canada
Has thanked: 89 times
Been thanked: 206 times
Contact:
Canada
oragex

Re: '01 V70 T5 cranks unreliable start MVSOLVED ECU/connection

Post by oragex » Mon Aug 14, 2017 12:36 pm

One thing to check about the ECU (modules located just in front of the power steering fluid reservoir) is the small fan located inside the rear hose going from the ECU housing. This is just a regular fan that gets slower and may stuck after 10 years. It will cause the ECU modules to overheat and fail.



Post Reply