IPD sale XeMODeX - Experts in Volvo Electronics
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

01' S60 No Electrical (except radio) (Drove it, replaced a part, now nothing!)

Help, Advice, Owners' Discussion and DIY Tutorials on Volvo's stylish, distinctive "P2" platform cars.

2001 - 2007 V70
2004 - 2007 V70 R
2001 - 2007 XC-70
2001 - 2009 S60
2003 - 2007 S60 R

zacharyzoosh
Posts: 20
Joined: Wed Mar 20, 2013 8:26 pm
Year and Model: S80 1999
Location:
Has thanked: 0
Been thanked: 0
zacharyzoosh

01' S60 No Electrical (except radio) (Drove it, replaced a part, now nothing!)

Post by zacharyzoosh » Sat Apr 16, 2016 11:23 am

I bought a project 2001 S60 with 170k.
History, It needed a heater core, and blower motor wasn't working. When I bought it, I put in a battery, and I drove it home.
I replaced the blower motor and resistor. But when I went to reconnect battery, and test it out, there was no power to anything beside dome lights and then as soon as I turn the key, the dome lights shut off. The radio is on dim, and then after 10 seconds or so, brightens up and starts working.
There is no power to anything else except the power seat. If I turn the key to try to start the car, I can hear a click in the engine bay, but nothing else. I know the battery is charged. The dash lights don't come on at all. No lights on the climate control. No windows, no locks, no keyless entry functions, no trunk lights, no dome lights as soon as I click the key on.

Is there some security function that shuts down everything besides the radio? It doesn't make any sense, especially since all I did was remove the heater blower motor and resistor, and glove box lights, and then plug them back in again.

Has anyone seen this issue? I see a lot of Volvo electric posts on these forums, but I didn't see any like mine.
Like I wrote above, the whole car was driving and all lights working. The only thing that wasn't working before was the blower motor and rear door locks (which I figured were actuators?)

Please respond freely. Thank you!

1337
Posts: 97
Joined: Fri Apr 15, 2016 10:52 pm
Year and Model: '18 VW Golf 1.8T 5MT
Location: CA
Has thanked: 0
Been thanked: 1 time
United States of America
1337

Re: 01' S60 No Electrical (except radio) Help! (Drove it, replaced a part, now nothing!)

Post by 1337 » Sat Apr 16, 2016 12:24 pm

I had this happen on my '98 V70. I'm still not exactly why it happened, but here is the best I can describe:

1. Found that fuse for cigarette lighter is bad
2. Accidentally replaced fuse with 20A instead of 15A
3. Similar symptoms as you... radio worked, but engine wouldn't turn over.
4. Put correct fuse in, it started right up

Check your fusebox?
Current: 2018 VW Golf 1.8T Manual
Previous: 1998 V70 T5 Manual, Subaru BRZ, Mini, Miata, etc.

zacharyzoosh
Posts: 20
Joined: Wed Mar 20, 2013 8:26 pm
Year and Model: S80 1999
Location:
Has thanked: 0
Been thanked: 0
zacharyzoosh

Re: 01' S60 No Electrical (except radio) Help! (Drove it, replaced a part, now nothing!)

Post by zacharyzoosh » Sat Apr 16, 2016 1:39 pm

I checked fuses. I haven't found any busted or blown. But my engine doesn't turn. Nor try. No dash lights. The dime lights come on normally when connecting battery then go off as soon as key is inserted. It's like everything is disabled. But I didn't change anything fundamentally. Makes no sense.
I was hoping someone would point me to a security reset or something.
I am familiar with Volvo to a degree. Like the fact that if the radio is unplugged, you can't start your car; odd integrated wiring.
But I haven't fundamentally changed anything. And u had battery disconnected before relaxing parts.
Any other ideas?

User avatar
abscate
MVS Moderator
Posts: 19748
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 254 times
Been thanked: 811 times
Trinidad & Tobago
abscate

Re: 01' S60 No Electrical (except radio) (Drove it, replaced a part, now nothing!)

Post by abscate » Sun Apr 17, 2016 5:09 am

There is a pretty sophisticated communication system on your 2001 that controls all the electronics.

No dash on a 2001 with a fresh battery means either the ignition switch is dead, or you have CANBUS problems. CANBUS problems can be intermittent , and might be why someone dumped the car.

You need VIDA to sort out the latter, the first is a quick fix
Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW
Link to Maintenance record thread
Link To Volvo Glossary

MadeInJapan
MVS Moderator
Posts: 13423
Joined: Thu Mar 31, 2005 7:14 am
Year and Model: '98 S70 T5 '07S40T5
Location: Knoxville, TN American but born in Japan
Has thanked: 7 times
Been thanked: 17 times
United States of America
MadeInJapan

Re: 01' S60 No Electrical (except radio) (Drove it, replaced a part, now nothing!)

Post by MadeInJapan » Sun Apr 17, 2016 9:13 am

Try: disconnect the battery- wait 10 mins. Put key to position 2 and reconnect the battery. Should clear stuff that may be off- hopefully!
'98 S70 T5 Emrld Grn Met/Beige Tons of Upgrades Mobil-1
'04 V70 2.5T Red/Taupe Some Upgrades Mobil-1
'07 S40 T5 AWD 6 speed manual! Silver/Black Stage1 Heico & Elevate
'07 S60 2.5T Blue/Taupe- my kid's Volvo

MadeInJapan
MVS Moderator
Posts: 13423
Joined: Thu Mar 31, 2005 7:14 am
Year and Model: '98 S70 T5 '07S40T5
Location: Knoxville, TN American but born in Japan
Has thanked: 7 times
Been thanked: 17 times
United States of America
MadeInJapan

Re: 01' S60 No Electrical (except radio) (Drove it, replaced a part, now nothing!)

Post by MadeInJapan » Sun Apr 17, 2016 9:14 am

Could be too that your key tumbler is starting to do- wiggle your key in position 2 and see if there is any difference with the electronics.
'98 S70 T5 Emrld Grn Met/Beige Tons of Upgrades Mobil-1
'04 V70 2.5T Red/Taupe Some Upgrades Mobil-1
'07 S40 T5 AWD 6 speed manual! Silver/Black Stage1 Heico & Elevate
'07 S60 2.5T Blue/Taupe- my kid's Volvo

chrisb315526
Posts: 1
Joined: Sat Nov 02, 2019 5:26 pm
Year and Model: 2001 xc70
Location: rome ny
Has thanked: 0
Been thanked: 0
United States of America
chrisb315526

Re: 01' S60 No Electrical (except radio) (Drove it, replaced a part, now nothing!)

Post by chrisb315526 » Sat Nov 02, 2019 5:37 pm

zacharyzoosh wrote:
Sat Apr 16, 2016 11:23 am
I bought a project 2001 S60 with 170k.
History, It needed a heater core, and blower motor wasn't working. When I bought it, I put in a battery, and I drove it home.
I replaced the blower motor and resistor. But when I went to reconnect battery, and test it out, there was no power to anything beside dome lights and then as soon as I turn the key, the dome lights shut off. The radio is on dim, and then after 10 seconds or so, brightens up and starts working.
There is no power to anything else except the power seat. If I turn the key to try to start the car, I can hear a click in the engine bay, but nothing else. I know the battery is charged. The dash lights don't come on at all. No lights on the climate control. No windows, no locks, no keyless entry functions, no trunk lights, no dome lights as soon as I click the key on.

Is there some security function that shuts down everything besides the radio? It doesn't make any sense, especially since all I did was remove the heater blower motor and resistor, and glove box lights, and then plug them back in again.

Has anyone seen this issue? I see a lot of Volvo electric posts on these forums, but I didn't see any like mine.
Like I wrote above, the whole car was driving and all lights working. The only thing that wasn't working before was the blower motor and rear door locks (which I figured were actuators?)

Please respond freely. Thank you!

did you ever figure it out? i have same issue

Post Reply
  • Similar Topics
    Replies
    Views
    Last post