Amazon Black Friday deals
IPD sale XeMODeX - Experts in Volvo Electronics

Get email notification of topic replies. Log in or register (free). Amazon Link Buy anything with this and it helps MVS!

New s60 owner here with oil pressure issues

Help, Advice, Owners' Discussion and DIY Tutorials on Volvo's stylish, distinctive "P2" platform cars.

2001 - 2007 V70
2004 - 2007 V70 R
2001 - 2007 XC-70
2001 - 2009 S60
2003 - 2007 S60 R

aero1310
Posts: 22
Joined: Sat Dec 14, 2013 5:43 pm
Year and Model: 1990 S80
Location: United States

Re: New S60 owner here with oil pressure issues

Post by aero1310 »

Well too late now lol
User avatar
abscate
MVS Moderator
Posts: 23228
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 414 times
Been thanked: 1271 times

Re: New S60 owner here with oil pressure issues

Post by abscate »

I would call that relatively light sludge, not too bad. Clean it out of course. I'll try to find you a picture of my 1.8 turbo VW pan. You can find heavy sludge pictures on the. Inter webs
Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW
Link to Maintenance record thread
Link To Volvo Glossary
aero1310
Posts: 22
Joined: Sat Dec 14, 2013 5:43 pm
Year and Model: 1990 S80
Location: United States

Re: New S60 owner here with oil pressure issues

Post by aero1310 »

Id say the pictures look worse than what actually is
aero1310
Posts: 22
Joined: Sat Dec 14, 2013 5:43 pm
Year and Model: 1990 S80
Location: United States

Re: New S60 owner here with oil pressure issues

Post by aero1310 »

Well here's an update on my situation:
O-rings have been replaced, new 06 style sump has been installed, oil pan has been cleaned in hot bath, crud in engine has been scrapped off, and oil pan received a gasket at install.

After all that, I put in rotella 10w30 synthetic blend. Had the car running at idle for 20-30 minutes with no warning lights coming on. Feeling good about this I took it for a drive. The first half I was taking it easy and things were good, but on my way back I pushed the car a little bit by giving er the beans and flying around corners. About a mile from the shop, the light came on again. After about 10minutes and 10 miles of driving it popped back on.

So it was back to the drawing board:
-Oil Pump?
-Bad rod bearings?
-Bad Main Bearings?
-Bad camshaft bearings?

Before I went along with pulling everything apart I decide its time to install a real analog gauge to monitor the pressure. First I bought a tester kit from Harbor Freight and installed that. Car showed 70psi at startup, then slowly dropped to 30psi after about 10 minutes. I then revved the engine numerous times and the pressure jumped up to 50psi or so. But after each rev, it dropped down 2psi or so. After about 30 minutes it was down to around 20psi. Manual online says 14psi at normal operating temp so I felt like things were okay so far. Then I took it for a drive and went up and down the road multiple times. Whenever I gave it gas, the oil pressure would rise accordingly to the RPMs. Then at about the ten minute mark again the gauge starts reading about 14psi and pressure would not increase when I revved the car up. Would like to note that oil the contraption I made to connect to oil pressure tester to the block was slightly leaking. Would that throw off readings once the oil was at temp and thinned out?

So I feel like everything is leading up to bad rod bearings and who knows what else could be wrong. Time to start looking at an engine replacement.

But before I go about that I had a friend convince me to put in 20w-50 oil. So last night I went and got some Valvoline 20w-50 "Race Car" Oil lol and also installed a indash gauge and made sure everything was sealed up. Sure shit it holds pressure, but at 21psi. I also hear a slight knock coming from the bottom end.

What do you guys think? My question is should I drive this till the motor clearly tells me its time for a new motor? Or since there are no other noises besides what seems to be one rod knock (VERY SLIGHT SOUNDING KNOCK,) could I possibly be at the very onset stages of problems and I should be confident at new rod bearings should do the trick?

Here's some pics to look at:
Attachments
After
After
New style sump compared to old style sump
New style sump compared to old style sump
DSC_0042.JPG
Oil Pan cleaned at parts washer
Oil Pan cleaned at parts washer
Before, lots of crud in all these crevices
Before, lots of crud in all these crevices
User avatar
oragex
Posts: 5116
Joined: Fri May 24, 2013 6:20 am
Year and Model: S60 2003
Location: Canada
Has thanked: 100 times
Been thanked: 309 times
Contact:

Re: New S60 owner here with oil pressure issues

Post by oragex »

Did you check the rod bearings for play when the pan was off? First thing to do once the pan is off for pcv/sludge cleaning/low oil pressure.
aero1310
Posts: 22
Joined: Sat Dec 14, 2013 5:43 pm
Year and Model: 1990 S80
Location: United States

Re: New S60 owner here with oil pressure issues

Post by aero1310 »

Yeah, they slide side to side but were stable when i tried to push up or down
aero1310
Posts: 22
Joined: Sat Dec 14, 2013 5:43 pm
Year and Model: 1990 S80
Location: United States

Re: New S60 owner here with oil pressure issues

Post by aero1310 »

I think 20w50 may be a little too thick. Drove it home (30min drive) tonight and was constant 40-50 psi and it stayed at around 60psi at startup for about 5-10 mins.
aero1310
Posts: 22
Joined: Sat Dec 14, 2013 5:43 pm
Year and Model: 1990 S80
Location: United States

Re: New S60 owner here with oil pressure issues

Post by aero1310 »

Hey guys, I figured Id share a little update on the car. The fix to all my stress and issues? 10w-40 oil lol. Car has been running well over the past year with only one hiccup and that is 2 coil-overs going out. It produces the same knock that it has had since I bought the car, and has not gotten worse. Some days it cant be heard... I also don't think I even hit 10000 miles on it yet. So far the car has been quite a bargain for $4200. If I can make it 5 years, the car will be well worth the money.

Only other disappointment with the car is AWD no worky... so looking to fix that before winter hits
KurtL
Posts: 33
Joined: Mon Dec 26, 2011 12:02 pm
Year and Model: V70 2001
Location: Laguna Niguel

Re: New S60 owner here with oil pressure issues

Post by KurtL »

I had the same issue. What solved it was going to 10-40 Synthetic, getting the oil pan o-rings replaced and having the pcv service done.
Post Reply
  • Similar Topics
    Replies
    Views
    Last post