IPD sale XeMODeX - Experts in Volvo Electronics
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

Limp Mode/Safe Mode

Help, Advice, Owners' Discussion and DIY Tutorials on Volvo's stylish, distinctive "P2" platform cars.

2001 - 2007 V70
2004 - 2007 V70 R
2001 - 2007 XC-70
2001 - 2009 S60
2003 - 2007 S60 R

mnmk
Posts: 73
Joined: Tue Jan 29, 2013 2:22 pm
Year and Model: V70 2004
Location: NJ
Has thanked: 0
Been thanked: 0
mnmk

Limp Mode/Safe Mode

Post by mnmk » Wed Jul 27, 2016 9:11 am

I have a 2004 V70. The key fob will not work. The vehicle will start and the engine will run, but I have no throttle. Also the dashboard lights go dim or go out completely. If I disconnect the battery it will reset and begin working again as normal.
Anybody have any thoughts or suggestions. I'm in the dark on this one.
Thank you for the help.

jonesg
Posts: 859
Joined: Wed Jan 16, 2008 3:25 pm
Year and Model: 2004 V70
Location: Northern maine.
Has thanked: 2 times
Been thanked: 12 times
Wales
jonesg

Re: Limp Mode/Safe Mode

Post by jonesg » Thu Jul 28, 2016 5:40 am

They are sensitive to low battery voltage, funny things start to occur, you might wanna check it.
It helps to get a code reader for these cars too, various readers were discussed here a few days ago.

mnmk
Posts: 73
Joined: Tue Jan 29, 2013 2:22 pm
Year and Model: V70 2004
Location: NJ
Has thanked: 0
Been thanked: 0
mnmk

Re: Limp Mode/Safe Mode

Post by mnmk » Thu Jul 28, 2016 3:31 pm

Thanks for the reply. My battery is good 12V and more. Alternator is good as well, batter jumps to almost 14 when vehicle is running. I did her a high pitch whine from the below the air filter box near the headlamps. PCV is new and working properly.
Just can't seem to pinpoint why this keeps happening. No codes stored either.

jonesg
Posts: 859
Joined: Wed Jan 16, 2008 3:25 pm
Year and Model: 2004 V70
Location: Northern maine.
Has thanked: 2 times
Been thanked: 12 times
Wales
jonesg

Re: Limp Mode/Safe Mode

Post by jonesg » Fri Jul 29, 2016 5:03 am

Is that high pitch whine coming from the alarm?

mnmk
Posts: 73
Joined: Tue Jan 29, 2013 2:22 pm
Year and Model: V70 2004
Location: NJ
Has thanked: 0
Been thanked: 0
mnmk

Re: Limp Mode/Safe Mode

Post by mnmk » Fri Jul 29, 2016 6:32 am

It is while the engine is running and it is coming from the area right behind the headlamps on the drivers side. Only happens when the engine is running and the car is in safe/limp mode. When I reset by disconnecting the battery it goes away.
Is their more than one alarm? I only know the one by the wheel on the passenger side.

jonesg
Posts: 859
Joined: Wed Jan 16, 2008 3:25 pm
Year and Model: 2004 V70
Location: Northern maine.
Has thanked: 2 times
Been thanked: 12 times
Wales
jonesg

Re: Limp Mode/Safe Mode

Post by jonesg » Fri Jul 29, 2016 2:30 pm

I would let it whine whilst sticking a length of clear plastic flex tube in my ear , see if it can tracked down.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post