IPD sale XeMODeX - Experts in Volvo Electronics Free shipping all USA - Experts in Brakes
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

2001 S60 Tranny not engaging

Help, Advice, Owners' Discussion and DIY Tutorials on Volvo's stylish, distinctive "P2" platform cars.

2001 - 2007 V70
2004 - 2007 V70 R
2001 - 2007 XC-70
2001 - 2009 S60
2003 - 2007 S60 R

flyblackhills
Posts: 5
Joined: Mon Dec 14, 2015 9:11 pm
Year and Model: 07 XC90 3.2 AWD
Location: Blackhills, SD
Has thanked: 0
Been thanked: 0
United States of America
flyblackhills

2001 S60 Tranny not engaging

Post by flyblackhills » Sat Oct 01, 2016 12:05 am

Ok, my beloved S60, with a mere 285K on the odo, finally quit moving on it's own.

While driving, it all of sudden disengaged the tranny, then reengaged for a short distance, and then disengaged again.

I parked it for a few minutes, check the tranny fluid, which was freshly exchanged (not flushed...and with the correct fluid) hopped back in, and then engaged in reverse, and drive and proceeded another few hundred feet...before it was disengaged again...

Since the fluid was full, my next thought was a blown TCM or other electronic issue. So it did a full resert (battery disconnect) the next day, and I was able drive a 100yd before is stumbled to a stop, and began slipping. I put the car in park, then cycled the gears with not results.

There are no codes that have been thrown, but I just have a simple ODC reader and not a VIDA software set up.

Does anyone have idea on what could cause this? It seems like a failing component, but could it be linkage that is not working since I'm not throwing a code? Or is there an obscure VIDA code that my generic ODC is not picking up?? Or could it be a catastrophic tranny failure?

Thanks in advance!!
Mason -

95 850 Turbo Wagon (sold)
01 S60 Base - 285K and running like new (kinda)
04 XC70 (sold)
07 XC90 3.2
03 S60 2.4T

JRL
Posts: 9351
Joined: Tue Nov 22, 2005 2:07 pm
Year and Model: Several
Location: 19333
Has thanked: 0
Been thanked: 12 times
United States of America
JRL

Re: 2001 S60 Tranny not engaging

Post by JRL » Sat Oct 01, 2016 6:22 am

You must know by now about (the bad) 2001 transmissions?
You got nearly 300K miles out of it, that could be a near record! Either rebuild it, find a used one,or junk the car.
You're lucky you got this many miles out of it!
2000 V70R Black, 144,000 miles Wife's R.
2007 V70 2.5T White/Oak 111,000 MILES. Polestar tune, IPD bars, rear spoiler, dark grey Thors, DWS 06, HU850, sub.

Contact info for purchases: [email protected]com

beigg
Posts: 691
Joined: Sun Sep 22, 2013 9:07 am
Year and Model: 850 97
Location: Est. Mi
Has thanked: 0
Been thanked: 0
Uruguay
beigg

Re: 2001 S60 Tranny not engaging

Post by beigg » Sat Oct 01, 2016 7:09 am

Clutches and other internal parts are expired. Time for a new trans. Havent had luck with junkyard swappers, and rebuilt trans are not possible to find locally that the shop would either do or do and stand behind the work.
ugh smh 850 Turbo fridge

Post Reply
  • Similar Topics
    Replies
    Views
    Last post