IPD sale XeMODeX - Experts in Volvo Electronics Free shipping all USA - Experts in Brakes
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy anything with this and it helps MVS!

AWD appears to not be working

Help, Advice, Owners' Discussion and DIY Tutorials on Volvo's stylish, distinctive "P2" platform cars.

2001 - 2007 V70
2004 - 2007 V70 R
2001 - 2007 XC-70
2001 - 2009 S60
2003 - 2007 S60 R

StahhJK
Posts: 2
Joined: Thu Feb 16, 2017 6:32 pm
Year and Model: 2002 S60 AWD
Location: Rochester
Has thanked: 0
Been thanked: 0
United States of America
StahhJK

AWD appears to not be working

Post by StahhJK » Thu Feb 16, 2017 6:55 pm

Hi, my name is Steven & I'm new to the forum. I own a 2002 S60 AWD, & love the vehicle..but I've had a feeling during my time of ownership & winter in NY that the AWD isn't working/engaging. All the fuses are in good condition, & I just recently had it on a lift with the tires off the ground(figuring it might engage) put it in drive to see if anything happened at the rear wheels, & nothing did. My understanding of the Gen1 Haldex system in this vehicle is that it's a 95/5 power split until it senses a loss of traction & engage power to the rear wheels as needed. I'm curious if the Haldex is rebuild-able, or if it's a possible bad angle gear(I do hear a noise from the rear upon acceleration in a straight or turn, & I've replaced sway bar end links, all other suspension components are in good condition), DEM, or it just has never been serviced(vehicle has 153K and runs strong). Also the shaft going to the Haldex from the front can be turned and nothing happens to the rear wheels...

I'm looking for advice to see how to go about checking what needs to be repaired, and what the names of the items maybe so I can go about tracking down the parts. I know the forum is big and the answer is around here somewhere, but i figured it would be easier to ask.

Thank you,
Steven

User avatar
oragex
Posts: 4692
Joined: Fri May 24, 2013 6:20 am
Year and Model: S60 2003
Location: Canada
Has thanked: 94 times
Been thanked: 242 times
Contact:
Canada
oragex

Re: AWD appears to not be working

Post by oragex » Fri Feb 17, 2017 6:19 am

If the sleeve hasn't failed long ago, there is chance the angle gear can be saved. Keep in mind that Volvo dealership will replacing everything (bank account alert). Try google and check out youtube as well. The collar sleeve was upgraded later on, I think they used the one from the V8

http://forums.swedespeed.com/showthread ... t-numbers)

This diy is rather brutal http://forums.swedespeed.com/showthread ... EVER-again!


JRL
Posts: 9351
Joined: Tue Nov 22, 2005 2:07 pm
Year and Model: Several
Location: 19333
Has thanked: 0
Been thanked: 12 times
United States of America
JRL

Re: AWD appears to not be working

Post by JRL » Fri Feb 17, 2017 6:38 am

Doubt it if he has noises.
Stripped angle and collar at best and possibly a shot angle gear.
2000 V70R Black, 144,000 miles Wife's R.
2007 V70 2.5T White/Oak 111,000 MILES. Polestar tune, IPD bars, rear spoiler, dark grey Thors, DWS 06, HU850, sub.

Contact info for purchases: [email protected]

StahhJK
Posts: 2
Joined: Thu Feb 16, 2017 6:32 pm
Year and Model: 2002 S60 AWD
Location: Rochester
Has thanked: 0
Been thanked: 0
United States of America
StahhJK

Re: AWD appears to not be working

Post by StahhJK » Fri Feb 17, 2017 10:29 am

Would it be possible to test a failure in these items? Or would I have to open up the unit and see if it's bad? And if so Is it possible to buy these items at a local auto parts store? Or something I would have to search the internet to find?

Post Reply
  • Similar Topics
    Replies
    Views
    Last post