IPD sale XeMODeX - Experts in Volvo Electronics
MVS-Amazon link helps MVS!

Get email notification of topic replies. Log in or register (free). Amazon Link Buy anything with this and it helps MVS!

Remote Control strange behavior

Help, Advice, Owners' Discussion and DIY Tutorials on Volvo's stylish, distinctive "P2" platform cars.

2001 - 2007 V70
2004 - 2007 V70 R
2001 - 2007 XC-70
2001 - 2009 S60
2003 - 2007 S60 R

Post Reply
geminiys
Posts: 34
Joined: Tue Apr 02, 2013 9:47 am
Year and Model: XC70, 2005
Location: San Francisco, California

Remote Control strange behavior

Post by geminiys »

My Original Remote Control for XC70, 2005 worked fine until battery died completely. I have replaced it with a new one and now I have to push 'Lock' and 'Unlock' buttons 3 times to have it do what I need to do. Is there anything I can do to have this fixed or 'Stealer' reprogramming is required? Thanks
User avatar
yagger
Posts: 347
Joined: Thu Mar 24, 2016 4:29 pm
Year and Model: S60 2005 2,5T
Location: DreamLand
Has thanked: 6 times
Been thanked: 31 times

Re: Remote Control strange behavior

Post by yagger »

Most likely chip in the remote control broken. Need to prepare and replace chip, or program new remote control.
geminiys
Posts: 34
Joined: Tue Apr 02, 2013 9:47 am
Year and Model: XC70, 2005
Location: San Francisco, California

Re: Remote Control strange behavior

Post by geminiys »

Thanks for reply.
If chip (I assume you are referring to IC - Integrated Circuit) is broken, why does it work at all? It works, except I have to push a button 3 times for it to take an effect. I could be wrong, but I think something else is going on here.
jonesg
Posts: 1193
Joined: Wed Jan 16, 2008 3:25 pm
Year and Model: 2004 V70
Location: Northern maine.
Has thanked: 2 times
Been thanked: 43 times

Re: Remote Control strange behavior

Post by jonesg »

geminiys wrote: Fri Aug 04, 2017 10:30 am Thanks for reply.
If chip (I assume you are referring to IC - Integrated Circuit) is broken, why does it work at all? It works, except I have to push a button 3 times for it to take an effect. I could be wrong, but I think something else is going on here.
Try removing battery and cleaning contacts.
I often have to push mine a few times, it seems to work better at a distance than close up.
It always works so I don't bother with it.
User avatar
yagger
Posts: 347
Joined: Thu Mar 24, 2016 4:29 pm
Year and Model: S60 2005 2,5T
Location: DreamLand
Has thanked: 6 times
Been thanked: 31 times

Re: Remote Control strange behavior

Post by yagger »

This chip has eeprom inside. There are many bits like 0 and 1. If some bit froze to some position lake 0 or 1 all time, you can get valid pattern every 2, (every 3,4,5,6...). Depends from frozen (broken) bit inside.
Post Reply
  • Similar Topics
    Replies
    Views
    Last post