IPD sale XeMODeX - Experts in Volvo Electronics
MVS-Amazon link helps MVS!

Get email notification of topic replies. Log in or register (free). Amazon Link Buy anything with this and it helps MVS!

Starting Issue Only With Remote Starter

Help, Advice, Owners' Discussion and DIY Tutorials on Volvo's stylish, distinctive "P2" platform cars.

2001 - 2007 V70
2004 - 2007 V70 R
2001 - 2007 XC-70
2001 - 2009 S60
2003 - 2007 S60 R

Post Reply
Oka
Posts: 196
Joined: Tue Mar 05, 2013 7:35 am
Year and Model: XC70, 2001
Location: Anchorage, Alaska

Starting Issue Only With Remote Starter

Post by Oka »

Here are the specifications:
Current average temperature: Day 25F, Night 8F
Packed outside for 36/48 hours.
Engine Oil: First time using 0W30
Remote starter

Battery #1
- In use
- 3-years old
- CA 910
- CCA 730
- 12.10V reading outside car

Battery #2
- Replaced with Battery #1
- Fully charged
- 4.5-years old
- CA 900
- CCA 730
- 11.75V reading after being in the car for eight hours

With the remote starter, the head lights come on, I can hear the electrical starting modules work
but the it does not seem to have enough umph to start the car. After, the headlights will stay on
without the engine starting.

With the ignition, the car will start just as if it's been in the cold (naturally), with just one start.
It looks like a remote issue since the car starts with the ignition at that cold temperature.
Also, it only happens when the car has been in the nippy cold for a period of time,
when the highest temp is about low 20s. Am just getting more info before visiting the remote
starter installers.

Thanks.
2001 Volvo XC70/AWD/Auto/Turbo/146kMiles (Brown)
2001 Volvo V70XC/AWD/Auto/Turbo/144kMiles (Maroon)
2006 Toyota Sienna LE/AWD 93K (Green)
--------------------------------------------------------------------------------------
1985 BMW (E23) 735i(US)/AUTO/209K Miles (Parked since 2011)
1997 Mazda MPV/AUTO/4WD/173K Miles (Parked since 2008)
2002 Subaru Outback L.L. Bean/3.0/131K/AWD (Parked since 2017)
User avatar
abscate
MVS Moderator
Posts: 23681
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 439 times
Been thanked: 1330 times

Re: Starting Issue Only With Remote Starter

Post by abscate »

12.10 volts on a battery is about 15% charge. , below 12 is dead.

I would try a new battery before chasing an electrical demon.
Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW
Link to Maintenance record thread
Link To Volvo Glossary
User avatar
RickHaleParker
Posts: 5051
Joined: Mon May 25, 2015 2:30 pm
Year and Model: See Signature below.
Location: Kansas
Has thanked: 3 times
Been thanked: 645 times

Re: Starting Issue Only With Remote Starter

Post by RickHaleParker »

12.7 volts is full charged. Anything below 12.0 volts is considered flat dead.

Discharging a starter battery below 75% charged (12.5V) is real hard on the battery. Both of the batteries are way beyond that.
Expecting enough cold cranking amps out of either one is wishful thinking. Get a new battery, both of the ones you have are due to be recycled.
1998 C70, B5234T3, 16T, AW50-42, Bosch Motronic 4.4, Special Edition package.
2003 S40, B4204T3, 14T twin scroll AW55-50/51SN, Siemens EMS 2000.
2004 S60R, B8444S TF80 AWD.
2005 XC90 T6 Executive, B6294T, 4T65 AWD, Bosch Motronic 7.0.
Oka
Posts: 196
Joined: Tue Mar 05, 2013 7:35 am
Year and Model: XC70, 2001
Location: Anchorage, Alaska

Re: Starting Issue Only With Remote Starter

Post by Oka »

RickHaleParker wrote: Wed Dec 27, 2017 5:22 am 12.7 volts is full charged. Anything below 12.0 volts is considered flat dead.

Discharging a starter battery below 75% charged (12.5V) is real hard on the battery. Both of the batteries are way beyond that.
Expecting enough cold cranking amps out of either one is wishful thinking. Get a new battery, both of the ones you have are due to be recycled.
abscate wrote: Wed Dec 27, 2017 5:00 am 12.10 volts on a battery is about 15% charge. , below 12 is dead.

I would try a new battery before chasing an electrical demon.
The batteries integrity have been my concerns.
Thanks for the inputs.
2001 Volvo XC70/AWD/Auto/Turbo/146kMiles (Brown)
2001 Volvo V70XC/AWD/Auto/Turbo/144kMiles (Maroon)
2006 Toyota Sienna LE/AWD 93K (Green)
--------------------------------------------------------------------------------------
1985 BMW (E23) 735i(US)/AUTO/209K Miles (Parked since 2011)
1997 Mazda MPV/AUTO/4WD/173K Miles (Parked since 2008)
2002 Subaru Outback L.L. Bean/3.0/131K/AWD (Parked since 2017)
User avatar
oragex
Posts: 5203
Joined: Fri May 24, 2013 6:20 am
Year and Model: S60 2003
Location: Canada
Has thanked: 102 times
Been thanked: 321 times
Contact:

Re: Starting Issue Only With Remote Starter

Post by oragex »

Remote start on these vehicle is very hard to install, because of the anti-theft system. Some componenr may not get enough voltage or some cable is not welded properly. Have you tryied getting the battery inside the house overnight? It will tell you if a fresh battery will solve the issue or if the components of the remote start simply don't work at such temperature for some reason. Have the ignition key in POS II when removing/pluggig back the battery.
While there, was the car on synthetic oil before? Switching to syntetic will cause important oil consumption and fast oil filter clogging.

You may also have a shorted alarm siren draining some current over night.
Oka
Posts: 196
Joined: Tue Mar 05, 2013 7:35 am
Year and Model: XC70, 2001
Location: Anchorage, Alaska

Re: Starting Issue Only With Remote Starter

Post by Oka »

Took the car back to the professional installer, to remove the existing remote starter (Compustar) and install a new Viper 7857V remote starter. Unfortunately, this new one does the same thing; won't start when it is cool outside (52F this morning). This new starter would try to start the car three times. When I got in the car, with the key, the ignition started it at first try.

The previous remote was moved from the other XC70 to this V70XC, both same year (not that any makes a difference). What on earth would be the issue? The common denominator is the one with the the new remote starter. I replaced the battery with a four month old one. The only time it will not start is when it is cold enough. Other times, the fob starts, locks and unlocks the car.

Any suggestion will be greatly appreciated.
Thanks
2001 Volvo XC70/AWD/Auto/Turbo/146kMiles (Brown)
2001 Volvo V70XC/AWD/Auto/Turbo/144kMiles (Maroon)
2006 Toyota Sienna LE/AWD 93K (Green)
--------------------------------------------------------------------------------------
1985 BMW (E23) 735i(US)/AUTO/209K Miles (Parked since 2011)
1997 Mazda MPV/AUTO/4WD/173K Miles (Parked since 2008)
2002 Subaru Outback L.L. Bean/3.0/131K/AWD (Parked since 2017)
User avatar
RickHaleParker
Posts: 5051
Joined: Mon May 25, 2015 2:30 pm
Year and Model: See Signature below.
Location: Kansas
Has thanked: 3 times
Been thanked: 645 times

Re: Starting Issue Only With Remote Starter

Post by RickHaleParker »

Oka wrote: Thu Sep 12, 2019 6:28 pm When I got in the car, with the key, the ignition started it at first try.
Do you have your foot on the accelerator when you crank?
1998 C70, B5234T3, 16T, AW50-42, Bosch Motronic 4.4, Special Edition package.
2003 S40, B4204T3, 14T twin scroll AW55-50/51SN, Siemens EMS 2000.
2004 S60R, B8444S TF80 AWD.
2005 XC90 T6 Executive, B6294T, 4T65 AWD, Bosch Motronic 7.0.
Oka
Posts: 196
Joined: Tue Mar 05, 2013 7:35 am
Year and Model: XC70, 2001
Location: Anchorage, Alaska

Re: Starting Issue Only With Remote Starter

Post by Oka »

Nope. I just put the key in and turn the ignition.
2001 Volvo XC70/AWD/Auto/Turbo/146kMiles (Brown)
2001 Volvo V70XC/AWD/Auto/Turbo/144kMiles (Maroon)
2006 Toyota Sienna LE/AWD 93K (Green)
--------------------------------------------------------------------------------------
1985 BMW (E23) 735i(US)/AUTO/209K Miles (Parked since 2011)
1997 Mazda MPV/AUTO/4WD/173K Miles (Parked since 2008)
2002 Subaru Outback L.L. Bean/3.0/131K/AWD (Parked since 2017)
Oka
Posts: 196
Joined: Tue Mar 05, 2013 7:35 am
Year and Model: XC70, 2001
Location: Anchorage, Alaska

Re: Starting Issue Only With Remote Starter

Post by Oka »

I have a side question on the same issue. I don't know exactly how to ask this question, but I'll do my best.
What are the differences between starting the car with the remote starter (fob) or with the key (ignition), with respect to getting fuel?
I believe both uses different processes.

Thanks.
2001 Volvo XC70/AWD/Auto/Turbo/146kMiles (Brown)
2001 Volvo V70XC/AWD/Auto/Turbo/144kMiles (Maroon)
2006 Toyota Sienna LE/AWD 93K (Green)
--------------------------------------------------------------------------------------
1985 BMW (E23) 735i(US)/AUTO/209K Miles (Parked since 2011)
1997 Mazda MPV/AUTO/4WD/173K Miles (Parked since 2008)
2002 Subaru Outback L.L. Bean/3.0/131K/AWD (Parked since 2017)
Post Reply
  • Similar Topics
    Replies
    Views
    Last post