IPD sale XeMODeX - Experts in Volvo Electronics Volvo modules repair and programming
Please use the MVS Amazon link when you buy anything at all! It helps this site. Thanks very much!

Get email notification of topic replies. Log in or register (free). Amazon Link Buy anything with this and it helps MVS!

2003 S60 Starts then dies immediately(Clean PEM 8634953) Topic is solved

Help, Advice, Owners' Discussion and DIY Tutorials on Volvo's stylish, distinctive "P2" platform cars.

2001 - 2007 V70
2004 - 2007 V70 R
2001 - 2007 XC-70
2001 - 2009 S60
2003 - 2007 S60 R

User avatar
RickHaleParker
Posts: 4815
Joined: Mon May 25, 2015 2:30 pm
Year and Model: See Signature below.
Location: Kansas
Has thanked: 3 times
Been thanked: 621 times

Re: 2003 S60 Starts then dies immediately

Post by RickHaleParker »

If you going to leave it mounted on the tank, spray the PC board with Conformal coating. Conformal coating will protect the electronics from contaminants. Make sure you mask off the edge connector before you spray.

A Conformal coating is a protective chemical coating or polymer film 25-75µm thick (50µm typical) that 'conforms' to the circuit board topology. Its purpose is to protect electronic circuits from harsh environments that may contain moisture and or chemical contaminants.
1998 C70, B5234T3, 16T, AW50-42, Bosch Motronic 4.4, Special Edition package.
2003 S40, B4204T3, 14T twin scroll AW55-50/51SN, Siemens EMS 2000.
2004 S60R, B8444S TF80 AWD.
2005 XC90 T6 Executive, B6294T, 4T65 AWD, Bosch Motronic 7.0.
User avatar
abscate
MVS Moderator
Posts: 22973
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 397 times
Been thanked: 1235 times

Re: 2003 S60 Starts then dies immediately

Post by abscate »

The Volvo TSB says the relocation harness does not apply to the steel tank car applications. I didn't move mine as I didn't have the harness. Im beyond the 10 years for the recall Im guessing, anyway. Given my first one lasted 13 years, I doubt I will need another. I don't see why you couldn't use the harness to move it, but I have no more info on that.

By the way, the corrosion is from the inside of the heat sink on the PEM,not intrusion from the outside. It is really well sealed up.

Brain flash - I wonder if the mounting of the PEM in the trunk solves the problem by letting Al oxides fall to the bottom (SIDE) of the case rather than landing on the circuit board.

Hmmmm
Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW
Link to Maintenance record thread
Link To Volvo Glossary
Delirious
Posts: 62
Joined: Sat Aug 18, 2007 8:35 am
Year and Model: '00 S70 '03 S60
Location: Cambridge, Ontario
Has thanked: 3 times

Re: 2003 S60 Starts then dies immediately

Post by Delirious »

abscate wrote: Tue Feb 27, 2018 8:05 am You can back rinse that circuit board with Contact cleaner and see if you move the Al crud off it enough for it to work again

Mine has run a couple 1000 miles after doing that.
The car purrs like a kitten again! Huge thank you!
'00 S70SE, 287K KM
'03 S60, 168K Miles
'03 Maxima 287K KM
'06 Altima 252K KM
User avatar
abscate
MVS Moderator
Posts: 22973
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 397 times
Been thanked: 1235 times

Re: 2003 S60 Starts then dies immediately

Post by abscate »

NICE!!!!
Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW
Link to Maintenance record thread
Link To Volvo Glossary
User avatar
oragex
Posts: 5078
Joined: Fri May 24, 2013 6:20 am
Year and Model: S60 2003
Location: Canada
Has thanked: 100 times
Been thanked: 302 times
Contact:

Re: 2003 S60 Starts then dies immediately(Clean PEM 8634953)

Post by oragex »

I checked today at the scrap yard, there were many models with the steel tank (judging by the rust on them) but most had the external fuel filter and couldn't see the PEM on top of the tank. My 2003 has steel tank but internal (at the pump) non serviceable filter and the PEM sits gently as in the picture above in the topic. Correct me, but only cars with steel tank and in-tank fuel filter had the PEM 'outdoors' sitting on the tank.

Anyhow, time to remove mine and give it a good cleaning. It has already been replaced but nothing like preventative maintenance: I'm going to put a smear of silicon all around the seal, then put the cover back on. I use the higher quality 'outdoors' silicone from the hardware store, worked fine on a few other modules on the car.

Worth noticing, several modules had issues with water ingress/corrosion, the most infamous and expensive being the DEM of the AWD Haldex, a mere $2000 or so for the tiny module in parts only and hardly compatible with other used units: really worth removing and getting a nice clean up and resealing on the AWD cars, may save some coins.
don_moore_1904
Posts: 4
Joined: Wed Jul 23, 2014 10:32 am
Year and Model: V70 2.4T 2005
Location: United States
Been thanked: 1 time

Re: 2003 S60 Starts then dies immediately(Clean PEM 8634953)

Post by don_moore_1904 »

Personally, I would advise not attempting to clean but buying a used PEM from a scrapper, because there were many more PEM modules installed inside than outside, and these models are being scrapped at increasing rates. I got one for $40, and it looks virtually brand new. Taking them apart is problematic, since the plastic has aged and the locking tabs crack easily. I would also highly recommend relocating the PEM inside the car to avoid future issues.
Post Reply
  • Similar Topics
    Replies
    Views
    Last post