IPD sale XeMODeX - Experts in Volvo Electronics
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

How many miles do you have on your original AW55-50SN transmission?

Help, Advice, Owners' Discussion and DIY Tutorials on Volvo's stylish, distinctive "P2" platform cars.

2001 - 2007 V70
2004 - 2007 V70 R
2001 - 2007 XC-70
2001 - 2009 S60
2003 - 2007 S60 R

joesvec3
Posts: 5
Joined: Wed Jan 24, 2018 12:23 pm
Year and Model: 2006 S60 2.5T
Location: Iowa
Has thanked: 0
Been thanked: 0
United States of America
joesvec3

How many miles do you have on your original AW55-50SN transmission?

Post by joesvec3 » Thu Mar 22, 2018 7:20 am

HOW MANY MILES DO YOU HAVE ON YOUR ORIGINAL AW55-50SN TRANSMISSION?

Just wondering...

I bought a 2006 Volvo S60 with 191,000 miles on it. Does ANYONE have an 06 with that many miles on it that has a transmission that still works properly?

It drove great during 3 test drives. The guy we bought it from was driving it as his daily driver so it was always warm when we drove it.

Once we got it home and drove it for the first time in the MORNING, when it was COLD (like 20 deg F) it "hiccuped"
between 2nd and 3rd for the first few takeoffs (going from 0 - 25 mph in city). It has done so ever since (2 months). It sort of "lurches" when it shifts between 2 and 3 the first few 0-25 accelerations - it does not really SLIP - the rpms dont go up when it is shifting - they stay at say 2000RPM, it decides it going to shift, it lurches rpms stay at 2000 rpm then it finally (after like 1/2 a second) goes into 3rd. It does not "BANG" or anything.

Once it warms up after a block or two it is FINE for the rest of the day / evening. If I let the engine warm up first thing in the morning for say 5 minutes, it does NOT do it.

So, it has something to do with transmission fluid temperature.

Should I get rid of the car (make the seller buy it back) over this, or should I try replacing the fluid and then getting the software update. Car has a bad "t-bone" top engine mount too. That probably contributes. I had a new B4 Servo cover put on - made no difference in 2-3. Have not done fluid change or software yet.

There is a VOLVO software update the specifically addresses this issue (2-3 shift when COLD) but NOBODY can tell me about it / if it works / how much it would cost, etc, etc, etc - it is very frustrating.

I just want the thing to work for another 100,000 miles - it is like new except for this.
Last edited by matthew1 on Thu Mar 22, 2018 9:02 am, edited 1 time in total.
Reason: Lowercased title, added tag

User avatar
Rattnalle
Posts: 1636
Joined: Fri Sep 01, 2017 2:10 am
Year and Model: 2004 V70 2.5T
Location: Sweden
Has thanked: 17 times
Been thanked: 121 times
Sweden
Rattnalle

Re: HOW MANY MILES DO YOU HAVE ON YOUR ORIGINAL AW55-50SN TRANSMISSION?

Post by Rattnalle » Thu Mar 22, 2018 7:37 am

Mine has 200k on it and still works well. Sometimes takes slightly longer to do some shifts when freezing outside before the oil is warm. But that's it.

Tonyx
Posts: 157
Joined: Sun Nov 13, 2011 7:55 pm
Year and Model: 2001 XC70
Location: Michigan
Has thanked: 3 times
Been thanked: 7 times
Tonyx

Re: HOW MANY MILES DO YOU HAVE ON YOUR ORIGINAL AW55-50SN TRANSMISSION?

Post by Tonyx » Thu Mar 22, 2018 8:39 am

I have 230k miles on the original transmission. I've done the flush and installed the Magnafine filter and oil cooler. And have done the B4 washer replacement.
2003 XC70 230K and counting..,

chrism
Posts: 979
Joined: Wed Jan 28, 2009 9:38 am
Year and Model: S80 / 2005
Location: Atlanta, GA
Has thanked: 0
Been thanked: 20 times
chrism

Re: HOW MANY MILES DO YOU HAVE ON YOUR ORIGINAL AW55-50SN TRANSMISSION?

Post by chrism » Thu Mar 22, 2018 8:54 am

Excuse my ignorance..... If that's what we have in our 03 V70 NA and 05 S80 2.5T, then we have 235,000 and 195,000 miles respectively and they both still work fine. But we don't abuse them and we do complete flushes every ~30,000 with Mobil 3309.

User avatar
regent
Posts: 1247
Joined: Mon Feb 22, 2010 6:34 pm
Year and Model: 2015 XC60 T5
Location: Under the Hood
Has thanked: 1 time
Been thanked: 5 times
United States of America
regent

Re: How many miles do you have on your original AW55-50SN transmission?

Post by regent » Thu Mar 22, 2018 10:12 am

I will add my own ignorance too: I have almost 184kMi, did first fluid change ever and the B4 servo cover around 76k, then removed the famous 'neutral stop'. Drain/fill (sounds like overkill but I still do it) at every other engine oil change. Without any modifications still working fine; planning on rebuilding the valve body this summer if I decide to keep her for another couple years.
Very important: baby it = NO ABUSE (the keyword should be one word). My son tried to make me race her but no thanks :lol:
Example of Precision: Measure with a Micrometer, mark it with Chalk, and then cut it with an Axe.
Disclaimer: We (very) seldom do that

2015 BMW 335i
2015 XC60 T5 Premier Plus
2002 S60 2.4 n/a - retired :(
1987 340 DL - retired :(

User avatar
regent
Posts: 1247
Joined: Mon Feb 22, 2010 6:34 pm
Year and Model: 2015 XC60 T5
Location: Under the Hood
Has thanked: 1 time
Been thanked: 5 times
United States of America
regent

Re: How many miles do you have on your original AW55-50SN transmission?

Post by regent » Thu Mar 22, 2018 10:20 am

To the OP: I would check with the VIN at a stealership for the TCM S/W version and history; then change the fluid for good measure before deciding on anything.
Example of Precision: Measure with a Micrometer, mark it with Chalk, and then cut it with an Axe.
Disclaimer: We (very) seldom do that

2015 BMW 335i
2015 XC60 T5 Premier Plus
2002 S60 2.4 n/a - retired :(
1987 340 DL - retired :(

joesvec3
Posts: 5
Joined: Wed Jan 24, 2018 12:23 pm
Year and Model: 2006 S60 2.5T
Location: Iowa
Has thanked: 0
Been thanked: 0
United States of America
joesvec3

Re: How many miles do you have on your original AW55-50SN transmission?

Post by joesvec3 » Thu Mar 22, 2018 6:10 pm

THANK YOU ALL - makes me feel a bit better. It really does drive like a dream once it warms up which takes just a few minites. I look up "stuff" and end up reading lots of scary posts.

I call the "stealership" and they won't tell me anything. They claim they can't tell me what version of the software is in the car. They want like $150 to install and transmission software and they want to DIAGNOSE (read CHARGE $$$) what is wrong with it first.

If I buy a VDA thing does it SERIOUSLY only run on Win XP? Will I be able to get and install updates?

Thanks

difflock54
Posts: 464
Joined: Sun Sep 23, 2012 9:45 pm
Year and Model: V40 Nordic 2002
Location: Wellington. New Zealand.
Has thanked: 6 times
Been thanked: 2 times
New Zealand
difflock54

Re: How many miles do you have on your original AW55-50SN transmission?

Post by difflock54 » Thu Mar 22, 2018 6:16 pm

regent wrote:
Thu Mar 22, 2018 10:20 am
To the OP: I would check with the VIN at a stealership for the TCM S/W version and history; then change the fluid for good measure before deciding on anything.
I agree with Regents comment.
My V40 did what you are describing but only when cold. The transmission fluid was quite dirty looking at the time also.
I did 2 drain and fills with synthetic 3309 and no problems since.

cn90
Posts: 6656
Joined: Wed Mar 31, 2010 9:54 am
Year and Model: 2004 V70 2.5T
Location: Omaha NE
Has thanked: 0
Been thanked: 121 times
United States of America
cn90

Re: How many miles do you have on your original AW55-50SN transmission?

Post by cn90 » Thu Mar 22, 2018 8:13 pm

- I agree with ATF flush. Make sure you use the correct fluid as mentioned. Search rmeuropean or eeuroparts, they carry Aisin fluid.

- On a related note, my 1998 S70 GLT AT with 187K miles just lost REVERSE, all forward gears are OK.

- I have a rule of thumb...I only buy car with 100K or so. By the time you buy a car with 190K-200K miles, the trans lifespan is up there and can go any time. Not a cheap fix!
2004 V70 2.5T 100K+
2005 XC90 2.5T 110K+

User avatar
abscate
MVS Moderator
Posts: 19751
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 254 times
Been thanked: 811 times
Trinidad & Tobago
abscate

Re: How many miles do you have on your original AW55-50SN transmission?

Post by abscate » Fri Mar 23, 2018 5:11 am

My fixed costs for my airport runner are down to $300 per year for insurance plus registration.

That’s a pretty flat depreciation curve!
Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW
Link to Maintenance record thread
Link To Volvo Glossary

Post Reply
  • Similar Topics
    Replies
    Views
    Last post