IPD sale XeMODeX - Experts in Volvo Electronics Volvo modules repair and programming
Please use the MVS Amazon link when you buy anything at all! It helps this site. Thanks very much!

Get email notification of topic replies. Log in or register (free). Amazon Link Buy anything with this and it helps MVS!

Rough start every few starts but runs fine cold or hot

Help, Advice, Owners' Discussion and DIY Tutorials on Volvo's stylish, distinctive "P2" platform cars.

2001 - 2007 V70
2004 - 2007 V70 R
2001 - 2007 XC-70
2001 - 2009 S60
2003 - 2007 S60 R

Post Reply
User avatar
TheMrFailz
Posts: 61
Joined: Wed Sep 12, 2018 5:20 am
Year and Model: 2002 V70 2.4T
Location: NY
Has thanked: 7 times
Been thanked: 2 times

Rough start every few starts but runs fine cold or hot

Post by TheMrFailz »

Every once in a while when I go to start my car up (hot or cold, but tends to happen more often when cold) it'll take a few seconds longer than usual (from <3 sec normally to about 5 max during rough starts) to start and i'll get a misfire here or there but then it'll immediately jump to life and be right as rain. I'm a bit worried about it as today when I started it again after just coming back from a trip out to town it started starting rough, made a clunk like it seized, and half a second later went back to rough starting before springing to life as usual. I'm not really sure what it could be as AFAIK everything other than startup is perfectly fine.

Info:
- Car: 2002 v70 2.4t, ~185k miles.
- Oil: 5w-30 Synthetic, usually running regular old generic Mobil 1. I do roughly a 5k mile interval. I am coming up on an oil change.
- PCV was completely functional as of 6 months ago when I last checked crank case pressure. It's night time now but come tomorrow I can run out to the store and grab some rubber gloves to check again.
- Starter motor is the original one.
- Not starting with AC or any notable power draw.
- No noted loss of power.
- Current weather is ranging from 40F to 55F although it was doing that back when it was anywhere from 75-95F.
- No codes after rough start although I think a misfire gets thrown quick (and then cleared) whenever I get said misfire while starting.
Professional jerry-rigger.
User avatar
RickHaleParker
Posts: 4785
Joined: Mon May 25, 2015 2:30 pm
Year and Model: See Signature below.
Location: Kansas
Has thanked: 3 times
Been thanked: 616 times

Re: Rough start every few starts but runs fine cold or hot

Post by RickHaleParker »

Turn the key on, wait 15 seconds then start. See if that makes a difference in how it starts up.
1998 C70, B5234T3, 16T, AW50-42, Bosch Motronic 4.4, Special Edition package.
2003 S40, B4204T3, 14T twin scroll AW55-50/51SN, Siemens EMS 2000.
2004 S60R, B8444S TF80 AWD.
2005 XC90 T6 Executive, B6294T, 4T65 AWD, Bosch Motronic 7.0.
User avatar
TheMrFailz
Posts: 61
Joined: Wed Sep 12, 2018 5:20 am
Year and Model: 2002 V70 2.4T
Location: NY
Has thanked: 7 times
Been thanked: 2 times

Re: Rough start every few starts but runs fine cold or hot

Post by TheMrFailz »

Just tested it and it goes a lot better without any misfires.
Professional jerry-rigger.
User avatar
RickHaleParker
Posts: 4785
Joined: Mon May 25, 2015 2:30 pm
Year and Model: See Signature below.
Location: Kansas
Has thanked: 3 times
Been thanked: 616 times

Re: Rough start every few starts but runs fine cold or hot

Post by RickHaleParker »

If waiting 15 seconds does the trick, your fuel pressure is bleeding off as the car sits. Waiting 15 seconds gives the fuel pump time to build the pressure back up.
1998 C70, B5234T3, 16T, AW50-42, Bosch Motronic 4.4, Special Edition package.
2003 S40, B4204T3, 14T twin scroll AW55-50/51SN, Siemens EMS 2000.
2004 S60R, B8444S TF80 AWD.
2005 XC90 T6 Executive, B6294T, 4T65 AWD, Bosch Motronic 7.0.
User avatar
TheMrFailz
Posts: 61
Joined: Wed Sep 12, 2018 5:20 am
Year and Model: 2002 V70 2.4T
Location: NY
Has thanked: 7 times
Been thanked: 2 times

Re: Rough start every few starts but runs fine cold or hot

Post by TheMrFailz »

RickHaleParker wrote: Wed Oct 24, 2018 3:56 pm If waiting 15 seconds does the trick, your fuel pressure is bleeding off as the car sits. Waiting 15 seconds gives the fuel pump time to build the pressure back up.
By any chance is this at all related to a dirty fuel filter? I ask because I don't have any records of previous owners replacing the one on mine and I'm hitting 184k miles now.
Professional jerry-rigger.
User avatar
abscate
MVS Moderator
Posts: 22858
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 387 times
Been thanked: 1222 times

Re: Rough start every few starts but runs fine cold or hot

Post by abscate »

Get a fuel pressure gauge on the rail and measure it. The fuel pressure has to be up to snuff
Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW
Link to Maintenance record thread
Link To Volvo Glossary
User avatar
RickHaleParker
Posts: 4785
Joined: Mon May 25, 2015 2:30 pm
Year and Model: See Signature below.
Location: Kansas
Has thanked: 3 times
Been thanked: 616 times

Re: Rough start every few starts but runs fine cold or hot

Post by RickHaleParker »

If you change the fuel filter it might start up better. The fuel filter is a maintenance item. With a unknown history, I would go ahead and replace it.
1998 C70, B5234T3, 16T, AW50-42, Bosch Motronic 4.4, Special Edition package.
2003 S40, B4204T3, 14T twin scroll AW55-50/51SN, Siemens EMS 2000.
2004 S60R, B8444S TF80 AWD.
2005 XC90 T6 Executive, B6294T, 4T65 AWD, Bosch Motronic 7.0.
Post Reply
  • Similar Topics
    Replies
    Views
    Last post