IPD sale XeMODeX - Experts in Volvo Electronics Free shipping all USA - Experts in Brakes
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

2005 S60 M56 Won't go in any gear, wrong drive shaft! Topic is solved

Help, Advice, Owners' Discussion and DIY Tutorials on Volvo's stylish, distinctive "P2" platform cars.

2001 - 2007 V70
2004 - 2007 V70 R
2001 - 2007 XC-70
2001 - 2009 S60
2003 - 2007 S60 R

Punchy
Posts: 8
Joined: Mon Dec 03, 2018 7:49 am
Year and Model: 2005 S60
Location: Pennsylvania
Has thanked: 1 time
Been thanked: 1 time
United States of America
Punchy

2005 S60 M56 Won't go in any gear, wrong drive shaft!  Topic is solved

Post by Punchy » Mon Dec 03, 2018 8:03 am

Hey everyone,

I'm new to the Volvo world and have had my 2005 2.4L S60 with the M56H tranny for 4 months and really like the car.

The other day I was driving down the road and pulled into the gas station car was running great as normal. I parked the car went into the station came back out put the car into reverse and nothing happened. The car wouldn't move. I then tried to move the car forward with 1st thought 5th and still nothing. It was like the car was stuck in neutral. So i had it towed thinking the clutch died. Over the next week i installed a new VALEO 52285413 Conversion Clutch Kit. With the signal mass flywheel. I put the car all back together and still it will not move. I am afraid something has broke in the M56H tranny in the car. Can someone please help me! 122K on the Car

Thanks in advance!

850 LPT
Posts: 1239
Joined: Fri May 27, 2011 8:05 am
Year and Model: 96' 850
Location: CT
Has thanked: 61 times
Been thanked: 42 times
United States of America
850 LPT

Re: M56 Won't go in any gear

Post by 850 LPT » Mon Dec 03, 2018 10:57 am

Did you check the CV axles? Did you install new one (s) by any chance?

The reason why I'm asking is because something similar happened to me in the spring with my 05' V70 with same tranny. It turned out that I installed the wrong CV axle on the driver side (replacement axle was incorrectly advertised as manual axle). It was for an automatic transmission car, which will fit, but it's really too short and the outer CV joint had separated. Exactly the same symptom as yours. Got the right axle and everything works fine now.

Good luck, Dirk...
These users thanked the author 850 LPT for the post (total 2):
abscatePunchy
96' 850 sedan, base, auto, pewter/charcoal, 115k miles
99' S70, base, 5-speed manual, nautic blue/ tan, 213k miles
04' V70, auto, ash gold/ tan, 229k miles, daughters car
05' V70, 5-speed manual, loaded, mistral green/ tan, 146k miles
79' Ford Capri S, Euro Spec 2.8 V6, T9 5-speed manual
58' Porsche Diesel Junior
13' Honda Odyssey :oops:

Punchy
Posts: 8
Joined: Mon Dec 03, 2018 7:49 am
Year and Model: 2005 S60
Location: Pennsylvania
Has thanked: 1 time
Been thanked: 1 time
United States of America
Punchy

Re: M56 Won't go in any gear

Post by Punchy » Mon Dec 03, 2018 5:56 pm

Thanks Dirk!

I came home from work and pulled the drivers side shaft out and sure enough it was slightly shorter than the old one. I then preceded put the old shaft in and sure enough that solve my problem!
These users thanked the author Punchy for the post:
abscate

User avatar
abscate
MVS Moderator
Posts: 19976
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 272 times
Been thanked: 849 times
Trinidad & Tobago
abscate

Re: 2005 S60 M56 Won't go in any gear, wrong drive shaft!

Post by abscate » Mon Dec 03, 2018 10:54 pm

Totally awesome Dirk, well done OP!
Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW
Link to Maintenance record thread
Link To Volvo Glossary

850 LPT
Posts: 1239
Joined: Fri May 27, 2011 8:05 am
Year and Model: 96' 850
Location: CT
Has thanked: 61 times
Been thanked: 42 times
United States of America
850 LPT

Re: 2005 S60 M56 Won't go in any gear, wrong drive shaft!

Post by 850 LPT » Tue Dec 04, 2018 5:48 am

I'm glad this worked out for you Punchy. And welcome to the small and elusive P2 5-speed club!!!

You have to be super careful if you want to order replacement CV axles for these cars. A lot of places are advertising them falsely as manual axles, and they are shipping you auto axles. This is true for the driver side, I don't know if the passenger side is the same or not.
I couldn't find the right axle and gave this task to my indie. He found one, I don't know where, but it was $200.

Dirk
96' 850 sedan, base, auto, pewter/charcoal, 115k miles
99' S70, base, 5-speed manual, nautic blue/ tan, 213k miles
04' V70, auto, ash gold/ tan, 229k miles, daughters car
05' V70, 5-speed manual, loaded, mistral green/ tan, 146k miles
79' Ford Capri S, Euro Spec 2.8 V6, T9 5-speed manual
58' Porsche Diesel Junior
13' Honda Odyssey :oops:

Punchy
Posts: 8
Joined: Mon Dec 03, 2018 7:49 am
Year and Model: 2005 S60
Location: Pennsylvania
Has thanked: 1 time
Been thanked: 1 time
United States of America
Punchy

Re: 2005 S60 M56 Won't go in any gear, wrong drive shaft!

Post by Punchy » Wed Dec 05, 2018 4:15 am

Thanks! it looks like the m56h is super rare here in the states. When I thought my tranny was broke i called the local dealer and they stated they couldn't even get one and the price would be 3,900 plus tax if they did source one. i ordered a new axle off rock auto. It was the last one they had. So if it fits hopefully it never breaks again! Fingers Crossed.

User avatar
abscate
MVS Moderator
Posts: 19976
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 272 times
Been thanked: 849 times
Trinidad & Tobago
abscate

Re: 2005 S60 M56 Won't go in any gear, wrong drive shaft!

Post by abscate » Wed Dec 05, 2018 4:26 am

Driveshafts for the M56 M66 for my P2 2005 showing NLA On Lisle, too.

:?
Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW
Link to Maintenance record thread
Link To Volvo Glossary

850 LPT
Posts: 1239
Joined: Fri May 27, 2011 8:05 am
Year and Model: 96' 850
Location: CT
Has thanked: 61 times
Been thanked: 42 times
United States of America
850 LPT

Re: 2005 S60 M56 Won't go in any gear, wrong drive shaft!

Post by 850 LPT » Wed Dec 05, 2018 6:40 am

Punchy wrote:
Wed Dec 05, 2018 4:15 am
Thanks! it looks like the m56h is super rare here in the states. When I thought my tranny was broke i called the local dealer and they stated they couldn't even get one and the price would be 3,900 plus tax if they did source one. i ordered a new axle off rock auto. It was the last one they had. So if it fits hopefully it never breaks again! Fingers Crossed.
I really hope this one works for you. The one I ordered from them was the wrong one and it failed within 20 miles of driving.

Sounds like availability of these is a real problem. I think I will talk to my indie about his. He managed to find the right one and it would be good to know the manufacturer.

Dirk
96' 850 sedan, base, auto, pewter/charcoal, 115k miles
99' S70, base, 5-speed manual, nautic blue/ tan, 213k miles
04' V70, auto, ash gold/ tan, 229k miles, daughters car
05' V70, 5-speed manual, loaded, mistral green/ tan, 146k miles
79' Ford Capri S, Euro Spec 2.8 V6, T9 5-speed manual
58' Porsche Diesel Junior
13' Honda Odyssey :oops:

Post Reply
  • Similar Topics
    Replies
    Views
    Last post