IPD sale XeMODeX - Experts in Volvo Electronics
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy anything with this and it helps MVS!

2004 V70 T Seems NGK IX Iridium Spark Plugs Caused/contribute to CEM Codes Limp Mode Topic is solved

Help, Advice, Owners' Discussion and DIY Tutorials on Volvo's stylish, distinctive "P2" platform cars.

2001 - 2007 V70
2004 - 2007 V70 R
2001 - 2007 XC-70
2001 - 2009 S60
2003 - 2007 S60 R

KLR142
Posts: 19
Joined: Tue Sep 08, 2009 10:49 pm
Year and Model: 1991 244
Location: Oregon
Has thanked: 0
Been thanked: 0
United States of America
KLR142

Re: Seems NGK IX Iridium Spark Plugs Caused CEM Codes Limp Mode

Post by KLR142 » Mon Jun 03, 2019 4:05 pm

The shop I work at has used those plugs on all turbo Volvos that they fit with for over 10 years without issue. There may have been a single bad plug here or there, but they are good plugs and work on P2 Volvos(excluding P2R models that have the longer threads).

cn90
Posts: 6749
Joined: Wed Mar 31, 2010 9:54 am
Year and Model: 2004 V70 2.5T
Location: Omaha NE
Has thanked: 0
Been thanked: 138 times
United States of America
cn90

Re: Seems NGK IX Iridium Spark Plugs Caused CEM Codes Limp Mode

Post by cn90 » Wed Jun 05, 2019 10:55 am

1+,

Actually the cause in this thread was NOT Iridium spark plug issues. The root cause for this problem was updated in another thread!

So YES, NGK Iridium is safe to use. I use it.
2004 V70 2.5T 100K+
2005 XC90 2.5T 110K+

User avatar
erikv11
Posts: 9848
Joined: Sat Jul 25, 2009 2:03 pm
Year and Model: 850, S/V70, 06 S60R
Location: Iowa
Has thanked: 103 times
Been thanked: 312 times
United States of America
erikv11

Re: 2004 V70 T Seems NGK IX Iridium Spark Plugs Caused/contribute to CEM Codes Limp Mode

Post by erikv11 » Wed Jun 05, 2019 11:30 pm

What was the root cause, or can someone point to the thread?
'95 854 T5-R, Motronic 4.4, 185k
'96 855 NA, 145k
'98 S70 NA, 220k (living out west)
'98 V70, T5 tune-injectors-turbo, LPT engine, 286k
'06 S60 R, 167k
'99 Camry V6 :shock: 125k
gone: '96 NA 850 210k, '98 NA V70 182k

User avatar
dono
Posts: 37
Joined: Mon Apr 02, 2007 4:58 pm
Year and Model: 04 V70&XC70 2.5T AWD
Location: DC Metro Area
Has thanked: 15 times
Been thanked: 3 times
United States of America
dono

Re: Seems NGK IX Iridium Spark Plugs Caused CEM Codes Limp Mode

Post by dono » Wed Sep 11, 2019 6:05 am

cn90 wrote:
Wed Jun 05, 2019 10:55 am
1+,

Actually the cause in this thread was NOT Iridium spark plug issues. The root cause for this problem was updated in another thread!

So YES, NGK Iridium is safe to use. I use it.
OP here - I can tell you that the plugs in my case were a contributing factor - I changed them out for Bosch and the problem went away. I suspect the primary cause is that my CEM is old and probably has issues that dont allow it to tolerate something about the NGKs. This appears to be specific to my vehicle as others have reported long term use of the NGK Iridium spark plugs. Id be curious to see which thread the 'root cause' for this was 'updated'
2004 V70 AWD Wagon 2.5L L5 DOHC 20V TURBO 250k mi :D
2004 XC70 AWD Wagon 2.5L L5 DOHC 20V TURBO 90k mi :D

precopster
Posts: 7482
Joined: Sat Aug 21, 2010 12:20 am
Year and Model: Lots
Location: Melbourne Australia
Has thanked: 4 times
Been thanked: 110 times
Australia
precopster

Re: 2004 V70 T Seems NGK IX Iridium Spark Plugs Caused/contribute to CEM Codes Limp Mode

Post by precopster » Sun Sep 15, 2019 5:48 am

I've been using NGK BKR6E on all our turbo Volvos for about 6 years. Also fitted them to a 1998 V70R and everything Volvo turbo up to 2006 with no issues.

I always check gaps, no problems except where I fitted a set to a non turbo 1999 V70 (had nothing else on hand) which is supposed to have triple electrode plugs. The single electrode plugs wore out and had very large gaps within 20,000kms causing misfires.

Haven't tried iridiums or platinums as yet, though NGK's Aussie web site calls for platinums where the USA site lists standards and platinums....interesting.
Current cars:2002 XC70, 2006 Ssangyong Rodius (Stavic), 2006 XC90 2.5T, VW Transporter 2.5TDI

www.precisioncarmodules.com.

jimmy57
Posts: 6613
Joined: Fri Nov 12, 2010 9:25 am
Year and Model: 2004 V70R GT, et al
Location: Ponder Texas
Has thanked: 4 times
Been thanked: 258 times
jimmy57

Re: 2004 V70 T Seems NGK IX Iridium Spark Plugs Caused/contribute to CEM Codes Limp Mode

Post by jimmy57 » Sun Sep 15, 2019 10:19 am

Surface gap plugs and the older Bosch with the teeny weenie platinum wire electrode are the only plugs I have seen these engines not like when they are at correct gap. They don't like Volvo correct for application plugs if someone gaps them wider. The CEM doesn't give a hoot about plugs but if you have suppression issues caused by plugs of any brand or type and if the coils have an issue where internal arc on primary from too high secondary voltage then a lot of things in electrical system can have issues randomly.
These users thanked the author jimmy57 for the post:
dono

User avatar
abscate
MVS Moderator
Posts: 21957
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 362 times
Been thanked: 1109 times
Trinidad & Tobago
abscate

Re: 2004 V70 T Seems NGK IX Iridium Spark Plugs Caused/contribute to CEM Codes Limp Mode

Post by abscate » Sun Sep 15, 2019 11:18 am

He tried it and reports back....

Image
Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW
Link to Maintenance record thread
Link To Volvo Glossary

Post Reply
  • Similar Topics
    Replies
    Views
    Last post