Welcome to the world's #1 Volvo forum!

Volvo Fixes & Advice since 2001.

Login Register

Pcv, breather box help

Help, Advice, Owners' Discussion and DIY Tutorials on Volvo's stylish, distinctive P2 platform cars sold as model years 2001-2007 (North American market year designations).

2001 - 2007 V70
2001 - 2004 V70 XC (Cross Country)
2004 - 2007 XC70 (Cross Country)
2001 - 2009 S60
2003 - 2007 S60 R
2004 - 2007 V70 R

Post Reply
User avatar
abscate  
MVS Moderator
Posts: 25148
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99: V70s S70s,05 V70
Location: NYC, ALBANY NY
Has thanked: 511 times
Been thanked: 1525 times

Re: Pcv, breather box help

Post by abscate »

Okay, timing is good make sure you have the coils on the right cylinders. If you didn’t label them get the wiring diagram out and check the colors of the wires attached

Check all your induction hoses. Anything loose will no start up you

Start at turbo, wiggle, tighten clamps, pipe over top, then the hoses to the intercooler ( very easy to get these on poorly) and use a mirror to check the throttle body one
Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW
Link to Maintenance record thread

TyRawr
Posts: 66
Joined: Thu May 14, 2020 1:48 pm
Year and Model: 2003 S60 2.5 Awd
Location: Ohio
Has thanked: 14 times

Post by TyRawr »

I did everything. Car is now throwing a check engine light and the red oil light but dipstick says there's a perfect amount of oil. I believe the check engine is the oil because my reader says no codes present. All marks still lined up but just getting a rrr rrr rrr noise like theres power but nothing happening, the belt is spinning around and timing is staying but no start now. It had started before but sounded rough. I released the fuel rail pressure just because I thought it might help but no.
I got all new spark plugs and coil packs. Car isn't throwing the p0 misfire codes anymore and started up and gave me a code for p0017 I believe I said earlier for the cam sensors not matching up.
Just not starting now. Is it possibly that my car could be out of time still even if my marks are on.
Also got another big poof noise. Sounded like an old car backfiring without the bang, just a big proof, sounded like air and pretty sure it was. Also no leaks anywhere

User avatar
abscate  
MVS Moderator
Posts: 25148
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99: V70s S70s,05 V70
Location: NYC, ALBANY NY
Has thanked: 511 times
Been thanked: 1525 times

Post by abscate »

The coils are in the wrong place. Each plug has yo go to the right one. Take a picture from up top, shoeing all five coils and wires

Codes are meaningless if it isn’t running.

If you are paranoid, take a compression test and confirm you’ve got 5 working cylinders
Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW
Link to Maintenance record thread

TyRawr
Posts: 66
Joined: Thu May 14, 2020 1:48 pm
Year and Model: 2003 S60 2.5 Awd
Location: Ohio
Has thanked: 14 times

Post by TyRawr »

I have them all as before
Attachments
0829201705.jpg

User avatar
abscate  
MVS Moderator
Posts: 25148
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99: V70s S70s,05 V70
Location: NYC, ALBANY NY
Has thanked: 511 times
Been thanked: 1525 times

Post by abscate »

Are your ground straps, two of them, in good shape and connected? You can use a jumper cable as a temp test
Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW
Link to Maintenance record thread

TyRawr
Posts: 66
Joined: Thu May 14, 2020 1:48 pm
Year and Model: 2003 S60 2.5 Awd
Location: Ohio
Has thanked: 14 times

Post by TyRawr »

Grounds are in good shape

TyRawr
Posts: 66
Joined: Thu May 14, 2020 1:48 pm
Year and Model: 2003 S60 2.5 Awd
Location: Ohio
Has thanked: 14 times

Post by TyRawr »

Could it have anything to do with oil pressure sensor?

jonesg
Posts: 1410
Joined: Wed Jan 16, 2008 3:25 pm
Year and Model: 2004 V70
Location: Northern maine.
Has thanked: 2 times
Been thanked: 64 times

Post by jonesg »

Big poof sound sounds like the turbo charge pipe is loose or split coupler at the turbo end.

TyRawr
Posts: 66
Joined: Thu May 14, 2020 1:48 pm
Year and Model: 2003 S60 2.5 Awd
Location: Ohio
Has thanked: 14 times

Post by TyRawr »

It did sound like it came from the left side by the air box. Ill get in there and check it out again later

User avatar
abscate  
MVS Moderator
Posts: 25148
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99: V70s S70s,05 V70
Location: NYC, ALBANY NY
Has thanked: 511 times
Been thanked: 1525 times

Post by abscate »

It won’t start or run at all with a big induction leak

The only way to check is remove each component and inspect.
Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW
Link to Maintenance record thread

Post Reply