MVS Moderator donations - happening now! We've blown past $200 in less than 24 hours!

AWD appears to not be working

Help, Advice, Owners' Discussion and DIY Tutorials on Volvo's stylish, distinctive "P2" cars.
2001 - 2007 V70
2004 - 2007 V70 R
2001 - 2007 XC-70
2001 - 2009 S60
2003 - 2007 S60 R
StahhJK
Posts: 2
Joined: Fri Feb 17, 2017 1:32 am
Year and Model: 2002 S60 AWD
Location: Rochester
Flag: United States of America

AWD appears to not be working

Postby StahhJK » Fri Feb 17, 2017 1:55 am

Hi, my name is Steven & I'm new to the forum. I own a 2002 S60 AWD, & love the vehicle..but I've had a feeling during my time of ownership & winter in NY that the AWD isn't working/engaging. All the fuses are in good condition, & I just recently had it on a lift with the tires off the ground(figuring it might engage) put it in drive to see if anything happened at the rear wheels, & nothing did. My understanding of the Gen1 Haldex system in this vehicle is that it's a 95/5 power split until it senses a loss of traction & engage power to the rear wheels as needed. I'm curious if the Haldex is rebuild-able, or if it's a possible bad angle gear(I do hear a noise from the rear upon acceleration in a straight or turn, & I've replaced sway bar end links, all other suspension components are in good condition), DEM, or it just has never been serviced(vehicle has 153K and runs strong). Also the shaft going to the Haldex from the front can be turned and nothing happens to the rear wheels...

I'm looking for advice to see how to go about checking what needs to be repaired, and what the names of the items maybe so I can go about tracking down the parts. I know the forum is big and the answer is around here somewhere, but i figured it would be easier to ask.

Thank you,
Steven

User avatar
oragex
Posts: 2104
Joined: Fri May 24, 2013 12:20 pm
Year and Model: S60 2003
Location: Canada
Flag: Canada
Contact:

Re: AWD appears to not be working

Postby oragex » Fri Feb 17, 2017 1:19 pm

If the sleeve hasn't failed long ago, there is chance the angle gear can be saved. Keep in mind that Volvo dealership will replacing everything (bank account alert). Try google and check out youtube as well. The collar sleeve was upgraded later on, I think they used the one from the V8

http://forums.swedespeed.com/showthread ... t-numbers)

This diy is rather brutal http://forums.swedespeed.com/showthread ... EVER-again!

https://www.youtube.com/watch?v=XsLwfkZidpA
2003 2.4i S60 automatic 120k miles

JRL
Posts: 9137
Joined: Tue Nov 22, 2005 9:07 pm
Year and Model: Several
Location: 19333
Flag: United States of America

Re: AWD appears to not be working

Postby JRL » Fri Feb 17, 2017 1:38 pm

Doubt it if he has noises.
Stripped angle and collar at best and possibly a shot angle gear.
2000 V70R Black, 139,000 miles (Wife's R, but she won't let me sell it)!
2007 V70 2.5T White/Oak 108,000 MILES. Polestar tune, IPD bars, rear spoiler, dark grey Thors, DWS 06, HU850, sub.

Contact info for purchases: jrl1194 (at) aol (dot) com

StahhJK
Posts: 2
Joined: Fri Feb 17, 2017 1:32 am
Year and Model: 2002 S60 AWD
Location: Rochester
Flag: United States of America

Re: AWD appears to not be working

Postby StahhJK » Fri Feb 17, 2017 5:29 pm

Would it be possible to test a failure in these items? Or would I have to open up the unit and see if it's bad? And if so Is it possible to buy these items at a local auto parts store? Or something I would have to search the internet to find?


Return to “Volvo V70 & XC-70 (2001-2007), S60 (2001-2009)”

Who is online

Users browsing this forum: chrism and 14 guests

ViVA performance upgrades for Volvo cars