Almost a grand collected! Thanks to you donors. Donation Tally Here.
IPD sale Volvo Parts Volvo Parts guaranteed for life Volvo Parts

98 S70, N/A, 5-Speed: Front end creak

Help, Advice and DIY Tutorials on Volvo's extremely popular car line -- Volvo's 1990s "bread and butter" cars -- powered by the ubiquitous and durable Volvo inline 5-cylinder engine.
1992 - 1997 850, 850 R, 850 T5-R, 850 T5, 850 GLT
1997 - 2000 S70, S70 AWD
1997 - 2000 V70, V70 AWD
1997 - 2000 V70-XC
1997 - 2004 C70
User avatar
theWIFES_S70
Posts: 976
Joined: Fri Jul 24, 2015 10:34 pm
Year and Model: 1998 S70 base
Location: Queens, New York
Has thanked: 6 times
Been thanked: 2 times
Peru

98 S70, N/A, 5-Speed: Front end creak

Post by theWIFES_S70 » Tue Jun 13, 2017 12:18 pm

This sound is making me crazy. First started hearing this sound a thousand miles after installing Meyle HD control arms. (My 2 yr-old FEBI's were doing a KER-FLUNK which, when removed, pointed to a very noisy ball joint.) Also installed Lemforder sway end links at the time. Car has all new Volvo subframe bushings (torqued properly) and engine mounts. It feels like a control arm bushing because I only feel it when accelerating abruptly or slamming on the brakes. Everything is torqued properly. Should I shoot some silicone spray into my bushings to see if that quiets them down? What else could this be?

Here's a video of the sound. It's not really good. But maybe someone on here has some amazing ears!! :)


Also, as suggested yesterday, I checked my strut mounts, they are after all, 2 yr old Gabriel Readymounts. I cannot spin the top of the mount at all.

Just some other info:
I installed three febi control arms (two on mine and one on my brother's V70) and I've taken out control arm bushing bolts twice before to change some axles: I've never gotten these noises. So I do this job more right than not most of the time! :P Could something be wrong with my subframe?


1998 Volvo S70, N/A, 5-speed, 172K
1999 Nissan Altima, AT, 199K

User avatar
theWIFES_S70
Posts: 976
Joined: Fri Jul 24, 2015 10:34 pm
Year and Model: 1998 S70 base
Location: Queens, New York
Has thanked: 6 times
Been thanked: 2 times
Peru

Re: 98 S70, N/A, 5-Speed: Front end creak

Post by theWIFES_S70 » Tue Jun 13, 2017 6:56 pm

Better video. The most pronounced sound is when accelerating from a full stop.

EDIT:
https://www.youtube.com/watch?v=4_dkydC5xM0

Video was having problems being embedded...
Last edited by theWIFES_S70 on Tue Jun 13, 2017 9:12 pm, edited 1 time in total.


1998 Volvo S70, N/A, 5-speed, 172K
1999 Nissan Altima, AT, 199K

User avatar
wizechatmgr
Posts: 514
Joined: Thu Jan 12, 2017 1:07 pm
Year and Model: 1999 V70 XC AWD
Location: Albany, NY area
Has thanked: 9 times
Been thanked: 10 times
Contact:
United States of America

Re: 98 S70, N/A, 5-Speed: Front end creak

Post by wizechatmgr » Tue Jun 13, 2017 7:57 pm

For me your first video played, but the 2nd did not.


Wisdom requires knowledge as a prerequisite, but knowledge can be developed due to a lack of wisdom.
In order to learn how to fix something, you must first learn how to break it.
1999 V70 XC AWD - ~152k miles

User avatar
theWIFES_S70
Posts: 976
Joined: Fri Jul 24, 2015 10:34 pm
Year and Model: 1998 S70 base
Location: Queens, New York
Has thanked: 6 times
Been thanked: 2 times
Peru

Re: 98 S70, N/A, 5-Speed: Front end creak

Post by theWIFES_S70 » Tue Jun 13, 2017 9:15 pm

wizechatmgr wrote:
Tue Jun 13, 2017 7:57 pm
For me your first video played, but the 2nd did not.
Just put up a link, wize... This sound is so annoying. The car was just starting to feel amazing. Like really amazing. And then, this... I think I made the sound worse with the Lemforders (which only points to it being something else, right?). Could this sound be connected in anyway to the brakes? My brakes seem rather noisy lately.... I'll take off my pads and clean and lube my slide pins this weekend. Not that I think that'll make a difference. But if nothing else it'll get me "in" there and hopefully point me in some direction. :oops:

The troubleshooting continues...


1998 Volvo S70, N/A, 5-speed, 172K
1999 Nissan Altima, AT, 199K

belskee
Posts: 86
Joined: Tue Dec 23, 2014 4:26 pm
Year and Model: C70 t5 00
Location: poole
Great Britain

Re: 98 S70, N/A, 5-Speed: Front end creak

Post by belskee » Thu Jun 15, 2017 12:22 am

I can hear something on both vids but sounds like it's coming from inside the car, could it be your dashboard?

Can you tell if the sound is more prominent outside the car or inside?



User avatar
theWIFES_S70
Posts: 976
Joined: Fri Jul 24, 2015 10:34 pm
Year and Model: 1998 S70 base
Location: Queens, New York
Has thanked: 6 times
Been thanked: 2 times
Peru

Re: 98 S70, N/A, 5-Speed: Front end creak

Post by theWIFES_S70 » Sun Jun 18, 2017 11:44 pm

I wish it were my dashboard!

Still can't seem to pinpoint the sounds. I got under the car today to try to pinpoint these noises.

I've noticed lately that I have NO NOISE for the first minute or so of driving. After, the noises are there on brakes and accelerating.

I checked my sway end links, they're solid.
I checked my control arm bolts, they're solid.
I checked the engine mount bolts, they're solid.
No ripped CV axle boots.
Brakes feel OK. (I can roll backwards and forwards in Neutral and all lights...)

I did notice today, when I went to pull on things that the right sway end link made a little noisy. I don't think this noise is coming from the sway end link, but maybe the sway bar??? The sound is only occurring on one side of the sway bar.

Here's the sound, I apologize for the poor video quality.


I don't know if the sound is getting worse. Here's another video of the original sound in situ. This video is of the creaks in question. Again, I apologize for the poor video quality...
https://www.youtube.com/watch?v=wL4YyVCQDgE

I ordered the XC90 spring seats and will swap them in to see if that's the problem... I figure they would go bad eventually so this is a must-do job. Going to be a pain to have to pay for an alignment again, but if it gets rid of the sound, it'll be worth it... Wish me luck!


1998 Volvo S70, N/A, 5-speed, 172K
1999 Nissan Altima, AT, 199K

erikv11
Posts: 7773
Joined: Sat Jul 25, 2009 2:03 pm
Year and Model: 850s, S/V70s, 06 S60
Location: Iowa
Has thanked: 7 times
Been thanked: 13 times
United States of America

Re: 98 S70, N/A, 5-Speed: Front end creak

Post by erikv11 » Mon Jun 19, 2017 8:04 am

Presumably pulling on that link end is creating noise in the sway bar bushing, you will want to eyeball that area while you tweak it.

If you're just doing the spring seat, there is no reason to get another alignment.


'95 854 T5-R || m4.4 || 185k
'96 855 NA || 135k
'98 V70 GLT || T5 tune-injectors-turbo || 275k
'06 S60 R || 140k
gone: '96 NA 850 210k, '98 NA V70 182k, '98 NA S70 174k

User avatar
theWIFES_S70
Posts: 976
Joined: Fri Jul 24, 2015 10:34 pm
Year and Model: 1998 S70 base
Location: Queens, New York
Has thanked: 6 times
Been thanked: 2 times
Peru

Re: 98 S70, N/A, 5-Speed: Front end creak

Post by theWIFES_S70 » Mon Jun 19, 2017 8:45 am

erikv11 wrote:
Mon Jun 19, 2017 8:04 am
Presumably pulling on that link end is creating noise in the sway bar bushing, you will want to eyeball that area while you tweak it.

If you're just doing the spring seat, there is no reason to get another alignment.
Thanks, erikv11. I'm going to mark the strut bolts on top to make sure I get everything lined up exactly as it was originally. The saga continues!!


1998 Volvo S70, N/A, 5-speed, 172K
1999 Nissan Altima, AT, 199K

User avatar
abscate
MVS Moderator
Posts: 11397
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 1999 V70T5, 2005 V70
Location: NYC
Has thanked: 23 times
Been thanked: 36 times
Trinidad & Tobago

Re: 98 S70, N/A, 5-Speed: Front end creak

Post by abscate » Mon Jun 19, 2017 10:21 am

Its the strut bolts on the bottom that are more important.


:?: :?: :?:


Can you just undo the LCA, disconnnect brakes and take the strut off without removing spindle and leaving front end geometry in place?


1 SWMBO for 30 years
2 Volvos
3 VWs
4 Careers
5 cats/dogs/gears
6 Perfect Ladies in waiting
7 Drivers
8 Boats- with a big pointy metal thing on top

1999 V70 T5M 56 2005 V70 NA M56 VWs BMW

erikv11
Posts: 7773
Joined: Sat Jul 25, 2009 2:03 pm
Year and Model: 850s, S/V70s, 06 S60
Location: Iowa
Has thanked: 7 times
Been thanked: 13 times
United States of America

Re: 98 S70, N/A, 5-Speed: Front end creak

Post by erikv11 » Mon Jun 19, 2017 12:03 pm

To remove a strut, you don't need to disconnect the LCA or the brakes, it is much easier than that.

Disconnect endlink from strut
Remove ABS sensor wiring
Support LCA from underneath so the axle CV doesn't take the load
Remove 3 nuts from shock tower
Remove 2 bolts holding strut to knuckle
Remove strut - it's heavy


'95 854 T5-R || m4.4 || 185k
'96 855 NA || 135k
'98 V70 GLT || T5 tune-injectors-turbo || 275k
'06 S60 R || 140k
gone: '96 NA 850 210k, '98 NA V70 182k, '98 NA S70 174k

Post Reply

Return to “Volvo 850, S70, V70, C70 & V70-XC Forum (1992-2000)”

Who is online

Users browsing this forum: Google Adsense [Bot], VolvoMis and 52 guests