IPD sale Volvo Parts

starting issues

Help, Advice, Owners' Discussion and DIY Tutorials on Volvo's stylish, distinctive "P2" cars.
2001 - 2007 V70
2004 - 2007 V70 R
2001 - 2007 XC-70
2001 - 2009 S60
2003 - 2007 S60 R
all2many
Posts: 42
Joined: Sun Aug 13, 2017 8:53 pm
Year and Model: 2005 S60R
Location: Florida
United States of America

starting issues

Post by all2many » Wed Feb 21, 2018 11:34 am

Thought the starter was bad changed it and all seemed fine. 2 days later no start only back to a click. Power @starter 12.4 volts, ignition on 12.4 to small connection still no start. fuse #6 ok do not know how to test relay, but where else to look? :?:



User avatar
abscate
MVS Moderator
Posts: 14195
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 1999 V70T5, 2005 V70
Location: NYC
Has thanked: 60 times
Been thanked: 236 times
Trinidad & Tobago

Re: starting issues

Post by abscate » Wed Feb 21, 2018 12:34 pm

I believe you have a starter bypass wire in your fuse box where you can bypass the key switch to test cranking.

Dig up the wiring diagrams from the inter web, post here, and we can have a crack at it for you.


1 SWMBO for 30 years
2 Volvos
3 VWs
4 Careers
5 cats/dogs/gears
6 Perfect Ladies in waiting
7 Drivers
8 Boats- with a big pointy metal thing on top

1999 V70 T5M 56 2005 V70 NA M56 VWs BMW

User avatar
RickHaleParker
Posts: 1442
Joined: Mon May 25, 2015 2:30 pm
Year and Model: 1998 C70 Coupe
Location: Kansas
Has thanked: 2 times
Been thanked: 123 times
United States of America

Re: starting issues

Post by RickHaleParker » Wed Feb 21, 2018 12:56 pm

I believe you have a starter bypass wire in your fuse box where you can bypass the key switch to test cranking.

I don't know if there is a jumper wire there but, pull the starter relay in the fuse box and jump pins 1-3 does the same thing.
Pin 1 is always hot, Pin 3 is the positive starter solenoid terminal ... same thing as jumping the battery cable to the + solenoid terminal down at the starter.


1997 S90, B6304S, AW30-42
1998 C70, B5234T3, AW50-42
2003 S40, B4204T3, AW55-50/51SN

User avatar
RickHaleParker
Posts: 1442
Joined: Mon May 25, 2015 2:30 pm
Year and Model: 1998 C70 Coupe
Location: Kansas
Has thanked: 2 times
Been thanked: 123 times
United States of America

Re: starting issues

Post by RickHaleParker » Wed Feb 21, 2018 12:58 pm

All two many: Have somebody turn the key to start as you hold your finger on the starter relay in the fuse box, you should feel the relay click.


1997 S90, B6304S, AW30-42
1998 C70, B5234T3, AW50-42
2003 S40, B4204T3, AW55-50/51SN

all2many
Posts: 42
Joined: Sun Aug 13, 2017 8:53 pm
Year and Model: 2005 S60R
Location: Florida
United States of America

Re: starting issues

Post by all2many » Wed Feb 21, 2018 1:32 pm

VIDA shows immobilizer activated improper key???? I only have 1 key that worked fine all this time.



all2many
Posts: 42
Joined: Sun Aug 13, 2017 8:53 pm
Year and Model: 2005 S60R
Location: Florida
United States of America

Re: starting issues

Post by all2many » Wed Feb 21, 2018 1:44 pm

Relay out 1 & 3 activate solenoid only no spin from starter. Yes have a click @ relay



User avatar
abscate
MVS Moderator
Posts: 14195
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 1999 V70T5, 2005 V70
Location: NYC
Has thanked: 60 times
Been thanked: 236 times
Trinidad & Tobago

Re: starting issues

Post by abscate » Wed Feb 21, 2018 1:55 pm

Take the starter back out and bench test it. Sounds like you got a bad new one, or battery cable to starter is bad - last thing remaining.


1 SWMBO for 30 years
2 Volvos
3 VWs
4 Careers
5 cats/dogs/gears
6 Perfect Ladies in waiting
7 Drivers
8 Boats- with a big pointy metal thing on top

1999 V70 T5M 56 2005 V70 NA M56 VWs BMW

User avatar
RickHaleParker
Posts: 1442
Joined: Mon May 25, 2015 2:30 pm
Year and Model: 1998 C70 Coupe
Location: Kansas
Has thanked: 2 times
Been thanked: 123 times
United States of America

Re: starting issues

Post by RickHaleParker » Wed Feb 21, 2018 2:27 pm

Could be starter alignment blocking the Armature from run position.
What did the Bendix on the old one look like, any physical damage on the teeth?


1997 S90, B6304S, AW30-42
1998 C70, B5234T3, AW50-42
2003 S40, B4204T3, AW55-50/51SN

all2many
Posts: 42
Joined: Sun Aug 13, 2017 8:53 pm
Year and Model: 2005 S60R
Location: Florida
United States of America

Re: starting issues

Post by all2many » Wed Feb 21, 2018 4:05 pm

I replaced starter but it was not the problem bench tested old one and it works fine. Something to do with immobilizer is what I think.



User avatar
RickHaleParker
Posts: 1442
Joined: Mon May 25, 2015 2:30 pm
Year and Model: 1998 C70 Coupe
Location: Kansas
Has thanked: 2 times
Been thanked: 123 times
United States of America

Re: starting issues

Post by RickHaleParker » Wed Feb 21, 2018 5:16 pm

Something to do with immobilizer is what I think.

Both the solenoid and relay are downstream from the immobilizer.


1997 S90, B6304S, AW30-42
1998 C70, B5234T3, AW50-42
2003 S40, B4204T3, AW55-50/51SN

Post Reply

Who is online

Users browsing this forum: justanotherhumanoid and 17 guests