IPD sale XeMODeX - Experts in Volvo Electronics
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

96 850 ac issue

Help, Advice and DIY Tutorials on Volvo's extremely popular car line -- Volvo's 1990s "bread and butter" cars -- powered by the ubiquitous and durable Volvo inline 5-cylinder engine.

1992 - 1997 850, 850 R, 850 T5-R, 850 T5, 850 GLT
1997 - 2000 S70, S70 AWD
1997 - 2000 V70, V70 AWD
1997 - 2000 V70-XC
1997 - 2004 C70

2forty
Posts: 79
Joined: Wed Dec 21, 2011 12:40 pm
Year and Model: 850 1996
Location: Albuquerque NM
Has thanked: 0
Been thanked: 0
2forty

96 850 ac issue

Post by 2forty » Tue Jun 12, 2018 6:12 pm

My 96 850 AC works and blows cold, then quits. I turn it off for a minute or two then turn it back on and it works for awhile. I sometimes can get it to come back on by turning the switch to auto. It can work all day and then some days turn on and off many times. Does this appear to be the thermal switch acting up?
Thanks
2forty



User avatar
abscate
MVS Moderator
Posts: 18500
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 212 times
Been thanked: 696 times
Trinidad & Tobago
abscate

Re: 96 850 ac issue

Post by abscate » Wed Jun 13, 2018 4:45 am

The classic Volvo intermittent AC is caused by clutch gap wear. You can measure this and fix this cheaply by searching this Forum for ‘ bread clip fix’ or ‘ zip tie fix’


Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW

Chuck W
Posts: 190
Joined: Wed Dec 24, 2014 10:45 am
Year and Model: 97 854 T5
Location: Indianapolis, IN
Has thanked: 10 times
Been thanked: 19 times
United States of America
Chuck W

Re: 96 850 ac issue

Post by Chuck W » Wed Jun 13, 2018 6:01 am

The "wire fix" has been working for us on both cars for a while now, also.



2forty
Posts: 79
Joined: Wed Dec 21, 2011 12:40 pm
Year and Model: 850 1996
Location: Albuquerque NM
Has thanked: 0
Been thanked: 0
2forty

Re: 96 850 ac issue

Post by 2forty » Wed Jun 13, 2018 7:45 am

Thanks



rguzz
Posts: 369
Joined: Wed Oct 07, 2015 8:41 am
Year and Model: 1996 850 turbo
Location: VA
Has thanked: 0
Been thanked: 5 times
rguzz

Re: 96 850 ac issue

Post by rguzz » Wed Jun 13, 2018 9:17 am

I got a couple of seasons out of the wire fix, then had to replace the compressor. It was the original, of course.



User avatar
oragex
Posts: 4358
Joined: Fri May 24, 2013 6:20 am
Year and Model: S60 2003
Location: Canada
Has thanked: 84 times
Been thanked: 200 times
Contact:
Canada
oragex

Re: 96 850 ac issue

Post by oragex » Wed Jun 13, 2018 9:33 am

rguzz wrote:
Wed Jun 13, 2018 9:17 am
I got a couple of seasons out of the wire fix, then had to replace the compressor. It was the original, of course.

If the gap is the issue, just remove the pulley (replace the bearing at same moment, use only a good brand) and remove one or two shims. There is no need to replace the whole compressor. Of course, the compressor may go bad for other reasons which will require replacing it, but for the gap issue just undo the pulley.



rguzz
Posts: 369
Joined: Wed Oct 07, 2015 8:41 am
Year and Model: 1996 850 turbo
Location: VA
Has thanked: 0
Been thanked: 5 times
rguzz

Re: 96 850 ac issue

Post by rguzz » Wed Jun 13, 2018 4:56 pm

I was never fully convinced it actually needed replacing, I'll never know now. All good until this summer, now less cold than last year, so something is up again. But just doesn't blow cool enough, no gap related symptoms. The OP sounds like a clutch-gap problem, yes.



User avatar
abscate
MVS Moderator
Posts: 18500
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 212 times
Been thanked: 696 times
Trinidad & Tobago
abscate

Re: 96 850 ac issue

Post by abscate » Wed Jun 13, 2018 6:42 pm

22 years is pretty good evaporator life if you haven't replaced it.

200-300 in parts, 10 hours stupid labor...beautiful cold AC


Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW

User avatar
Clemens
Posts: 1008
Joined: Thu Sep 03, 2015 12:34 pm
Year and Model: 96 855 R + 94 855 T5
Location: Austria
Has thanked: 70 times
Been thanked: 38 times
Austria
Clemens

Re: 96 850 ac issue

Post by Clemens » Thu Jun 14, 2018 12:36 am

OP, I´d start with the ziptie fix. You just need a few zipties of different size and thickness to finetune. And a feeler gauge.
If that fixes it, you can keep the zipties (I´ve had them in 2 of my cars for 2 years or so w/o problems) or reshim the clutch orreplace the compressor. If that doesn´t fix it (or the gap is within specs to start with) you might be low on R134 (refrigerant). Then I´d have a shop evacuate the system and check how much gas is left inside (after 2 years I had 400 grams inside, should have been around 750-800). Then refill and see if the AC works accordingly. If you lose the gas quickly you will need a new evap as abscate suggested.


Summer: 1996 855 R
Winter: 1994 855 T5M
Donor: 1995 854 10V

Post Reply