IPD sale XeMODeX - Experts in Volvo Electronics
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

S40 Occasionally won't start, crank, but other times fine

Help, Advice, Owners' Discussion and DIY Tutorials on S40 and V40. In this forum you'll find S40/V40-specific owners asking and answering questions on maintenance, ownership, repairs, tutorials and almost every do-it-yourself thing you can do to save money owning these Volvos.

1996 - 2004 S40
1996 - 2004 V40

pmondrian
Posts: 16
Joined: Fri Jul 19, 2013 4:34 pm
Year and Model: S40, 2001
Location: Princeton
Has thanked: 0
Been thanked: 0
pmondrian

S40 Occasionally won't start, crank, but other times fine

Post by pmondrian » Thu Aug 16, 2018 8:03 am

Hi,

I had an unusual problem yesterday. I drove my S40 for about 15 minutes without a problem. I stopped at a store. When I tried to leave, the car wouldn't crank. It had power as the lights and radio worked. The car wouldn't shift out of park either. Turning the car off and turning the key to the II position, the car would shift our of neutral. When I tried to start the car again (in park), it wouldn't cranked again, would refuse to shift out of park.

I repeated this several times without progress. I then locked/unlocked the car 5 times to turn off the immobilizer (if that was the issue) based upon advice from the internet. The car still wouldn't crank.

I then called my spouse to arrange for her to come get me. After 5 minutes on the phone, I tried to start the car and it started fine. I drove it home. Last night and this morning it starts fine.

Does anyone have any idea what might be the cause?

The car is a 2001 S40 LE with 200,000 miles. There are no other issues known with the car other than the P0015 camshaft code.

Thanks,
Tom



User avatar
alschnertz
Posts: 581
Joined: Fri Apr 29, 2011 9:25 am
Year and Model: 1995 854T
Location: Connecticut
Has thanked: 1 time
Been thanked: 7 times
United States of America
alschnertz

Re: S40 Occasionally won't start, crank, but other times fine

Post by alschnertz » Thu Aug 16, 2018 4:31 pm

I'd try two things.

First, you may want to remove and clean the battery cables and terminals.
Not sure if that would help, but it is something that is too often overlooked.

But I suspect your issue may be related to the PNP switch.
With the ENGINE OFF, try "rowing" the shifter from Park to Low 20-30 times - ENGINE OFF!
This may clean the contacts on the PNP switch and eliminate your issue.


'60 PV544, '68 220, '70 145S, '86 745T, '95 854T, '01 S40
'84 Prelude
'06 MPV
'13 Ford Focus SE

jefe
Posts: 64
Joined: Sat Jan 15, 2011 9:37 pm
Year and Model: 2001 Volvo V40
Location: Oceanside, CA
Has thanked: 2 times
Been thanked: 3 times
United States of America
jefe

Re: S40 Occasionally won't start, crank, but other times fine

Post by jefe » Thu Aug 16, 2018 5:18 pm

I thought PNP too but it's just a guess. Mine caused similar issues except that it would go into limp mode when it was flaring up.

The transmission would put out P0700 and/or P0705 codes as well.

"rowing" never worked for me, but I found an article somewhere about how to adjust the PNP switch. It only took 20 or so minutes and this worked several times for me over the course of a couple years before I eventually replaced the switch back in 2015. No issues since replacing.



User avatar
alschnertz
Posts: 581
Joined: Fri Apr 29, 2011 9:25 am
Year and Model: 1995 854T
Location: Connecticut
Has thanked: 1 time
Been thanked: 7 times
United States of America
alschnertz

Re: S40 Occasionally won't start, crank, but other times fine

Post by alschnertz » Thu Aug 16, 2018 6:15 pm

jefe wrote:
Thu Aug 16, 2018 5:18 pm
"rowing" never worked for me
I've never had a reason to suspect a failed PNP switch either but have seen this remedy referenced on occasion.
At least it's something that can be done at no cost.

I know nothing of adjusting said PNP switch.


'60 PV544, '68 220, '70 145S, '86 745T, '95 854T, '01 S40
'84 Prelude
'06 MPV
'13 Ford Focus SE

pmondrian
Posts: 16
Joined: Fri Jul 19, 2013 4:34 pm
Year and Model: S40, 2001
Location: Princeton
Has thanked: 0
Been thanked: 0
pmondrian

Re: S40 Occasionally won't start, crank, but other times fine

Post by pmondrian » Fri Aug 31, 2018 5:17 pm

Thank you all. So far the problem hasn't reoccurred, so I'm lucky right now.



Post Reply
  • Similar Topics
    Replies
    Views
    Last post