IPD sale Volvo Parts
XeMODeX - Experts in Volvo Electronics My Swedish Parts ad - genuine Volvo parts
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

S40 Engine B4204T3 Blue smoke when idle

Help, Advice, Owners' Discussion and DIY Tutorials on S40 and V40. In this forum you'll find S40/V40-specific owners asking and answering questions on maintenance, ownership, repairs, tutorials and almost every do-it-yourself thing you can do to save money owning these Volvos.

1996 - 2004 S40
1996 - 2004 V40

jumbicat
Posts: 27
Joined: Sun Sep 02, 2018 9:05 am
Year and Model: 2003 S40 2004 S60
Location: Lewisville, Tx
Has thanked: 0
Been thanked: 0
United States of America
jumbicat

Re: S40 Engine B4204T3 Blue smoke when idle

Post by jumbicat » Mon Sep 03, 2018 5:29 pm

Just bought a new tester.

Dry readings:
165-165-163-165



jumbicat
Posts: 27
Joined: Sun Sep 02, 2018 9:05 am
Year and Model: 2003 S40 2004 S60
Location: Lewisville, Tx
Has thanked: 0
Been thanked: 0
United States of America
jumbicat

Re: S40 Engine B4204T3 Blue smoke when idle

Post by jumbicat » Mon Sep 03, 2018 6:11 pm

Inrercooler hose was dry. no oil./ Just checked the big hose only. If I need to check others, let me know.
I did a wet test and used hardly any oil and same result.
Schrader valve had to be taken out and cleaned to get regular readings again. Advised the clerk where I borrowed the tester that they might check it due to operator error. he appreciated the pass down and commented on stories of returned tools completely destroyed.
Put the plugs back in and it started up without hesitation and ran fine...



User avatar
alschnertz
Posts: 570
Joined: Fri Apr 29, 2011 9:25 am
Year and Model: 1995 854T
Location: Connecticut
Has thanked: 1 time
Been thanked: 7 times
United States of America
alschnertz

Re: S40 Engine B4204T3 Blue smoke when idle

Post by alschnertz » Mon Sep 03, 2018 6:37 pm

jumbicat wrote:
Mon Sep 03, 2018 6:11 pm
Put the plugs back in and it started up without hesitation and ran fine...
And no smoke?


'60 PV544, '68 220, '70 145S, '86 745T, '95 854T, '01 S40
'84 Prelude
'06 MPV
'13 Ford Focus SE

jumbicat
Posts: 27
Joined: Sun Sep 02, 2018 9:05 am
Year and Model: 2003 S40 2004 S60
Location: Lewisville, Tx
Has thanked: 0
Been thanked: 0
United States of America
jumbicat

Re: S40 Engine B4204T3 Blue smoke when idle

Post by jumbicat » Mon Sep 03, 2018 7:00 pm

lots of smoke. Should I take a video?



User avatar
alschnertz
Posts: 570
Joined: Fri Apr 29, 2011 9:25 am
Year and Model: 1995 854T
Location: Connecticut
Has thanked: 1 time
Been thanked: 7 times
United States of America
alschnertz

Re: S40 Engine B4204T3 Blue smoke when idle

Post by alschnertz » Mon Sep 03, 2018 7:04 pm

Lots of smoke at this point wouldn't surprise me since you've dumped a bit of oil down the cylinders.

Still have to do some thinking on this.
Good thing you have another car to use.


'60 PV544, '68 220, '70 145S, '86 745T, '95 854T, '01 S40
'84 Prelude
'06 MPV
'13 Ford Focus SE

jumbicat
Posts: 27
Joined: Sun Sep 02, 2018 9:05 am
Year and Model: 2003 S40 2004 S60
Location: Lewisville, Tx
Has thanked: 0
Been thanked: 0
United States of America
jumbicat

Re: S40 Engine B4204T3 Blue smoke when idle

Post by jumbicat » Mon Sep 03, 2018 7:24 pm

Thanks again for the feedback.
It's greatly appreciated.



User avatar
RickHaleParker
Posts: 2831
Joined: Mon May 25, 2015 2:30 pm
Year and Model: See Signature below.
Location: Kansas
Has thanked: 3 times
Been thanked: 312 times
United States of America
RickHaleParker

Re: S40 Engine B4204T3 Blue smoke when idle

Post by RickHaleParker » Mon Sep 03, 2018 9:23 pm

Pull the intercooler hose look inside the hose and turbo. You may of blew the seals in the Turbo. If you find oil in the intercooler hose or turbo you will know the problem is in the intake system not the engine ... process of elimination.


Platform: P80 1998 C70, B5234T3, AW50-42, Bosch Motronic 4.4, Special Edition package, Plant: Uddevalla Sweden.

Platform: X40 (Nedcar) 2003 S40, B4204T3, AW55-50/51SN, Siemens EMS 2000. Plant: Born Netherlands.

Platform P2 2005 XC90 T6 Executive, B6294T, 4T65 AWD, Bosch Motronic 7.0, Plant Torslanda Sweden.
----------------------------------------------------------------
1997 S90, B6304S, AW30-42, Bosch Motronic 4.4 - Sold

jumbicat
Posts: 27
Joined: Sun Sep 02, 2018 9:05 am
Year and Model: 2003 S40 2004 S60
Location: Lewisville, Tx
Has thanked: 0
Been thanked: 0
United States of America
jumbicat

Re: S40 Engine B4204T3 Blue smoke when idle

Post by jumbicat » Mon Sep 03, 2018 9:28 pm

I don't think this has a turbo on it. Maybe it does. I'll check



User avatar
RickHaleParker
Posts: 2831
Joined: Mon May 25, 2015 2:30 pm
Year and Model: See Signature below.
Location: Kansas
Has thanked: 3 times
Been thanked: 312 times
United States of America
RickHaleParker

Re: S40 Engine B4204T3 Blue smoke when idle

Post by RickHaleParker » Mon Sep 03, 2018 10:17 pm

All the AME S40 NedCars (2000 - 2004) are turbocharged. The "T" in B4204T3 is for Turbo.
Start at the air filter and follow the air hose to the Turbo on the back side of the engine. The intercooler hoses/pipes run from the Turbo to the radiator then to the engine. The hose/pipe from the Turbo to the radiator is the one you want to check.


Platform: P80 1998 C70, B5234T3, AW50-42, Bosch Motronic 4.4, Special Edition package, Plant: Uddevalla Sweden.

Platform: X40 (Nedcar) 2003 S40, B4204T3, AW55-50/51SN, Siemens EMS 2000. Plant: Born Netherlands.

Platform P2 2005 XC90 T6 Executive, B6294T, 4T65 AWD, Bosch Motronic 7.0, Plant Torslanda Sweden.
----------------------------------------------------------------
1997 S90, B6304S, AW30-42, Bosch Motronic 4.4 - Sold

difflock54
Posts: 462
Joined: Sun Sep 23, 2012 9:45 pm
Year and Model: V40 Nordic 2002
Location: Wellington. New Zealand.
Has thanked: 6 times
Been thanked: 1 time
New Zealand
difflock54

Re: S40 Engine B4204T3 Blue smoke when idle

Post by difflock54 » Tue Sep 04, 2018 2:04 am

RickHaleParker wrote:
Mon Sep 03, 2018 9:23 pm
Pull the intercooler hose look inside the hose and turbo. You may of blew the seals in the Turbo. If you find oil in the intercooler hose or turbo you will know the problem is in the intake system not the engine ... process of elimination.
Yes, I agree with this comment.
If the transmission slipped out of gear suddenly under the excess load on the on ramp the engine will likely have red lined and that will cause the turbo boost to go to maximum or more instantly. The oil seals have quite likely blown.
The B4204T3 engines have a 12T turbo normally. You can see it just below the alum' foiled exhaust manifold heat shield between the firewall and the rear of the engine.



Post Reply