IPD sale XeMODeX - Experts in Volvo Electronics
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

Need help with strange issue

Help, Advice and DIY Tutorials on Volvo's extremely popular car line -- Volvo's 1990s "bread and butter" cars -- powered by the ubiquitous and durable Volvo inline 5-cylinder engine.

1992 - 1997 850, 850 R, 850 T5-R, 850 T5, 850 GLT
1997 - 2000 S70, S70 AWD
1997 - 2000 V70, V70 AWD
1997 - 2000 V70-XC
1997 - 2004 C70

potiusmori
Posts: 22
Joined: Tue Nov 25, 2014 12:09 pm
Year and Model: 850R 1997
Location: Boston, Ma USA
Has thanked: 5 times
Been thanked: 2 times
potiusmori

Need help with strange issue

Post by potiusmori » Wed May 15, 2019 6:35 pm

Hello guys. So first off i havent been here for awhile but have recently rejoined the volvo family after a 2 year break. So my wife picked up my daughter her first car. I find this out when i return home and its parked in driveway....
So cars a 2000 v70. Looks great perfect pegasus rims new tires great interior nice type r spoiler and some nice stickers like the dancing moose etc. First thing i noticed is reconstructed title..wife didnt know what that means..2nd dash says 180k title says 195k 2 years ago...so i start it up and heres how it goes:
First started up perfectly and she purrs at idle perfectly. New suspension,brakes,battery,alternator, pcv system done recently have no smoke or pressure out oil cap etc.
So then i shift it into gear and it starts to vibrate,shudder. I drive it and the shudder is constant through all speeds and gears. Feels like a dead cylinder would at idle but engine checks out perfectly. So i take it on highway and it shifts perfectly through all gears but this shudder/ shake/vibration is constant and does not feel good at all..off hand i was thinking torque converter. Im very mechanically inclined and have done engine swaps etc just never had to diagnose anything like this. Im praying someone can give some advice.



User avatar
abscate
MVS Moderator
Posts: 18185
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 200 times
Been thanked: 647 times
Trinidad & Tobago
abscate

Re: Need help with strange issue

Post by abscate » Wed May 15, 2019 7:16 pm

Your wife is awesome and you are a lucky man.

Is it indeed an R model or just FWD?

That will change the troubleshooting path a lot
These users thanked the author abscate for the post:
potiusmori


Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW

tardcart
Posts: 410
Joined: Fri Feb 08, 2019 4:17 pm
Year and Model: 96 850t. 93 940t
Location: Pittstown Nj
Has thanked: 3 times
Been thanked: 37 times
United States of America
tardcart

Re: Need help with strange issue

Post by tardcart » Wed May 15, 2019 7:18 pm

is it all wheel drive? If so, sounds like bad rear drive shaft. but I haven't had much experience with p2
These users thanked the author tardcart for the post:
potiusmori



potiusmori
Posts: 22
Joined: Tue Nov 25, 2014 12:09 pm
Year and Model: 850R 1997
Location: Boston, Ma USA
Has thanked: 5 times
Been thanked: 2 times
potiusmori

Re: Need help with strange issue

Post by potiusmori » Wed May 15, 2019 7:20 pm

Unfortunately its not a r its a base n/a with the auto trans. Although the title says v70se which i thought strange



potiusmori
Posts: 22
Joined: Tue Nov 25, 2014 12:09 pm
Year and Model: 850R 1997
Location: Boston, Ma USA
Has thanked: 5 times
Been thanked: 2 times
potiusmori

Re: Need help with strange issue

Post by potiusmori » Wed May 15, 2019 7:22 pm

Image
You do not have the required permissions to view the files attached to this post.



User avatar
abscate
MVS Moderator
Posts: 18185
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 200 times
Been thanked: 647 times
Trinidad & Tobago
abscate

Re: Need help with strange issue

Post by abscate » Wed May 15, 2019 7:27 pm

Constant vibration under power. Float, coast?


Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW

potiusmori
Posts: 22
Joined: Tue Nov 25, 2014 12:09 pm
Year and Model: 850R 1997
Location: Boston, Ma USA
Has thanked: 5 times
Been thanked: 2 times
potiusmori

Re: Need help with strange issue

Post by potiusmori » Wed May 15, 2019 7:33 pm

Feels constant. If its idling in park or nuetral there is not even a hint of shudder but as soon as its in gear doesnt matter if its stopped still or driving it shudders. Speed doesnt seem to change the shudder that much and every gear shifts smoothly



potiusmori
Posts: 22
Joined: Tue Nov 25, 2014 12:09 pm
Year and Model: 850R 1997
Location: Boston, Ma USA
Has thanked: 5 times
Been thanked: 2 times
potiusmori

Re: Need help with strange issue

Post by potiusmori » Wed May 15, 2019 7:56 pm

Upon further inspection the upper engine mount is basically gone. Dont have much hope of the other mounts being much better but too dark too tell. Can bad mounts really be the cause? Can they cause so much vibration it feels like a bad tranny or a dead cylinder?



User avatar
abscate
MVS Moderator
Posts: 18185
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 200 times
Been thanked: 647 times
Trinidad & Tobago
abscate

Re: Need help with strange issue

Post by abscate » Wed May 15, 2019 8:00 pm

Yes, they certainly can.


Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW

yanga001
Posts: 15
Joined: Sun Mar 24, 2019 3:25 pm
Year and Model: 1998 v70 N/A
Location: Ontario
Has thanked: 7 times
Been thanked: 1 time
Canada
yanga001

Re: Need help with strange issue

Post by yanga001 » Wed May 15, 2019 8:49 pm

The top mount on our 98 v70 failed a while ago, and the car would shake hard when the car was not in motion. It sounds like yours is either completely gone, or some of the lowers are also destroyed.

From the maintenance history you gave, i doubt that the tranny is gone as you would start to lose gears or have a completely different feeling (delays or clunks as far as i know) when changing gears.

I would also check your exhaust system, ours gave out directly below the driver which caused vibrations when running.

Hope it goes well for you.


1998 V70 N/A Auto (Workhorse)
1999 S70 T5 Auto(Project)

Post Reply