IPD sale Volvo Parts
XeMODeX - Experts in Volvo Electronics Volvo Wholesale Parts - genuine Volvo parts
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

Fixing the server...

Come on in, introduce yourself and say hi! List Volvo events here. Have a hot Volvo? Show it off here.
User avatar
bmdubya1198
Posts: 3146
Joined: Tue Dec 30, 2014 10:45 am
Year and Model: '98 V70 GLT
Location: Charlotte, NC
Has thanked: 27 times
Been thanked: 89 times
United States of America
bmdubya1198

Re: Fixing the server...

Post by bmdubya1198 » Wed Jun 12, 2019 9:54 pm

Email notifications haven't been working for me... not sure if that's just me like it seems it was a while back when there were issues, but I just wanted to mention it. I already checked my notification settings.
Keep up the good work Matt, seems everything has been pretty smooth today!


2000 V70R Venetian Red/Charcoal M56 Swapped 190k
2001 S60 2.4T Black/Black 230k
2003 S60 2.4T Silver/Black 107k
2007 XC90 V8 AWD Sport Titanium Grey/Black 158k
1992 Miata Mariner Blue/Black 146k
Sold-
1998 V70 GLT Black/Beige 193k
1998 S90- Silver/Gray 207k
1995 850 GLT Tropic Green... crushed
1988 744 Turbo M46 Beige Metallic/Beige 188k- Never should have sold it


Need used parts? PM me!

User avatar
matthew1
Site Admin
Posts: 9884
Joined: Sat Sep 14, 2002 11:03 am
Year and Model: 850 T5, 1997
Location: Denver, Colorado, US
Has thanked: 384 times
Been thanked: 143 times
United States of America
matthew1

Re: Fixing the server...

Post by matthew1 » Wed Jun 12, 2019 10:56 pm

Thanks! Yes, email. That's on the list.

Attachments work is done. All attached photos and documents should be present.


Help keep MVS on the web -> click sponsors' links here on MVS when you buy from them.
Also -> Amazon link
. Click that when you go to buy something on Amazon and MVS gets a kickback.

1997 850 T5, MSD ignition coil, Hallman manual boost controller, injectors, R bumper, OMP strut brace [gone]
2004 V70 R [gone]

User avatar
matthew1
Site Admin
Posts: 9884
Joined: Sat Sep 14, 2002 11:03 am
Year and Model: 850 T5, 1997
Location: Denver, Colorado, US
Has thanked: 384 times
Been thanked: 143 times
United States of America
matthew1

Re: Fixing the server...

Post by matthew1 » Thu Jun 13, 2019 12:06 am

The server is re-indexing all the posts to build a search index, hopefully now with a 3 character word minimum, not 4. It'll take a day or so to complete, which means your searches won't look at all the forum's posts until it's done.


Help keep MVS on the web -> click sponsors' links here on MVS when you buy from them.
Also -> Amazon link
. Click that when you go to buy something on Amazon and MVS gets a kickback.

1997 850 T5, MSD ignition coil, Hallman manual boost controller, injectors, R bumper, OMP strut brace [gone]
2004 V70 R [gone]

User avatar
RickHaleParker
Posts: 2859
Joined: Mon May 25, 2015 2:30 pm
Year and Model: See Signature below.
Location: Kansas
Has thanked: 3 times
Been thanked: 317 times
United States of America
RickHaleParker

Re: Fixing the server...

Post by RickHaleParker » Thu Jun 13, 2019 4:56 am

matthew1 wrote:
Thu Jun 13, 2019 12:06 am
hopefully now with a 3 character word minimum, not 4. It'll take a day or so to complete,
Who had it figured finding all the four letter word was enough? :lol:


Platform: P80 1998 C70, B5234T3, AW50-42, Bosch Motronic 4.4, Special Edition package, Plant: Uddevalla Sweden.

Platform: X40 (Nedcar) 2003 S40, B4204T3, AW55-50/51SN, Siemens EMS 2000. Plant: Born Netherlands.

Platform P2 2005 XC90 T6 Executive, B6294T, 4T65 AWD, Bosch Motronic 7.0, Plant Torslanda Sweden.
----------------------------------------------------------------
1997 S90, B6304S, AW30-42, Bosch Motronic 4.4 - Sold

850 LPT
Posts: 1120
Joined: Fri May 27, 2011 8:05 am
Year and Model: 96' 850
Location: CT
Has thanked: 41 times
Been thanked: 31 times
United States of America
850 LPT

Re: Fixing the server...

Post by 850 LPT » Thu Jun 13, 2019 5:43 am

Hi Matt,

I have not been able to upload photos, this is what I'm getting:

"It was not possible to determine the dimensions of the image. Please verify that the URL you entered is correct."

The upload itself seems to be working, but then there is a little yellow triangle popping up and when you click on it, the above message appears. Any ideas?

The pages load so much faster though, really nice. Good job!!!

Thanks, Dirk


96' 850 sedan, base, auto, pewter/charcoal, 106k miles
99' S70, base, 5-speed manual, nautic blue/ tan, 209k miles
04' V70, auto, ash gold/ tan, 222k miles
05' V70, 5-speed manual, loaded, mistral green/ tan, 142k miles
79' Ford Capri S, Euro Spec 2.8 V6, T9 5-speed manual
58' Porsche Diesel Junior
13' Honda Odyssey :oops:

User avatar
matthew1
Site Admin
Posts: 9884
Joined: Sat Sep 14, 2002 11:03 am
Year and Model: 850 T5, 1997
Location: Denver, Colorado, US
Has thanked: 384 times
Been thanked: 143 times
United States of America
matthew1

Re: Fixing the server...

Post by matthew1 » Thu Jun 13, 2019 10:00 am

Hi Dirk, can you do two things:

Send me the photo (email me)

and let me know about it: is it straight out of the camera or phone? Or was it out of a photo app? Which app?

Thanks for helping and sorry about the upload trouble! (I tried just now and it's working for me on a png image out of Photoshop but I'll test a variety of other types of images/photos.)


Help keep MVS on the web -> click sponsors' links here on MVS when you buy from them.
Also -> Amazon link
. Click that when you go to buy something on Amazon and MVS gets a kickback.

1997 850 T5, MSD ignition coil, Hallman manual boost controller, injectors, R bumper, OMP strut brace [gone]
2004 V70 R [gone]

850 LPT
Posts: 1120
Joined: Fri May 27, 2011 8:05 am
Year and Model: 96' 850
Location: CT
Has thanked: 41 times
Been thanked: 31 times
United States of America
850 LPT

Re: Fixing the server...

Post by 850 LPT » Thu Jun 13, 2019 10:48 am

Hi Matt,

I just sent you one of the photos. I use a Dell Latitude Laptop and I'm trying to upload directly from the hard drive.
This has always worked before.

Thanks for figuring all this out.

Dirk


96' 850 sedan, base, auto, pewter/charcoal, 106k miles
99' S70, base, 5-speed manual, nautic blue/ tan, 209k miles
04' V70, auto, ash gold/ tan, 222k miles
05' V70, 5-speed manual, loaded, mistral green/ tan, 142k miles
79' Ford Capri S, Euro Spec 2.8 V6, T9 5-speed manual
58' Porsche Diesel Junior
13' Honda Odyssey :oops:

User avatar
matthew1
Site Admin
Posts: 9884
Joined: Sat Sep 14, 2002 11:03 am
Year and Model: 850 T5, 1997
Location: Denver, Colorado, US
Has thanked: 384 times
Been thanked: 143 times
United States of America
matthew1

Re: Fixing the server...

Post by matthew1 » Thu Jun 13, 2019 10:20 pm

The photo upload problem mentioned in the last several posts has been fixed. Thanks to Dirk for your help!


Help keep MVS on the web -> click sponsors' links here on MVS when you buy from them.
Also -> Amazon link
. Click that when you go to buy something on Amazon and MVS gets a kickback.

1997 850 T5, MSD ignition coil, Hallman manual boost controller, injectors, R bumper, OMP strut brace [gone]
2004 V70 R [gone]

850 LPT
Posts: 1120
Joined: Fri May 27, 2011 8:05 am
Year and Model: 96' 850
Location: CT
Has thanked: 41 times
Been thanked: 31 times
United States of America
850 LPT

Re: Fixing the server...

Post by 850 LPT » Fri Jun 14, 2019 8:01 am

matthew1 wrote:
Thu Jun 13, 2019 10:20 pm
The photo upload problem mentioned in the last several posts has been fixed. Thanks to Dirk for your help!
This is working great again, thanks Matt.


96' 850 sedan, base, auto, pewter/charcoal, 106k miles
99' S70, base, 5-speed manual, nautic blue/ tan, 209k miles
04' V70, auto, ash gold/ tan, 222k miles
05' V70, 5-speed manual, loaded, mistral green/ tan, 142k miles
79' Ford Capri S, Euro Spec 2.8 V6, T9 5-speed manual
58' Porsche Diesel Junior
13' Honda Odyssey :oops:

User avatar
matthew1
Site Admin
Posts: 9884
Joined: Sat Sep 14, 2002 11:03 am
Year and Model: 850 T5, 1997
Location: Denver, Colorado, US
Has thanked: 384 times
Been thanked: 143 times
United States of America
matthew1

Re: Fixing the server...

Post by matthew1 » Fri Jun 14, 2019 9:38 am

No problem Dirk. Thanks for using MVS and not bailing when the server went down.


Help keep MVS on the web -> click sponsors' links here on MVS when you buy from them.
Also -> Amazon link
. Click that when you go to buy something on Amazon and MVS gets a kickback.

1997 850 T5, MSD ignition coil, Hallman manual boost controller, injectors, R bumper, OMP strut brace [gone]
2004 V70 R [gone]

Post Reply