IPD sale XeMODeX - Experts in Volvo Electronics
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy anything with this and it helps MVS!

Engine died while driving and won't start. Topic is solved

Help, Advice and DIY Tutorials on Volvo's extremely popular car line -- Volvo's 1990s "bread and butter" cars -- powered by the ubiquitous and durable Volvo inline 5-cylinder engine.

1992 - 1997 850, 850 R, 850 T5-R, 850 T5, 850 GLT
1997 - 2000 S70, S70 AWD
1997 - 2000 V70, V70 AWD
1997 - 2000 V70-XC
1997 - 2004 C70

Post Reply
User avatar
valvolvo70
Posts: 56
Joined: Sat Oct 13, 2018 8:39 am
Year and Model: 1998 V70 T5 236K
Location: Michigan
Has thanked: 9 times
Been thanked: 2 times
United States of America
valvolvo70

Engine died while driving and won't start.

Post by valvolvo70 » Wed Mar 18, 2020 1:39 pm

Back here again for your help pleeese! Yesterday my 98 V70 T5 236K died with no warning on the way back from the grocery store (needed Franks hot sauce, very important). All dash lights were on, no power steering, brakes etc. and was able to coast in neutral to a side road less than a mile from my home. Tried to start again (turned over fine) but didn't fire up. Had it towed to my home today and checked MAF, jumped fuel pump relay, fuel in rail (I can hear the fuel pump prime), dist. cap/rotor (new @ 220K) and general overall check. Noticed today that when I turn over the engine, 3-4 cycles, the engine suddenly acts like its trying to backfire (more like a thud), but only once, and stops cranking altogether. I can repeat this issue with regularity. My previous, issue which I posted here "rough idle, stalls", resulted in replacing the crank position sensor, coolant sensor, thermostat, cam position sensor, swapped a used coil, cleaned air idler and finally, the fuel pressure damper which solved all my issues for a 18+ months. Also checked fuses and timing belt, all good. Generic OBD codes 440 and 455 which have popped up before.

The only other post I found on MVS with similar symptoms was from "kjhiggins" and that fix was due to exposed/worn engine wire harness. I haven't checked the harness yet, not sure where that's located or how to remove for inspection.

Thank you-David

User avatar
RickHaleParker
Posts: 4220
Joined: Mon May 25, 2015 2:30 pm
Year and Model: See Signature below.
Location: Kansas
Has thanked: 3 times
Been thanked: 543 times
United States of America
RickHaleParker

Re: Engine died while driving and won't start.

Post by RickHaleParker » Wed Mar 18, 2020 2:33 pm

valvolvo70 wrote:
Wed Mar 18, 2020 1:39 pm
Noticed today that when I turn over the engine, 3-4 cycles, the engine suddenly acts like its trying to backfire (more like a thud), but only once, and stops cranking altogether. I can repeat this issue with regularity.
Check the timing. It may of jumped a tooth or two. A few years back I bought a $3500 S40 with these symptoms for $500. The tensioner had broken and the timing belt jumped, just enough to cause a no start condition but not interference.
--------
Platform: P80 1998 C70, B5234T3, 16T, AW50-42, Bosch Motronic 4.4, Special Edition package, Plant: Uddevalla Sweden.
Platform: X40 (Nedcar) 2003 S40, B4204T3, 14T twin scroll AW55-50/51SN, Siemens EMS 2000. Plant: Born Netherlands.
Platform P2 2005 XC90 T6 Executive, B6294T, 4T65 AWD, Bosch Motronic 7.0, Plant Torslanda Sweden.
Platform P2 2004 S60R, B2524T4, AW50/51 AWD, Bosch Motronic 7.0, BorgWarner K24 turbocharger, Plant Ghent Belgium.

User avatar
valvolvo70
Posts: 56
Joined: Sat Oct 13, 2018 8:39 am
Year and Model: 1998 V70 T5 236K
Location: Michigan
Has thanked: 9 times
Been thanked: 2 times
United States of America
valvolvo70

Re: Engine died while driving and won't start.

Post by valvolvo70 » Wed Mar 18, 2020 3:45 pm

RickHaleParker wrote:
Wed Mar 18, 2020 2:33 pm
valvolvo70 wrote:
Wed Mar 18, 2020 1:39 pm
Noticed today that when I turn over the engine, 3-4 cycles, the engine suddenly acts like its trying to backfire (more like a thud), but only once, and stops cranking altogether. I can repeat this issue with regularity.
Check the timing. It may of jumped a tooth or two. A few years back I bought a $3500 S40 with these symptoms for $500. The tensioner had broken and the timing belt jumped, just enough to cause a no start condition but not interference.
Interesting Rick. Just before it died, I let the turbo spool up and goosed it (not pedal to the metal) for a bit of fun. I'll take a closer look at the timing/timing belt tensioner, it has 100K on it.

User avatar
RickHaleParker
Posts: 4220
Joined: Mon May 25, 2015 2:30 pm
Year and Model: See Signature below.
Location: Kansas
Has thanked: 3 times
Been thanked: 543 times
United States of America
RickHaleParker

Re: Engine died while driving and won't start.

Post by RickHaleParker » Wed Mar 18, 2020 3:47 pm

valvolvo70 wrote:
Wed Mar 18, 2020 3:45 pm
it has 100K on it.
The S40 had 110K at the time.
These users thanked the author RickHaleParker for the post:
valvolvo70
--------
Platform: P80 1998 C70, B5234T3, 16T, AW50-42, Bosch Motronic 4.4, Special Edition package, Plant: Uddevalla Sweden.
Platform: X40 (Nedcar) 2003 S40, B4204T3, 14T twin scroll AW55-50/51SN, Siemens EMS 2000. Plant: Born Netherlands.
Platform P2 2005 XC90 T6 Executive, B6294T, 4T65 AWD, Bosch Motronic 7.0, Plant Torslanda Sweden.
Platform P2 2004 S60R, B2524T4, AW50/51 AWD, Bosch Motronic 7.0, BorgWarner K24 turbocharger, Plant Ghent Belgium.

User avatar
abscate
MVS Moderator
Posts: 21072
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 316 times
Been thanked: 981 times
Trinidad & Tobago
abscate

Re: Engine died while driving and won't start.

Post by abscate » Wed Mar 18, 2020 7:58 pm

You are about 50% over the timing belt lifetime
Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW
Link to Maintenance record thread
Link To Volvo Glossary

User avatar
RickHaleParker
Posts: 4220
Joined: Mon May 25, 2015 2:30 pm
Year and Model: See Signature below.
Location: Kansas
Has thanked: 3 times
Been thanked: 543 times
United States of America
RickHaleParker

Re: Engine died while driving and won't start.

Post by RickHaleParker » Wed Mar 18, 2020 8:22 pm

abscate wrote:
Wed Mar 18, 2020 7:58 pm
You are about 50% over the timing belt lifetime
100/70 * 100% = 142.8 %

New CRP/Contitech TB331 100,000 miles.
--------
Platform: P80 1998 C70, B5234T3, 16T, AW50-42, Bosch Motronic 4.4, Special Edition package, Plant: Uddevalla Sweden.
Platform: X40 (Nedcar) 2003 S40, B4204T3, 14T twin scroll AW55-50/51SN, Siemens EMS 2000. Plant: Born Netherlands.
Platform P2 2005 XC90 T6 Executive, B6294T, 4T65 AWD, Bosch Motronic 7.0, Plant Torslanda Sweden.
Platform P2 2004 S60R, B2524T4, AW50/51 AWD, Bosch Motronic 7.0, BorgWarner K24 turbocharger, Plant Ghent Belgium.

User avatar
valvolvo70
Posts: 56
Joined: Sat Oct 13, 2018 8:39 am
Year and Model: 1998 V70 T5 236K
Location: Michigan
Has thanked: 9 times
Been thanked: 2 times
United States of America
valvolvo70

Re: Engine died while driving and won't start.

Post by valvolvo70 » Thu Mar 19, 2020 8:28 am

RickHaleParker wrote:
Wed Mar 18, 2020 8:22 pm
abscate wrote:
Wed Mar 18, 2020 7:58 pm
You are about 50% over the timing belt lifetime
100/70 * 100% = 142.8 %

New CRP/Contitech TB331 100,000 miles.
Timing Belt Tensioner (FCP previous owner replacement) has 108K miles.
Timing Belt (Continental) has 29K miles. Previous owner noted that the tensioner looked good at the time of replacement.

User avatar
volvolugnut
Posts: 566
Joined: Sun Jan 19, 2014 9:51 am
Year and Model: 2001 V70
Location: Midsouth USA
Has thanked: 26 times
Been thanked: 60 times
United States of America
volvolugnut

Re: Engine died while driving and won't start.

Post by volvolugnut » Thu Mar 19, 2020 8:51 am

Might have blown off the high pressure hose from turbo.
volvolugnut
2001 V70 T5, 1986 244DL, 1983 245DL, 1975 245DL, 1959 PV544, multiple parts cars.

User avatar
Clemens
Posts: 1175
Joined: Thu Sep 03, 2015 12:34 pm
Year and Model: 96 855 R + 94 855 T5
Location: Austria
Has thanked: 93 times
Been thanked: 53 times
Austria
Clemens

Re: Engine died while driving and won't start.

Post by Clemens » Thu Mar 19, 2020 1:33 pm

+1 on the charge pipes.
Happened to me once, was a quite similar result. Lots of lights, not running. They may pop off or rip. If they are ripped, duct tape is a quick fix.
Summer: 1996 855 R
Winter: 1994 855 T5M
Donor: 1995 854 10V

User avatar
valvolvo70
Posts: 56
Joined: Sat Oct 13, 2018 8:39 am
Year and Model: 1998 V70 T5 236K
Location: Michigan
Has thanked: 9 times
Been thanked: 2 times
United States of America
valvolvo70

Re: Engine died while driving and won't start.

Post by valvolvo70 » Sat Mar 21, 2020 1:21 pm

Clemens wrote:
Thu Mar 19, 2020 1:33 pm
+1 on the charge pipes.
Happened to me once, was a quite similar result. Lots of lights, not running. They may pop off or rip. If they are ripped, duct tape is a quick fix.
Checked both pipes and they're tight, didn't feel or see cracks/tears either.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post