IPD sale XeMODeX - Experts in Volvo Electronics
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy anything with this and it helps MVS!

Low Beam Head lights not working

Help, Advice, Owners' Discussion and DIY Tutorials on S40 and V40. In this forum you'll find S40/V40-specific owners asking and answering questions on maintenance, ownership, repairs, tutorials and almost every do-it-yourself thing you can do to save money owning these Volvos.

1996 - 2004 S40
1996 - 2004 V40

tsc1015
Posts: 23
Joined: Sat Jan 02, 2010 6:23 pm
Year and Model: 2000 S40
Location: Bear, DE
Has thanked: 0
Been thanked: 0
tsc1015

Re: Low Beam Head lights not working

Post by tsc1015 » Sat Jan 16, 2010 1:35 pm

Along with my heat problem, I also finally fixed my headlight problem. I was unable to source the relays I needed so I went to the junk yard and got a used CEM, $40 bucks and it fixed the issue. So besides some dash lights that I need to replace and a passanger headlight assemlby that needs to be repaired the car is good to go.

JPinSanDiego
Posts: 1
Joined: Mon Dec 07, 2015 1:53 pm
Year and Model: 2003 S40
Location: San Diego
Has thanked: 0
Been thanked: 0
JPinSanDiego

Re: Low Beam Head lights not working

Post by JPinSanDiego » Mon Dec 07, 2015 3:27 pm

Did you have to take the ECM unit to a Volvo dealer to have it "programmed" to run with your car? I have a 2003 S40 and am beginning to worry that these unavoidable dealer charges are going to make the car extremely expensive to run.

Acminer2
Posts: 1
Joined: Tue Jan 19, 2016 2:04 pm
Year and Model: 2003 s40
Location: Antrim Nh
Has thanked: 0
Been thanked: 0
Acminer2

Re: Low Beam Head lights not working

Post by Acminer2 » Tue Jan 19, 2016 2:12 pm

Did the CEM board have to have a number code that matched your car? I'm having the same issue and can't find a board

jakeman1111
Posts: 3
Joined: Thu May 14, 2015 11:31 am
Year and Model: v40
Location: MA
Has thanked: 0
Been thanked: 0
United States of America
jakeman1111

Re: Low Beam Head lights not working

Post by jakeman1111 » Sun Jan 31, 2016 5:51 pm

CEM's purported to be refurbished on eBay are depicted with the label intact. Any one who has dug into a S\V 40 CEM knows that the label will most certainly be damaged during the process. So what constitutes "refurbished"? Wiping it down with Armor All?
Plenty of info out there that would tell you about the mechanics of de soldering and the soldering in of new board components.

Assuming you have Amaz.... Prime you can collect the following for around $60 US.

solder
new bulb connecters (the ones you have are probably baked/crispy/fragile)
shrink wrap tubing (assuming you would be replacing bulb connectors)
Desk top magnifier (small)
solder sucker
couple of new low beam relays
New light bulbs
and some 15A fuses (if needed).

Go ahead, you can do it, take on "THE MAN" and beat him at his own game and at the same time do a REAL refurbishment of your CEM..

derrick_d3
Posts: 1
Joined: Fri Mar 04, 2016 12:15 pm
Year and Model: 2001 s40
Location: Michigan
Has thanked: 0
Been thanked: 0
United States of America
derrick_d3

Re: Low Beam Head lights not working

Post by derrick_d3 » Fri Mar 04, 2016 12:51 pm

I was wondering if you ever found a way to fix your lights without buying the cem?

heis2201
Posts: 4
Joined: Tue Mar 15, 2016 2:53 pm
Year and Model: 2004 V70 2.5T FWD
Location: home
Has thanked: 0
Been thanked: 0
United States of America
heis2201

Re: Low Beam Head lights not working

Post by heis2201 » Tue Mar 15, 2016 2:58 pm

Hi there,
I am facing the same issue, and was also wondering if someone has found a source for those relays?

heis2201
Posts: 4
Joined: Tue Mar 15, 2016 2:53 pm
Year and Model: 2004 V70 2.5T FWD
Location: home
Has thanked: 0
Been thanked: 0
United States of America
heis2201

Re: Low Beam Head lights not working

Post by heis2201 » Tue Mar 15, 2016 3:09 pm


heis2201
Posts: 4
Joined: Tue Mar 15, 2016 2:53 pm
Year and Model: 2004 V70 2.5T FWD
Location: home
Has thanked: 0
Been thanked: 0
United States of America
heis2201

Re: Low Beam Head lights not working

Post by heis2201 » Wed Mar 16, 2016 9:46 am

Another question I do have: Would changing the ECM mess up my electronic key?

heis2201
Posts: 4
Joined: Tue Mar 15, 2016 2:53 pm
Year and Model: 2004 V70 2.5T FWD
Location: home
Has thanked: 0
Been thanked: 0
United States of America
heis2201

Re: Low Beam Head lights not working

Post by heis2201 » Wed Mar 16, 2016 9:49 am

For those ordering the relay in the US: http://www.alliedelec.com/search/result ... rm=jsm1125

I had to order minimum quantity of 5, meaning I do have 3 spare, just in case you are interested.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post