IPD sale Volvo Parts
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

2001 S40 Idle Air Control Valve (no power from wires)

Help, Advice, Owners' Discussion and DIY Tutorials on S40 and V40. In this forum you'll find S40/V40-specific owners asking and answering questions on maintenance, ownership, repairs, tutorials and almost every do-it-yourself thing you can do to save money owning these Volvos.

1996 - 2004 S40
1996 - 2004 V40

ddred
Posts: 4
Joined: Mon Aug 01, 2011 5:50 am
Year and Model: S40 2001
Location: new york
Has thanked: 0
Been thanked: 0
ddred

2001 S40 Idle Air Control Valve (no power from wires)

Post by ddred » Mon Aug 01, 2011 6:05 am

I havae a 2001 S40 and it recently shut off. I got the P050 code for IACV system, checked and cleand it. The IAC valve works when I checked it from the battery, but does not work from the wire from the leads. I checked the leads and got not nothing. The car still idle with the bypass,,, but the valve does not work because of no power from the leads. Is there a fuse or relay or a way for me to check the lead? thanks



jimmy57
Posts: 6200
Joined: Fri Nov 12, 2010 9:25 am
Year and Model: 2004 V70R GT, et al
Location: Ponder Texas
Has thanked: 1 time
Been thanked: 138 times
jimmy57

Re: 2001 S40 Idle Air Control Valve (no power from wires)

Post by jimmy57 » Mon Aug 01, 2011 10:06 am

The PTC heater on air inlet hose has likely shorted and blown a fuse for it and idle valve, check the fuses in under hood box.



ddred
Posts: 4
Joined: Mon Aug 01, 2011 5:50 am
Year and Model: S40 2001
Location: new york
Has thanked: 0
Been thanked: 0
ddred

Re: 2001 S40 Idle Air Control Valve (no power from wires)

Post by ddred » Wed Aug 10, 2011 7:23 am

Thanks Jimmy, it was a fuse in the engine bay. it was the ecu sensor fuse (10A)



zulu-v40
Posts: 123
Joined: Tue Aug 09, 2011 5:30 am
Year and Model: 2003 V40
Location: Lansing, MI
Has thanked: 0
Been thanked: 0
zulu-v40

Re: 2001 S40 Idle Air Control Valve (no power from wires)

Post by zulu-v40 » Fri Aug 12, 2011 5:06 pm

Just curious, did you replace the Idle Control Valve gasket after cleaning? I've ordered and received a replacement gasket. When I cleaned the valve, the gasket appeared to be affixed to the valve w/ some sort of adhesive. What kind of adhesive would be appropriate to use?


2003 V40 T4, silicone vacuum hoses, K&N air filter, iPd Boost Gauge, iPd HD TCV, PowerSlot Rotors

zulu-v40
Posts: 123
Joined: Tue Aug 09, 2011 5:30 am
Year and Model: 2003 V40
Location: Lansing, MI
Has thanked: 0
Been thanked: 0
zulu-v40

Re: 2001 S40 Idle Air Control Valve (no power from wires)

Post by zulu-v40 » Sat Aug 13, 2011 8:12 am

VADIS has this to offer:

Installing idle air control (IAC) valve:
Always use a new gasket.
-Locate the new gasket with the tab pointing down and to the right
-Secure IAC valve. Tightening torque 10 Nm
-Reconnect Connector
-Check function
-Install throttle cable cover
Start engine. Read any diagnostic trouble codes (DTCs).

So, nothing about using adhesive. I've read elsewhere that adhesive is not to be used for this type of gasket, but would still like to confirm with the folks on this forum.


2003 V40 T4, silicone vacuum hoses, K&N air filter, iPd Boost Gauge, iPd HD TCV, PowerSlot Rotors

dsj1000
Posts: 4
Joined: Tue Aug 21, 2018 5:55 am
Year and Model: 2001 S40
Location: Colleyville
Has thanked: 0
Been thanked: 0
United States of America
dsj1000

Re: 2001 S40 Idle Air Control Valve (no power from wires)

Post by dsj1000 » Tue Aug 21, 2018 6:00 am

I too have the same "no voltage going to the idle control valve (ICV)". The ICV tests good at 13 ohms. I am searching for the PTC heater. Where is this item located? Also, which fuse would control this?

Thanks for your help!



User avatar
RickHaleParker
Posts: 2689
Joined: Mon May 25, 2015 2:30 pm
Year and Model: See Signature below.
Location: Kansas
Has thanked: 3 times
Been thanked: 299 times
United States of America
RickHaleParker

Re: 2001 S40 Idle Air Control Valve (no power from wires)

Post by RickHaleParker » Tue Aug 21, 2018 7:06 am

dsj1000: Your questions were answered before you ask them. Read the whole conversation.


Platform: P80 1998 C70, B5234T3, AW50-42, Bosch Motronic 4.4, Special Edition package, Plant: Uddevalla Sweden.

Platform: X40 (Nedcar) 2003 S40, B4204T3, AW55-50/51SN, Siemens EMS 2000. Plant: Born Netherlands.

Platform P2 2005 XC90 T6 Executive, B6294T, 4T65 AWD, Bosch Motronic 7.0, Plant Torslanda Sweden.
----------------------------------------------------------------
1997 S90, B6304S, AW30-42, Bosch Motronic 4.4 - Sold

dsj1000
Posts: 4
Joined: Tue Aug 21, 2018 5:55 am
Year and Model: 2001 S40
Location: Colleyville
Has thanked: 0
Been thanked: 0
United States of America
dsj1000

Re: 2001 S40 Idle Air Control Valve (no power from wires)

Post by dsj1000 » Tue Aug 21, 2018 1:30 pm

I must have missed something as I do not know where the PTC heater is inside the engine compartment; guess I need a diagram of components so that I can locate this specific part.

Also, I understand that maybe the reason for no voltage is a blown fuse, but I am thinking that there may be something else wrong.

Thanks for your assistance.

Don



dsj1000
Posts: 4
Joined: Tue Aug 21, 2018 5:55 am
Year and Model: 2001 S40
Location: Colleyville
Has thanked: 0
Been thanked: 0
United States of America
dsj1000

Re: 2001 S40 Idle Air Control Valve (no power from wires)

Post by dsj1000 » Tue Aug 21, 2018 1:37 pm

I am trying to understand the operation of idle control valve (ICV): I read in another post that - with the ignition switch in the "ON" position (engine not started) there should be 12 volts at the two terminals in the wiring connector that connects to the ICV, assuming the fuse is not blown as mentioned above. Is this correct? If so, what "could" interrupt the voltage at this connector?

Thanks.

Don



User avatar
RickHaleParker
Posts: 2689
Joined: Mon May 25, 2015 2:30 pm
Year and Model: See Signature below.
Location: Kansas
Has thanked: 3 times
Been thanked: 299 times
United States of America
RickHaleParker

Re: 2001 S40 Idle Air Control Valve (no power from wires)

Post by RickHaleParker » Tue Aug 21, 2018 2:07 pm

dsj1000 wrote:
Tue Aug 21, 2018 1:30 pm
I must have missed something as I do not know where the PTC heater is inside the engine compartment; guess I need a diagram of components so that I can locate this specific part.
jimmy57 wrote:
Mon Aug 01, 2011 10:06 am
The PTC heater on air inlet hose has likely shorted and blown a fuse for it and idle valve, check the fuses in under hood box.
ddred wrote:
Wed Aug 10, 2011 7:23 am
Thanks Jimmy, it was a fuse in the engine bay. it was the ecu sensor fuse (10A)


Platform: P80 1998 C70, B5234T3, AW50-42, Bosch Motronic 4.4, Special Edition package, Plant: Uddevalla Sweden.

Platform: X40 (Nedcar) 2003 S40, B4204T3, AW55-50/51SN, Siemens EMS 2000. Plant: Born Netherlands.

Platform P2 2005 XC90 T6 Executive, B6294T, 4T65 AWD, Bosch Motronic 7.0, Plant Torslanda Sweden.
----------------------------------------------------------------
1997 S90, B6304S, AW30-42, Bosch Motronic 4.4 - Sold

Post Reply