IPD sale Volvo Parts

Wont start after washing engine bay.

Discussion and advice for 440, 460, 480 owners.
1986 - 1997 440
1986 - 1997 460
1986 - 1997 480
Post Reply
BrianC
Posts: 2
Joined: Sat Jan 02, 2016 4:16 am
Year and Model: 94 440 gl 5 door
Location: Darwin Australia

Wont start after washing engine bay.

Post by BrianC » Sat Jan 02, 2016 4:40 am

Here is the story, son bought me a 440 gl 5 door hatch, goes like the clappers, straight body, mechanical sound. Decided to take the car to work to wash it, outside come up great, slight fade in paint work but still some shine to it, now the fun part, opened the bonnet and the inside of bonnet looked like it hasnt seen a hose since the original owner purchased it, decided to scrub and clean it, came up good, put the hose over the motor, started the car, began to run rough, drove to the shed and let it run so the heat of the engine would dry off the water, but alas it started sputtering and coughing and died , the car that is lol, on trying to restart the car it would turn over and start then give up, did this quite a few times just in case water hadnt dried off, on closer examination it showed the fuel guage to be empty yet it had 3/4 tank of fuel in it. Let it sit for a bit and the fuel guage moves up to 1/4 so tried starting it, I think I heard the car laugh at me while it was turning over and not starting.
I get the feeling maybe the fuel thingy could have spat the dummy when water came in contact with it. Tried jump starting it to no avail, replaced the battery due to running it flat. Maybe it was the fuel pressure sensor that didnt like the water, like a pom, show them soap they run lmao .
I get the impression that when the fuel guage reads zip nudda nothing empty it wont let the fuel pump kick in to either stop any damage from happening or sucking up any dredge at the bottom of the tank, just a guess, can anyone help me please as it is now sitting at work in the depot, I dont want to take it to a mechanic so he can spend hours fiddling with it racking up an expensive bill for me to pay when it could be something simple that I can replace and fix and minimum cost.
Thanks in advance :)

tryingbe
Posts: 1883
Joined: Thu Jun 18, 2009 12:43 pm
Year and Model: None
Location: Mesa, AZ, USA
Been thanked: 19 times
United States of America

Re: Wont start after washing engine bay.

Post by tryingbe » Sat Jan 02, 2016 10:21 pm

Wait for everything dry up first then try again.
85 GLH, 367 whp
00 Insight, 72 mpg

BrianC
Posts: 2
Joined: Sat Jan 02, 2016 4:16 am
Year and Model: 94 440 gl 5 door
Location: Darwin Australia

Re: Wont start after washing engine bay.

Post by BrianC » Sun Jan 03, 2016 4:41 am

Giving it a go tomorrow, if it hasnt dried off in 2 days I am gonna get a priest to do an exorcism on it lol

Azik09
Posts: 42
Joined: Thu Sep 11, 2014 2:08 am
Year and Model: S70 T5, 1997
Location: Russia, Caucasus
Russia

Re: Wont start after washing engine bay.

Post by Azik09 » Tue Jan 05, 2016 8:17 am

Remove hi-voltage distributor cap and dry it, and rotor too. Then try to start engine.
If my English is bad, please correct me :oops:

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests